<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

		<title>Local Flower Shop Hopes to Provide You the Perfect Valentine&#039;s Arrangement - KVRR Local News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.kvrr.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        <meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.kvrr.com/xmlrpc.php">
		
					
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-24760 single-format-standard has-video type-video postname-local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement term-category-business parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-community term-category-homepage-local-news parent-category-homepage term-category-homepage-north-dakota term-category-homepage-top-headlines term-category-local-news term-category-news-landing-page term-category-north-dakota-news term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/";
		gtx_ads_conf.targetMap.post = "24760";
		gtx_ads_conf.targetMap.category = ["business","community","homepage-local-news","homepage-north-dakota","homepage-top-headlines","local-news","news-landing-page","north-dakota-news"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FARGO, N.D. -- A lot of people in the F–M area will be expecting a simple flower arrangement this Valentine&#039;s Day, but one flower shop is spicing things up."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Flower Shop Hopes to Provide You the Perfect Valentine&#039;s Arrangement - KVRR Local News" />
<meta property="og:description" content="FARGO, N.D. -- A lot of people in the F–M area will be expecting a simple flower arrangement this Valentine&#039;s Day, but one flower shop is spicing things up." />
<meta property="og:url" content="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" />
<meta property="og:site_name" content="KVRR Local News" />
<meta property="article:tag" content="Flowers" />
<meta property="article:tag" content="Prairie Petals" />
<meta property="article:tag" content="Valentine&#039;s Day" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-02-09T20:18:47-06:00" />
<meta property="og:image" content="http://www.kvrr.com/wp-content/uploads/2017/02/The-Perfect-Arrangement-image.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FARGO, N.D. -- A lot of people in the F–M area will be expecting a simple flower arrangement this Valentine&#039;s Day, but one flower shop is spicing things up." />
<meta name="twitter:title" content="Local Flower Shop Hopes to Provide You the Perfect Valentine&#039;s Arrangement - KVRR Local News" />
<meta name="twitter:image" content="http://www.kvrr.com/wp-content/uploads/2017/02/The-Perfect-Arrangement-image.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Feed" href="http://www.kvrr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Comments Feed" href="http://www.kvrr.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KVRR Local News &raquo; iCal Feed" href="http://www.kvrr.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement Comments Feed" href="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kvrr.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasefilter_style-css'  href='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.kvrr.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kvrr.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kvrr.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.kvrr.com/wp-content/themes/kvrr/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.kvrr.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.kvrr.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.kvrr.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.kvrr.com","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js'></script>
<link rel='https://api.w.org/' href='http://www.kvrr.com/wp-json/' />
<link rel='shortlink' href='http://www.kvrr.com/?p=24760' />
<link rel="alternate" type="application/json+oembed" href="http://www.kvrr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kvrr.com%2F2017%2F02%2F09%2Flocal-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kvrr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kvrr.com%2F2017%2F02%2F09%2Flocal-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.kvrr.com/wp-json' />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.kvrr.com/wp-login.php?action=logout&amp;_wpnonce=08db4fe88d';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
		<script type="text/javascript">
		var isProfilePage = '';
	</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script type="text/javascript" src="http://webwidgets.wsi.com/?cid=221131380"></script>
<meta name="google-site-verification" content="Fjl-KQVSwI_4J7XcfOEnh89qYI4Fz9HNWDvzO6CLM5Y" />




	</head>	<body class="post-template-default single single-post postid-24760 single-format-standard has-video type-video postname-local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement term-category-business parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-community term-category-homepage-local-news parent-category-homepage term-category-homepage-north-dakota term-category-homepage-top-headlines term-category-local-news term-category-news-landing-page term-category-north-dakota-news term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
		
				<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/news/">News</a>
													<a href="http://www.kvrr.com/weather/">Weather</a>
													<a href="http://www.kvrr.com/sports/">Sports</a>
													<a href="http://www.kvrr.com/community/">Community</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/livestream/">Livestream</a>
													<a href="http://www.kvrr.com/news/health-matters/">Health Matters</a>
													<a href="http://www.kvrr.com/weather/town-of-the-week/">Town Of The Week</a>
													<a href="http://www.kvrr.com/weather/pet-connection/">Pet Connection</a>
													<a href="http://www.kvrr.com/morning/">Morning Show</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/about-us/">About Us</a>
													<a href="http://www.kvrr.com/about-us/schedule/">Schedule</a>
													<a href="http://www.kvrr.com/about-us/antenna-tv/">Antenna TV</a>
													<a href="https://www.facebook.com/kvrrnews"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
													<a href="https://twitter.com/KVRRTV"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
													<a href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
													<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
											</nav>
									</div>
		
		<div class="login-reg">
			<div class="gtx-login-reg-wrapper" class=""><h4 class="gtx-form-title">Login</h4>
			<form id="gtx-login" action="login" method="post">
				<p class="status">&nbsp;</p>
				<label for="username">Email</label>
				<input id="username" type="text" name="username">
				<label for="password">Password</label>
				<input id="password" type="password" name="password">
				<input type="hidden" name="login_redirect" value="" id="login_redirect">
				<input class="submit_button" type="submit" value="Login" name="submit">
				<a class="lost" href="http://www.kvrr.com/wp-login.php?action=lostpassword">Lost your password?</a>
			<input type="hidden" id="gtx_security" name="gtx_security" value="af3de4adcd" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" />
			</form>
			<div id="lost-password-wrapper" class="cf">
				<form id="gtx-lost-password" action="lost-password" method="post">
					<p class="status">&nbsp;</p>
					<label for="lp-email">Email Address</label>
					<input id="lp-email" type="text" name="lp-email">
					<input class="submit_button" type="submit" value="Retrieve Password" name="submit">
					<i class="fa fa-spin fa-spinner" style="visibility: hidden;"></i>
					<input type="hidden" id="gtx_lp_security" name="gtx_lp_security" value="eb884fd5c4" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" />
				</form>
			</div></div>		</div>
		
		<div id="page-wrap">
			<div class="content">
				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.kvrr.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.kvrr.com/wp-content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png');">KVRR Local News</a>
						</div>
					</div>
					
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.kvrr.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
				
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="http://www.kvrr.com/about-us/">About Us</a></li>
<li id="menu-item-14965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="http://www.kvrr.com/about-us/schedule/">Schedule</a></li>
<li id="menu-item-14837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.kvrr.com/about-us/antenna-tv/">Antenna TV</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul>								</nav>
							</div>
						</div>
									
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":9,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":9,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":4,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kvrr.com/news/">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kvrr.com/weather/">Weather</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.kvrr.com/sports/">Sports</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kvrr.com/community/">Community</a></li>
</ul>								</nav>
							</div>
						</div>
					
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":10,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":5,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-14942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14942"><a href="http://www.kvrr.com/livestream/">Livestream</a></li>
<li id="menu-item-14830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="http://www.kvrr.com/news/health-matters/">Health Matters</a></li>
<li id="menu-item-14832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="http://www.kvrr.com/weather/town-of-the-week/">Town Of The Week</a></li>
<li id="menu-item-14829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="http://www.kvrr.com/weather/pet-connection/">Pet Connection</a></li>
<li id="menu-item-23467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="http://www.kvrr.com/morning/">Morning Show</a></li>
</ul>								</nav>
							</div>
						</div>
									
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USND0115"></wx:widget>
<i>Fargo</i>								</div>
							</div>
																						</header>
							<div id="container">

	<div id="content" class="customtemplatewrapper">
		<div id="inner-content" class="wrap cf">
			<div class="wrapper-top-row">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-301" data-ad-id="301" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-301'));</script><div class="ad-manager-placeholder " id="ad-manager-14946" data-ad-id="14946" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-14946'));</script>
				<div data-limit="1" data-type="single"  data-show-thumb="true"  data-show-excerpt="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></div>			</div>
			<main id="main" class="col-md-8 t-2of3 d-5of7 cf m-all" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">			<article id="post-24760" class="cf post-24760 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-flowers tag-prairie-petals tag-valentines-day post_content_term-contains-video has-video type-video  cf" role="article" data-post-id="24760"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement</h1>
							<h5 class="subtitle">Prairie Petals in Fargo Redifines the Typical Valentine's Day Bouquet</h5>
					<div class="entry-meta-wrap">
		<p class="entry-meta post-date">
			<time class="updated entry-time" itemprop="datePublished">February 9, 2017</time>
		</p>
					<p class="entry-meta post-author">
				<span class="by">by</span> 
									<a href="http://www.kvrr.com/author/jackiekelly/">
						Jackie Kelly					</a>
							</p>
			</div>
			<script type="text/javascript" src="http://player.gtxcel.com/players/0cM4B4WM-XBdisoqR.js"></script>
<p>FARGO, N.D. &#8212; A lot of people in the F–M area will be expecting a simple flower arrangement this Valentine&#8217;s Day, but one local flower shop is trying to spice things up.</p>
<p>Kimberly Hess, the owner of Prairie Petals, said before customizing a bouquet for a customer, they ask them a series of questions.</p>
<p>&#8220;We&#8217;re aiming to make a person happy on Valentine&#8217;s Day that has a significant other and that kind of leads us down a road,&#8221; she said. &#8220;We begin with asking them to choose one of the following four things: would you like it to be all about the roses, just include roses please, no roses at all or should we do whatever we want.&#8221;</p>
<p>&#8220;Then, after we determine if it&#8217;s going to be a rose thing or not, then we want to know if they&#8217;re after something more modern and artsy and flamboyant or beautiful,&#8221; explained Hess. &#8220;Or, if they want something more traditional that has that more uniformed shape and texture over it.&#8221;</p>
<p>Hess said when it comes to Valentine&#8217;s Day, they prefer to order flowers ahead of time.</p>
<p>&#8220;We make all arrangements to order, almost all,&#8221; she said. &#8220;But on Valentine&#8217;s Day, we&#8217;ll have some ready that they can choose from when they just walk in. But, I would say the earlier the better. If you have ordered you flowers by, shall we say Sunday night, you&#8217;re in great shape.&#8221;</p>
<p>Hess said flowers are the perfect gift for Valentine&#8217;s Day because they can evoke many different emotions.</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-bottom ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-short-url="" data-ssbp-post-id="24760"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/&amp;text=Local+Flower+Shop+Hopes+to+Provide+You+the+Perfect+Valentine%E2%80%99s+Arrangement+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/&amp;title=Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement' data-ssbp-url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-google"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" /></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.65'>
</div>   <!-- End Yuzo :) -->		
	</div>
</div></article>		<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">		<style type="text/css" media="screen">
			.clt-16 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-16 .inner-thumb-wrap {
				padding: 75% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-15004-16" 
			class="content-list-wrapper   clt-16 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="16">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-24813" class="cf post-24813 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-crime category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-anniversary tag-domestic-disturbance tag-fargo-force tag-fargo-police-department tag-officer-jason-moszer tag-shooting post_content_term-contains-video has-video type-video post  grid-item  hundred-perc-width  cf" role="article" data-post-id="24813"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/02/09/24813/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/02/Honoring-a-Life-of-Service-image-1024x576.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/02/09/24813/" target="_self" rel="bookmark" title="A Life of Service: Honoring the Memory of Officer Jason Moszer">A Life of Service: Honoring the Memory of Officer Jason Moszer</a></h3><section class="entry-content cf"><p> SABIN, Minn. -- Tomorrow marks the one year anniversary of the shooting death of Fargo Police Officer Jason Moszer. Officer Moszer was shot and killed on February 10th, 2016, while&hellip; <a href='http://www.kvrr.com/2017/02/09/24813/' target='_self' class='read-more' style='white-space: nowrap;'>continue reading &rsaquo;</a></p></section></div></div></article><article id="post-24811" class="cf post-24811 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-homepage-local-news category-homepage-top-headlines category-local-news category-news-landing-page tag-cyclebar tag-donations tag-giving-hearts-day tag-helping tag-hope-inc tag-kamp-kace tag-tnt-kids-fitness-and-gymnastics post_content_term-contains-video has-video type-video post  grid-item  hundred-perc-width  cf" role="article" data-post-id="24811"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/02/09/giving-hearts-day-not-just-giving-back-giving/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/02/Giving-Hearts-Day-image-1-1024x576.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/02/09/giving-hearts-day-not-just-giving-back-giving/" target="_self" rel="bookmark" title="Giving Hearts Day: Not Just About Giving Back&#8230;It&#8217;s Giving Your All">Giving Hearts Day: Not Just About Giving Back...It's Giving Your All</a></h3><section class="entry-content cf"><p> RED RIVER VALLEY -- When it comes to Giving Hearts Day, it's not about what you give, but how you give it. For these local groups, it wasn't just about giving back,&hellip; <a href='http://www.kvrr.com/2017/02/09/giving-hearts-day-not-just-giving-back-giving/' target='_self' class='read-more' style='white-space: nowrap;'>continue reading &rsaquo;</a></p></section></div></div></article><article id="post-24817" class="cf post-24817 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-entertainment category-homepage-local-news category-homepage-top-headlines category-local-news category-news-landing-page category-the-buzz tag-careerbuilder tag-february tag-love tag-office-romance tag-statistics tag-study post  grid-item  hundred-perc-width  cf" role="article" data-post-id="24817"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/02/09/secret-not-office-romances-10-year-high/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/02/Office-Romance.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/02/09/secret-not-office-romances-10-year-high/" target="_self" rel="bookmark" title="Secret or Not? Office Romances at a 10-Year High">Secret or Not? Office Romances at a 10-Year High</a></h3><section class="entry-content cf"><p>&nbsp; NATIONAL -- With the month of February, love is always in the air and according to a recent study...it's also in your workplace. CareerBuilder says 41 percent of workers admit they have dated a co-worker, some secretly...some...not so much.&hellip; <a href='http://www.kvrr.com/2017/02/09/secret-not-office-romances-10-year-high/' target='_self' class='read-more' style='white-space: nowrap;'>continue reading &rsaquo;</a></p></section></div></div></article>				</div>								</div>			</div>

			</div>
</div>

</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_acf vc_txt_align_left"></div></div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4 last-col cf m-all t-1of3 d-2of7" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-296" data-ad-id="296" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-296'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center" class="vc_custom_heading"><a href="http://dev-kvrr.pantheonsite.io/weather/severe-weather-alerts/">KVRR Severe Weather Alerts</a></h2><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_sep_color_grey vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><h4>Fargo-Moorhead Alerts</h4><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_raw_js fargo-single-bar">
		<div class="wpb_wrapper">
			<wx:widget type="alerts" template="simple" location="USND0115" alertsurl="/weather/severe-weather-alerts" expanded="true" noAlertsText="No Active Alerts"></wx:widget>
		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_sep_color_grey vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><h4>Grand Forks Alerts</h4><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_raw_js fargo-single-bar">
		<div class="wpb_wrapper">
			<wx:widget type="alerts" template="simple" location="USND0146" alertsurl="/weather/severe-weather-alerts/" expanded="true" noAlertsText="No Active Alerts"></wx:widget>
		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center">
	<a style="background-color:#ed0000; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="/weather/severe-weather-alerts/" title=""><i class="vc_btn3-icon typcn typcn-weather-snow"></i> See All Active Alerts</a></div>
</div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_tta-container" data-vc-action="collapse"><h2>KVRR Weather</h2><div class="vc_general vc_tta vc_tta-accordion vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-o-shape-group vc_tta-controls-align-left"><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1481248851107-106ec54a-b168" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851107-106ec54a-b168" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">7-Day Forecast</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/7day_evening_web.jpg?v=1486703405" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1481248851135-463d1eef-8368" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851135-463d1eef-8368" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Currently</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/temperatures.jpg?v=1486703444" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1481249190093-fb0dd9bb-8f9c" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481249190093-fb0dd9bb-8f9c" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Forecast Map</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/local.jpg?v=1486703433" alt="" /></p>

		</div>
	</div>
</div></div></div></div></div></div><div class="ad-manager-placeholder " id="ad-manager-297" data-ad-id="297" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]},"297":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_2","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-297'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-14954-20" 
			class="content-list-wrapper   clt-20 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="20">

							<h2>Most Popular</h2>
						
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-24641" class="cf post-24641 post type-post status-publish format-standard has-post-thumbnail hentry category-town-of-the-week post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="24641"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/02/08/roseau-town-week-2-7-17/" target="_self" rel="bookmark" title="Roseau &#8211; Town of the Week 2-7-17">Roseau - Town of the Week 2-7-17</a></h3></div></div></article><article id="post-24678" class="cf post-24678 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-crime category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-arrested tag-bail tag-donation tag-giving-hearts-day tag-go-matchy-matchy tag-joke tag-mr-matchy-matchy tag-non-profit tag-sandys-donuts post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="24678"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/02/08/mr-matchy-matchy-arrested-sandys-donuts/" target="_self" rel="bookmark" title="Mr. Matchy Matchy &#8220;Arrested&#8221; at Sandy&#8217;s Donuts">Mr. Matchy Matchy "Arrested" at Sandy's Donuts</a></h3></div></div></article><article id="post-24401" class="cf post-24401 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-crime category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-arrest tag-cash tag-casino tag-crime tag-dapl tag-marijuana tag-morton-county tag-police tag-traffic-stop post  cf" role="article" data-post-id="24401"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/02/06/california-couple-headed-to-north-dakota-casino-arrested-during-traffic-stop/" target="_self" rel="bookmark" title="Lost California Couple Headed to North Dakota Casino Arrested at DAPL Protest Site">Lost California Couple Headed to North Dakota Casino Arrested at DAPL Protest Site</a></h3></div></div></article><article id="post-24344" class="cf post-24344 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-crime category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news category-politics-elections tag-cass-county tag-dakota-access-pipeline tag-dapl tag-morton-county tag-sheriff-paul-laney tag-water-protecters post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="24344"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/02/06/cass-county-sheriff-paul-laney-his-side/" target="_self" rel="bookmark" title="Cass County Sheriff Paul Laney: His Side">Cass County Sheriff Paul Laney: His Side</a></h3></div></div></article><article id="post-24587" class="cf post-24587 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-crime category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-accident tag-coyotes tag-death tag-hunting tag-lamoure-county tag-shooting post  cf" role="article" data-post-id="24587"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/02/07/hunter-dies-shooting-near-edgeley/" target="_self" rel="bookmark" title="Hunter Dies in Shooting Near Edgeley">Hunter Dies in Shooting Near Edgeley</a></h3></div></div></article>				</div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.kvrr.com/about-us/antenna-tv/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="960" height="445" src="http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg" class="vc_single_image-img attachment-full" alt="" srcset="http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg 960w, http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-300x139.jpg 300w, http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-768x356.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>
		</figure>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="ad-manager-placeholder " id="ad-manager-298" data-ad-id="298" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]},"297":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_2","dfp_width":"300","dfp_height":"250"}]},"298":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_3","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-298'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row cf">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-14949" data-ad-id="14949" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]},"297":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_2","dfp_width":"300","dfp_height":"250"}]},"298":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_3","dfp_width":"300","dfp_height":"250"}]},"14949":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_2","dfp_width":"","dfp_height":""}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-14949'));</script><div class="ad-manager-placeholder " id="ad-manager-14948" data-ad-id="14948" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]},"297":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_2","dfp_width":"300","dfp_height":"250"}]},"298":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_3","dfp_width":"300","dfp_height":"250"}]},"14949":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_2","dfp_width":"","dfp_height":""}]},"14948":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_2","dfp_width":"320","dfp_height":"50"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-14948'));</script></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="bucket">
						<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Main Menu</h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kvrr.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kvrr.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.kvrr.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kvrr.com/community/">Community</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Highlights</h4><div class="menu-highlights-container"><ul id="menu-highlights-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14942"><a href="http://www.kvrr.com/livestream/">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="http://www.kvrr.com/news/health-matters/">Health Matters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="http://www.kvrr.com/weather/town-of-the-week/">Town Of The Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="http://www.kvrr.com/weather/pet-connection/">Pet Connection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="http://www.kvrr.com/morning/">Morning Show</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="http://www.kvrr.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="http://www.kvrr.com/about-us/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.kvrr.com/about-us/antenna-tv/">Antenna TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-more-news-menu-container"><ul id="menu-more-news-menu" class="menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.kvrr.com/news/local-news/">Local News</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.kvrr.com/news/business/">Business</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.kvrr.com/news/health-matters/">Health Matters</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.kvrr.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kvrr.com/news/melindas-garden-moment/">Melinda&#8217;s Garden Moment</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.kvrr.com/news/the-buzz/">The Buzz</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.kvrr.com/news/north-dakota-news/">North Dakota News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kvrr.com/news/politics-elections/">Politics &#038; Elections</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-more-weather-container"><ul id="menu-more-weather" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.kvrr.com/weather/town-of-the-week/">Town Of The Week</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.kvrr.com/weather/pet-connection/">Pet Connection</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://www.kvrr.com/weather/kupecs-pics/">Kupec&#8217;s Pics</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://www.kvrr.com/weather/school-closings/">School Closings</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="http://www.kvrr.com/weather/kvrr-towercam/">KVRR Towercam</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://www.kvrr.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://www.kvrr.com/weather/weather-notes/">Weather Notes</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Station</h4><div class="menu-station-footer-menu-station-container"><ul id="menu-station-footer-menu-station" class="menu"><li id="menu-item-14813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14813"><a target="_blank" href="https://stations.fcc.gov/station-profile/kvrr">EEO</a></li>
<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="http://www.kvrr.com/about-us/coverage-map/">Coverage Map</a></li>
<li id="menu-item-19313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19313"><a href="http://www.kvrr.com/about-us/schedule/">Schedule</a></li>
<li id="menu-item-19314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19314"><a href="http://www.kvrr.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-19315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19315"><a href="http://www.kvrr.com/about-us/antenna-tv/">Antenna TV</a></li>
<li id="menu-item-19311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"><a href="http://www.kvrr.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318"><a href="http://www.kvrr.com/about-us/terms-of-use/">Terms of Use</a></li>
</ul></div></div>					</div>
					
					<div class="cf"></div>
					<p class="source-org copyright">&copy; 2017 KVRR Local News.</p>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			 
				ga('create', 'UA-59719427-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '24760');  // Post ID
				ga('set', 'dimension2', 'Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement');  // Post Title
				ga('set', 'dimension3', '40');  // Author ID
				ga('set', 'dimension4', 'Jackie Kelly');  // Author Name
				ga('send', 'pageview');
						 
				ga('create', 'UA-5563252-73', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '24760');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement');  // Post Title
				ga('gtxcelTracker.set', 'dimension3', '40');  // Author ID
				ga('gtxcelTracker.set', 'dimension4', 'Jackie Kelly');  // Author Name
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/&amp;text= Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine&#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement&amp;Body=%20http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement&amp;url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-google"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement' data-ssbp-url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/&amp;title=Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/&amp;title=Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/&amp;text=Local+Flower+Shop+Hopes+to+Provide+You+the+Perfect+Valentine%2526%238217%3Bs+Arrangement+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.kvrr.com%2F2017%2F02%2F09%2Flocal-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement%2F+Local+Flower+Shop+Hopes+to+Provide+You+the+Perfect+Valentine%2526%238217%3Bs+Arrangement" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/&title=Local+Flower+Shop+Hopes+to+Provide+You+the+Perfect+Valentine%2526%238217%3Bs+Arrangement" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Local Flower Shop Hopes to Provide You the Perfect Valentine%26#8217;s Arrangement" data-ssbp-url="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="af4a64eb72" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="af4a64eb72" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.kvrr.com/2017/02/09/local-flower-shop-hopes-to-provide-you-the-perfect-valentines-arrangement/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.kvrr.com/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_typicons-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/lib/typicons/src/font/typicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseMap/GeobaseMap.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","security":"5e63b059ef"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css">
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: <%= month_week_view.cell_inactive_bg_color %>;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: <%= month_week_view.border_dark_color %>;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: <%= month_week_view.border_light_color %>;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.cell_inactive_header_bg_color %>;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: <%= month_week_view.cell_header_bg_color %>;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: <%= month_week_view.table_header_bg_color %>;
					border-left-color: <%= month_week_view.table_header_bg_color %>;
					border-right-color: <%= month_week_view.table_header_bg_color %>;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.highlight_color %>;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: <%= month_week_view.highlight_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= month_week_view.highlight_color %>;
					background-color: <%= month_week_view.highlight_color_rgba %>;
					border-color: <%= month_week_view.highlight_border_color %>
				}

			
				.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: <%= global_elements.link_color %>;
				}
			
				#tribe-bar-form {
					background-color: <%= global_elements.filterbar_color %>;
				}

				#tribe-bar-views .tribe-bar-views-inner {
					background-color: <%= global_elements.filterbar_color_darker %>;
				}

				#tribe-bar-collapse-toggle {
					background-color: transparent;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a {
					background-color: <%= global_elements.filterbar_color_darker %>;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option.tribe-bar-active a:hover {
					background-color: transparent;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a:hover {
					background-color: <%= global_elements.filterbar_color %>;
				}

				#tribe-bar-form .tribe-bar-submit input[type=submit] {
					background-color: <%= global_elements.filterbar_color_darkest %>;
				}

				#tribe-bar-form input[type="text"] {
					border-bottom-color: <%= global_elements.filterbar_color_darkest %>;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= global_elements.button_color %>;
				}
			</script><style type="text/css" id="tribe_events_pro_customizer_css">
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #0a315c;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #0a315c;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #0a315c;
					background-color: rgba( 10, 49, 92, .75 );
					border-color: #030c17
				}

			
				.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #0a315c;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #0a315c;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #0a315c;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #0a315c;
				}
			
				#tribe-bar-form {
					background-color: #f5f5f5;
				}

				#tribe-bar-views .tribe-bar-views-inner {
					background-color: #dbdbdb;
				}

				#tribe-bar-collapse-toggle {
					background-color: transparent;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a {
					background-color: #dbdbdb;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option.tribe-bar-active a:hover {
					background-color: transparent;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a:hover {
					background-color: #f5f5f5;
				}

				#tribe-bar-form .tribe-bar-submit input[type=submit] {
					background-color: #a8a8a8;
				}

				#tribe-bar-form input[type="text"] {
					border-bottom-color: #a8a8a8;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #0a315c;
				}
			</style>				<script>
					jQuery(document).ready(function ($){
						var breaking_news_url=location.protocol+"//jsapp.gtxcel.com/api/content?publicationId=14043&groupName=Breaking%20News";
						
						var jqxhr = $.ajax( {
							  url: breaking_news_url,
							  dataType: "json"
						}).done(function(data) {
							if(data.totalResults>0){
							
								var entries = data.articleDetails;
								
								//Sort entries by modified date
								entries.sort(function(a, b){
									var keyA = ( a.article && a.article.modified ? a.article.modified : 0 );
									var keyB = ( b.article && b.article.modified ? b.article.modified : 0 );
									if(keyA > keyB) return -1;
									if(keyA < keyB) return 1;
									return 0;
								});

								$(".gtx-breaking-news").each(function(){
									
									var limit = parseInt($( this ).attr('data-limit'));
									var breaking_news_type = $( this ).attr('data-type');
									var html = link = message = image = "";
									
									var j=0;
									for( i=0; i<entries.length && j < limit; i++){
										try{
											var entry = entries[i];
											var expiration = 0;
											var link = message = image = '';
											var entry_atts = entry.articleCategoryAttributeValues || {};
											var article = entry.article || {};
											message = entry_atts.breaking_news_message.value || article.title || '';

											if(!entry_atts) continue;
											if(breaking_news_type == 'single'){
												if(entry_atts.banner_dead_date){
													expiration = entry_atts.banner_dead_date.value || 0;
												}
											}else{
												if(entry_atts.dead_date){
													expiration = entry_atts.dead_date.value || 0;
												}
											}
										
											var expiration_foramtted = new Date(parseInt(expiration));
											expiration_foramtted = expiration_foramtted.toISOString();
										
											if(!expiration || expiration == 0 ){
												//not active
												continue;
											}else if(expiration > 0 && expiration < new Date().getTime()){
												//expired
												continue;
											}else{
												//Is not expired
											}
										
											if(entry_atts.web_link && entry_atts.web_link.value ){
												link = entry_atts.web_link.value;
											}else if(entry_atts.feed_link && entry_atts.feed_link.value ){
												link = entry_atts.feed_link.value;
											}
										
											if(entry_atts.breaking_news_message) message = entry_atts.breaking_news_message.value || article.title || '';
											if(entry_atts.feed_gtx_image) image = entry_atts.feed_gtx_image.value || '';

											html=html+'\
											<div class="gtx-breaking-news-article gtx-breaking-news-article-id-'+article.articleId+'  gtx-breaking-news-article-i-'+i+' gtx-breaking-news-img-left">\
												<div class="thumb-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-img-wrapper">':'<span class="gtx-breaking-news-img-wrapper">')+' \
														'+(image?'<img src="'+ image +'" class="gtx-breaking-news-img " >':'')+'\
													'+ (link?'</a>':'</span>')+' \
												</div> \
												<div class="entry-content-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-message">':'<span class="gtx-breaking-news-message">')+' \
														'+ message +' \
													'+ (link?'</a>':'</span>')+' \
												</div> \
											</div>';
										
											j++;
										} catch(err) {
											
										}
									}
									$(this).html(html);
								
								});
							}
						});
					});
				</script>
				<style>
					.gtx-breaking-news .gtx-breaking-news-article{
						border: 1px solid #CCC;
						margin:20px 0;
						padding: 10px 20px;
						font-weight:bold;
						font-size: 22px;
						width: 100%;
						display: table;
					}

					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article{
						background: #a20011;
						border:0;
					}
					
					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article a, .gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article .gtx-breaking-news-message{
						color: #FFF;
					}

					.gtx-breaking-news .gtx-breaking-news-article .thumb-wrap{
						display:none;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap{
						display: inherit; 
						float: left;
						margin: 0 15px 0 0;
						width: 75px;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap img{
						max-width: 100%;
					}
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-img-right .thumb-wrap{
						float: right;
						margin: 0 0 0 15px;
					}
				</style>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"976d5643e8","applicationID":"30608812","transactionName":"NlEAYBNXV0ZVB0xaCg8bI1cVX1ZbGwZZQAA+QAdZEVpYQVE=","queueTime":0,"applicationTime":1342,"atts":"GhYDFltNREg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
