<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>Fargo Police Ask For Help Finding Missing Girl - KVRR Local News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.kvrr.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.kvrr.com/xmlrpc.php">
		
					
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-28369 single-format-standard postname-fargo-police-ask-help-finding-missing-girl term-category-homepage-north-dakota parent-category-homepage parent-category-new-parent-category-do-not-use term-category-homepage-top-headlines term-category-news-landing-page term-category-north-dakota-news parent-category-news-landing-page wpb-js-composer js-comp-ver-5.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/03/19/fargo-police-ask-help-finding-missing-girl/";
		gtx_ads_conf.targetMap.post = "28369";
		gtx_ads_conf.targetMap.category = ["homepage-north-dakota","homepage-top-headlines","news-landing-page","north-dakota-news"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fargo Police Ask For Help Finding Missing Girl - KVRR Local News" />
<meta property="og:description" content="The Fargo Police Department is seeking the public&#8217;s help locating a missing juvenile. Meadow McDeid is a 12 year old female, 5&#8217;04&#8221; tall, weighs 125 pounds with brown hair and hazel eyes. If located, please call Fargo Police at 701-235-4493. FacebookTwitterRedditPinteresttumblrGoogle+More" />
<meta property="og:url" content="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" />
<meta property="og:site_name" content="KVRR Local News" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100009523332232" />
<meta property="article:tag" content="FARGO" />
<meta property="article:tag" content="meadow mcdeid" />
<meta property="article:tag" content="missing" />
<meta property="article:tag" content="police" />
<meta property="article:section" content="Homepage - North Dakota" />
<meta property="article:published_time" content="2017-03-19T17:10:20-05:00" />
<meta property="og:image" content="http://www.kvrr.com/wp-content/uploads/2017/03/MEADOW-MCDEID.png" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="488" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Fargo Police Department is seeking the public&#8217;s help locating a missing juvenile. Meadow McDeid is a 12 year old female, 5&#8217;04&#8221; tall, weighs 125 pounds with brown hair and hazel eyes. If located, please call Fargo Police at 701-235-4493. FacebookTwitterRedditPinteresttumblrGoogle+More" />
<meta name="twitter:title" content="Fargo Police Ask For Help Finding Missing Girl - KVRR Local News" />
<meta name="twitter:image" content="http://www.kvrr.com/wp-content/uploads/2017/03/MEADOW-MCDEID.png" />
<meta name="twitter:creator" content="@TJNelson_Anchor" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Feed" href="http://www.kvrr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Comments Feed" href="http://www.kvrr.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KVRR Local News &raquo; iCal Feed" href="http://www.kvrr.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Fargo Police Ask For Help Finding Missing Girl Comments Feed" href="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kvrr.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasefilter_style-css'  href='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.kvrr.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kvrr.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kvrr.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.kvrr.com/wp-content/themes/kvrr/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.kvrr.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.kvrr.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.kvrr.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.kvrr.com","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js'></script>
<link rel='https://api.w.org/' href='http://www.kvrr.com/wp-json/' />
<link rel='shortlink' href='http://www.kvrr.com/?p=28369' />
<link rel="alternate" type="application/json+oembed" href="http://www.kvrr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kvrr.com%2F2017%2F03%2F19%2Ffargo-police-ask-help-finding-missing-girl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kvrr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kvrr.com%2F2017%2F03%2F19%2Ffargo-police-ask-help-finding-missing-girl%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.kvrr.com/wp-json' />
<!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("2b7cb285cb9b68237c6c16d51b790bfc", {"persistence":"localStorage","debug":false});</script><!-- end Mixpanel -->
<script type="text/javascript">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</script>



	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.kvrr.com/wp-login.php?action=logout&amp;_wpnonce=b05c471430';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script type="text/javascript" src="http://webwidgets.wsi.com/?cid=221131380"></script>
<meta name="google-site-verification" content="Fjl-KQVSwI_4J7XcfOEnh89qYI4Fz9HNWDvzO6CLM5Y" />



	</head>
<body class="post-template-default single single-post postid-28369 single-format-standard postname-fargo-police-ask-help-finding-missing-girl term-category-homepage-north-dakota parent-category-homepage parent-category-new-parent-category-do-not-use term-category-homepage-top-headlines term-category-news-landing-page term-category-north-dakota-news parent-category-news-landing-page wpb-js-composer js-comp-ver-5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/news/" id="menu-item-link-45">News</a>
													<a href="http://www.kvrr.com/weather/" id="menu-item-link-44">Weather</a>
													<a href="http://www.kvrr.com/sports/" id="menu-item-link-43">Sports</a>
													<a href="http://www.kvrr.com/community/" id="menu-item-link-42">Community</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/livestream/" id="menu-item-link-14942">Livestream</a>
													<a href="http://www.kvrr.com/news/health-matters/" id="menu-item-link-14830">Health Matters</a>
													<a href="http://www.kvrr.com/weather/town-of-the-week/" id="menu-item-link-14832">Town Of The Week</a>
													<a href="http://www.kvrr.com/weather/pet-connection/" id="menu-item-link-14829">Pet Connection</a>
													<a href="http://www.kvrr.com/morning/" id="menu-item-link-23467">Morning Show</a>
													<a href="http://www.kvrr.com/mshsl-tournament/" id="menu-item-link-27473">MSHSL Tournament</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/about-us/" id="menu-item-link-14990">About Us</a>
													<a href="http://www.kvrr.com/about-us/schedule/" id="menu-item-link-14965">Schedule</a>
													<a href="http://www.kvrr.com/about-us/antenna-tv/" id="menu-item-link-14837">Antenna TV</a>
													<a href="https://www.facebook.com/kvrrnews" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
													<a href="https://twitter.com/KVRRTV" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
													<a href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a>
													<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&hl=en" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a>
											</nav>
									</div>
		
				<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.kvrr.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.kvrr.com/wp-content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png');">KVRR Local News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.kvrr.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="http://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="7" data-menu-index="1" id="menu-item-link-14990">About Us</a></li>
<li id="menu-item-14965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="http://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="7" data-menu-index="2" id="menu-item-link-14965">Schedule</a></li>
<li id="menu-item-14837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us" data-menu-count="7" data-menu-index="3" id="menu-item-link-14837">Antenna TV</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="7" data-menu-index="4" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="7" data-menu-index="5" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="7" data-menu-index="6" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="7" data-menu-index="7" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":9,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":9,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":4,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":10,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":6,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-14942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14942"><a href="http://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-14942">Livestream</a></li>
<li id="menu-item-14830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="http://www.kvrr.com/news/health-matters/" data-mp-destination-post-ID="141" data-mp-destination-post-title="Health Matters" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-14830">Health Matters</a></li>
<li id="menu-item-14832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="http://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-14832">Town Of The Week</a></li>
<li id="menu-item-14829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="http://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14829">Pet Connection</a></li>
<li id="menu-item-23467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="http://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-23467">Morning Show</a></li>
<li id="menu-item-27473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27473"><a href="http://www.kvrr.com/mshsl-tournament/" data-mp-destination-post-ID="23796" data-mp-destination-post-title="MSHSL Tournament" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-27473">MSHSL Tournament</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USND0115"></wx:widget>
<i>Fargo</i>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-301" data-ad-id="301" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-301'));</script><div class="ad-manager-placeholder " id="ad-manager-14946" data-ad-id="14946" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-14946'));</script>
				<div data-limit="1" data-type="single"  data-show-thumb="true"  data-show-excerpt="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">			<article id="post-28369" class="cf post-28369 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-north-dakota category-homepage-top-headlines category-news-landing-page category-north-dakota-news tag-fargo tag-meadow-mcdeid tag-missing tag-police single  cf" role="article" data-post-id="28369"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Fargo Police Ask For Help Finding Missing Girl</h1>
							<h5 class="subtitle">Meadow McDeid</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">March 19, 2017</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="http://www.kvrr.com/author/tjnelson/">
						TJ Nelson					</a>
							</div>
					</div>
		<div class="loop-wrapper articles"></div><a href="http://www.kvrr.com/wp-content/uploads/2017/03/MEADOW-MCDEID.png"><img class="alignnone size-medium wp-image-28370" src="http://www.kvrr.com/wp-content/uploads/2017/03/MEADOW-MCDEID-300x242.png" alt="" width="300" height="242" srcset="http://www.kvrr.com/wp-content/uploads/2017/03/MEADOW-MCDEID-300x242.png 300w, http://www.kvrr.com/wp-content/uploads/2017/03/MEADOW-MCDEID.png 605w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<p>The Fargo Police Department is seeking the public&#8217;s help locating a missing juvenile.</p>
<p>Meadow McDeid is a 12 year old female, 5&#8217;04&#8221; tall, weighs 125 pounds with brown hair and hazel eyes.</p>
<p>If located, please call Fargo Police at 701-235-4493.</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-bottom ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-short-url="" data-ssbp-post-id="28369"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/&amp;text=Fargo+Police+Ask+For+Help+Finding+Missing+Girl+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/&amp;title=Fargo Police Ask For Help Finding Missing Girl" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Fargo Police Ask For Help Finding Missing Girl' data-ssbp-url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-google"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" /></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.31'><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-24217 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kvrr.com/2017/02/03/the-federal-government-abandoned-us-sneak-peek-at-sheriff-laneys-story/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.kvrr.com/wp-content/uploads/2017/02/Sheriff-Paul-Laney-His-Side-image-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The Federal Government Abandoned Us: Sneak Peek at...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-21225 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kvrr.com/2017/01/04/gov-burgum-shares-his-vision-for-north-dakota-begins-2017-session/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.kvrr.com/wp-content/uploads/2017/01/burgum-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Gov. Burgum Shares His Vision for North Dakota; Be...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-26353 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kvrr.com/2017/02/24/man-pleads-guilty-fargo-motel-drug-bust/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.kvrr.com/wp-content/uploads/2017/02/Charles-Erdmann-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Man Pleads Guilty in a Fargo Motel Drug Bust</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-23426 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kvrr.com/2017/01/25/23426/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.kvrr.com/wp-content/uploads/2017/01/Pregnant-TC-Women-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Arrest Made in Homicide Investigation of Pregnant ...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->	</div>
</div></article>		<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">		<style type="text/css" media="screen">
			.clt-16 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-16 .inner-thumb-wrap {
				padding: 75% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-15004-16" 
			class="content-list-wrapper   clt-16 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="16">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-28379" class="cf post-28379 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-north-dakota category-homepage-top-headlines category-news-landing-page category-north-dakota-news tag-4-wheeler tag-adams tag-christopher-bata tag-north-dakota-highway-patrol single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="28379"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/03/19/man-seriously-hurt-thrown-4-wheeler/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28379" data-mp-destination-title="Man Seriously Hurt After Being Thrown From 4-Wheeler"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/03/ATV-ACCIDENT-1.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/03/19/man-seriously-hurt-thrown-4-wheeler/" target="_self" rel="bookmark" title="Man Seriously Hurt After Being Thrown From 4-Wheeler" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28379" data-mp-destination-title="Man Seriously Hurt After Being Thrown From 4-Wheeler"  >Man Seriously Hurt After Being Thrown From 4-Wheeler</a></h3><section class="entry-content cf"><p>An Adams, North Dakota man was seriously hurt after being thrown from his 4-wheeler in the middle of the night. According to the Highway Patrol, 38-year-old Christopher Bata was under the influence of alcohol and not wearing a helmet when&hellip; <a href='http://www.kvrr.com/2017/03/19/man-seriously-hurt-thrown-4-wheeler/' target='_self' class='read-more' style='white-space: nowrap;' data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28379" data-mp-destination-title="Man Seriously Hurt After Being Thrown From 4-Wheeler"  >continue reading &rsaquo;</a></p></section></div></div></article><article id="post-28375" class="cf post-28375 post type-post status-publish format-standard hentry category-business category-homepage-north-dakota category-homepage-top-headlines category-news-landing-page category-north-dakota-news category-politics-elections tag-al-carlson tag-bill tag-casino tag-house tag-house-judiciary-committee single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="28375"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/03/19/north-dakota-casino-plan-reconsidered/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28375" data-mp-destination-title="North Dakota Casino Plan to Be Reconsidered"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/03/Generic-Casino-300x169.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/03/19/north-dakota-casino-plan-reconsidered/" target="_self" rel="bookmark" title="North Dakota Casino Plan to Be Reconsidered" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28375" data-mp-destination-title="North Dakota Casino Plan to Be Reconsidered"  >North Dakota Casino Plan to Be Reconsidered</a></h3><section class="entry-content cf"><p>North Dakota's Republican House majority leader is not giving up on his effort to establish more casinos in the state, even after members of his own party folded on the idea. Fargo Rep. Al Carlson says his proposal to allow&hellip; <a href='http://www.kvrr.com/2017/03/19/north-dakota-casino-plan-reconsidered/' target='_self' class='read-more' style='white-space: nowrap;' data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28375" data-mp-destination-title="North Dakota Casino Plan to Be Reconsidered"  >continue reading &rsaquo;</a></p></section></div></div></article><article id="post-28369" class="cf post-28369 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-north-dakota category-homepage-top-headlines category-news-landing-page category-north-dakota-news tag-fargo tag-meadow-mcdeid tag-missing tag-police single post  single-entry  grid-item  hundred-perc-width  cf" role="article" data-post-id="28369"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28369" data-mp-destination-title="Fargo Police Ask For Help Finding Missing Girl"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/03/MEADOW-MCDEID.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" target="_self" rel="bookmark" title="Fargo Police Ask For Help Finding Missing Girl" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28369" data-mp-destination-title="Fargo Police Ask For Help Finding Missing Girl"  >Fargo Police Ask For Help Finding Missing Girl</a></h3><section class="entry-content cf"><p>The Fargo Police Department is seeking the public's help locating a missing juvenile. Meadow McDeid is a 12 year old female, 5'04" tall, weighs 125 pounds with brown hair and hazel eyes. If located, please call Fargo Police at 701-235-4493. <a href='http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/' target='_self' class='read-more' style='white-space: nowrap;' data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="28369" data-mp-destination-title="Fargo Police Ask For Help Finding Missing Girl"  >continue reading &rsaquo;</a></p></section></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_acf vc_txt_align_left"></div></div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-296" data-ad-id="296" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-296'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center" class="vc_custom_heading"><a href="http://dev-kvrr.pantheonsite.io/weather/severe-weather-alerts/">KVRR Severe Weather Alerts</a></h2><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_sep_color_grey vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><h4>Fargo-Moorhead Alerts</h4><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_raw_js fargo-single-bar">
		<div class="wpb_wrapper">
			<wx:widget type="alerts" template="simple" location="USND0115" alertsurl="/weather/severe-weather-alerts" expanded="true" noAlertsText="No Active Alerts"></wx:widget>
		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_sep_color_grey vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><h4>Grand Forks Alerts</h4><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_raw_js fargo-single-bar">
		<div class="wpb_wrapper">
			<wx:widget type="alerts" template="simple" location="USND0146" alertsurl="/weather/severe-weather-alerts/" expanded="true" noAlertsText="No Active Alerts"></wx:widget>
		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center">
	<a style="background-color:#ed0000; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="/weather/severe-weather-alerts/" title=""><i class="vc_btn3-icon typcn typcn-weather-snow"></i> See All Active Alerts</a></div>
</div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_tta-container" data-vc-action="collapse"><h2>KVRR Weather</h2><div class="vc_general vc_tta vc_tta-accordion vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-o-shape-group vc_tta-controls-align-left"><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1481248851107-106ec54a-b168" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851107-106ec54a-b168" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">7-Day Forecast</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/7day_evening_web.jpg?v=1489989606" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1481248851135-463d1eef-8368" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851135-463d1eef-8368" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Currently</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/temperatures.jpg?v=1489989625" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1481249190093-fb0dd9bb-8f9c" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481249190093-fb0dd9bb-8f9c" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Forecast Map</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/local.jpg?v=1489989619" alt="" /></p>

		</div>
	</div>
</div></div></div></div></div></div><div class="ad-manager-placeholder " id="ad-manager-297" data-ad-id="297" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]},"297":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_2","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-297'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-14954-20" 
			class="content-list-wrapper   clt-20 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="20">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-28299" class="cf post-28299 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-crime category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-emergency tag-fire tag-house tag-propane has-video type-video single post  cf" role="article" data-post-id="28299"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/03/17/fire-explosion-destroys-home-near-harwood/" target="_self" rel="bookmark" title="Fire, Explosion Destroys Home Near Harwood" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="28299" data-mp-destination-title="Fire, Explosion Destroys Home Near Harwood"  >Fire, Explosion Destroys Home Near Harwood</a></h3></div></div></article><article id="post-28332" class="cf post-28332 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school category-homepage-sports category-kvrr-sports-extra category-top-sports-headlines tag-boys-basketball tag-breckenridge tag-minnesota-class-a tag-perham post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="28332"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/03/17/breckenridge-returns-state-tournament-win-perham/" target="_self" rel="bookmark" title="Breckenridge Returns to State Tournament with Win over Perham" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="28332" data-mp-destination-title="Breckenridge Returns to State Tournament with Win over Perham"  >Breckenridge Returns to State Tournament with Win over Perham</a></h3></div></div></article><article id="post-28235" class="cf post-28235 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-homepage-top-headlines category-news-landing-page tag-gofundme tag-grand-rapids tag-infection tag-kevin-breen tag-michigan tag-michigan-tough-mudder tag-necrosis tag-raise tag-strep tag-wood-tv single post  cf" role="article" data-post-id="28235"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/03/16/michigan-man-losing-hands-and-feet-over-common-infection/" target="_self" rel="bookmark" title="Michigan Man Losing Hands and Feet Over Common Infection" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="28235" data-mp-destination-title="Michigan Man Losing Hands and Feet Over Common Infection"  >Michigan Man Losing Hands and Feet Over Common Infection</a></h3></div></div></article><article id="post-28342" class="cf post-28342 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-local-news category-homepage-minnesota category-homepage-top-headlines category-moorhead category-news-landing-page tag-business tag-community tag-craft tag-fair tag-mall tag-shoppers tag-shopping tag-vendor post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="28342"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/03/18/local-artists-turn-their-hobby-into-a-business/" target="_self" rel="bookmark" title="Local Artists Turn their Hobby into a Business" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="28342" data-mp-destination-title="Local Artists Turn their Hobby into a Business"  >Local Artists Turn their Hobby into a Business</a></h3></div></div></article><article id="post-28289" class="cf post-28289 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-health category-homepage-local-news category-homepage-minnesota category-homepage-top-headlines category-local-news category-minnesota-news category-news-landing-page category-politics-elections tag-affordable-care-act tag-aha tag-coverage tag-franken tag-health tag-impact tag-repeal-replace tag-senior-citizens has-video type-video single post  cf" role="article" data-post-id="28289"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/03/17/sen-franken-explains-how-repeal-of-care-act-affects-moorhead-seniors/" target="_self" rel="bookmark" title="Sen. Franken Explains How Repeal of Care Act Affects Moorhead Seniors" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="28289" data-mp-destination-title="Sen. Franken Explains How Repeal of Care Act Affects Moorhead Seniors"  >Sen. Franken Explains How Repeal of Care Act Affects Moorhead Seniors</a></h3></div></div></article></div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.kvrr.com/about-us/antenna-tv/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="960" height="445" src="http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg" class="vc_single_image-img attachment-full" alt="" srcset="http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg 960w, http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-300x139.jpg 300w, http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-768x356.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>
		</figure>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="ad-manager-placeholder " id="ad-manager-298" data-ad-id="298" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]},"297":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_2","dfp_width":"300","dfp_height":"250"}]},"298":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_3","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-298'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-14949" data-ad-id="14949" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]},"297":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_2","dfp_width":"300","dfp_height":"250"}]},"298":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_3","dfp_width":"300","dfp_height":"250"}]},"14949":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_2","dfp_width":"","dfp_height":""}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-14949'));</script><div class="ad-manager-placeholder " id="ad-manager-14948" data-ad-id="14948" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"301":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_1","dfp_width":"728","dfp_height":"90"}]},"14946":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_1","dfp_width":"320","dfp_height":"50"}]},"296":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_1","dfp_width":"300","dfp_height":"250"}]},"297":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_2","dfp_width":"300","dfp_height":"250"}]},"298":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_300x250_3","dfp_width":"300","dfp_height":"250"}]},"14949":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_728x90_2","dfp_width":"","dfp_height":""}]},"14948":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/51686514\/KVRR_320x50_2","dfp_width":"320","dfp_height":"50"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-14948'));</script></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Main Menu</h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Highlights</h4><div class="menu-highlights-container"><ul id="menu-highlights-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14942"><a href="http://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-14942">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="http://www.kvrr.com/news/health-matters/" data-mp-destination-post-ID="141" data-mp-destination-post-title="Health Matters" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-14830">Health Matters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="http://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-14832">Town Of The Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="http://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14829">Pet Connection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="http://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-23467">Morning Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27473"><a href="http://www.kvrr.com/mshsl-tournament/" data-mp-destination-post-ID="23796" data-mp-destination-post-title="MSHSL Tournament" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-27473">MSHSL Tournament</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="http://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="7" data-menu-index="1" id="menu-item-link-14990">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="http://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="7" data-menu-index="2" id="menu-item-link-14965">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us" data-menu-count="7" data-menu-index="3" id="menu-item-link-14837">Antenna TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="7" data-menu-index="4" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="7" data-menu-index="5" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="7" data-menu-index="6" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="7" data-menu-index="7" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-more-news-menu-container"><ul id="menu-more-news-menu" class="menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.kvrr.com/news/local-news/" data-mp-destination-post-ID="128" data-mp-destination-post-title="Local News" data-menu-title="more-news-menu" data-menu-count="8" data-menu-index="1" id="menu-item-link-172">Local News</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.kvrr.com/news/business/" data-mp-destination-post-ID="135" data-mp-destination-post-title="Business" data-menu-title="more-news-menu" data-menu-count="8" data-menu-index="2" id="menu-item-link-169">Business</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.kvrr.com/news/health-matters/" data-mp-destination-post-ID="141" data-mp-destination-post-title="Health Matters" data-menu-title="more-news-menu" data-menu-count="8" data-menu-index="3" id="menu-item-link-171">Health Matters</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.kvrr.com/news/entertainment/" data-mp-destination-post-ID="147" data-mp-destination-post-title="Entertainment" data-menu-title="more-news-menu" data-menu-count="8" data-menu-index="4" id="menu-item-link-170">Entertainment</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kvrr.com/news/melindas-garden-moment/" data-mp-destination-post-ID="163" data-mp-destination-post-title="Melinda&#8217;s Garden Moment" data-menu-title="more-news-menu" data-menu-count="8" data-menu-index="5" id="menu-item-link-173">Melinda&#8217;s Garden Moment</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.kvrr.com/news/the-buzz/" data-mp-destination-post-ID="154" data-mp-destination-post-title="The Buzz" data-menu-title="more-news-menu" data-menu-count="8" data-menu-index="6" id="menu-item-link-174">The Buzz</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.kvrr.com/news/north-dakota-news/" data-mp-destination-post-ID="123" data-mp-destination-post-title="North Dakota News" data-menu-title="more-news-menu" data-menu-count="8" data-menu-index="7" id="menu-item-link-175">North Dakota News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kvrr.com/news/politics-elections/" data-mp-destination-post-ID="158" data-mp-destination-post-title="Politics &#038; Elections" data-menu-title="more-news-menu" data-menu-count="8" data-menu-index="8" id="menu-item-link-176">Politics &#038; Elections</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-more-weather-container"><ul id="menu-more-weather" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="more-weather" data-menu-count="7" data-menu-index="1" id="menu-item-link-280">Town Of The Week</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="more-weather" data-menu-count="7" data-menu-index="2" id="menu-item-link-283">Pet Connection</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://www.kvrr.com/weather/kupecs-pics/" data-mp-destination-post-ID="274" data-mp-destination-post-title="Kupec&#8217;s Pics" data-menu-title="more-weather" data-menu-count="7" data-menu-index="3" id="menu-item-link-279">Kupec&#8217;s Pics</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://www.kvrr.com/weather/school-closings/" data-mp-destination-post-ID="387" data-mp-destination-post-title="School Closings" data-menu-title="more-weather" data-menu-count="7" data-menu-index="4" id="menu-item-link-391">School Closings</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="http://www.kvrr.com/weather/kvrr-towercam/" data-mp-destination-post-ID="268" data-mp-destination-post-title="KVRR Towercam" data-menu-title="more-weather" data-menu-count="7" data-menu-index="5" id="menu-item-link-282">KVRR Towercam</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://www.kvrr.com/weather/forecast/" data-mp-destination-post-ID="270" data-mp-destination-post-title="Forecast" data-menu-title="more-weather" data-menu-count="7" data-menu-index="6" id="menu-item-link-281">Forecast</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://www.kvrr.com/weather/weather-notes/" data-mp-destination-post-ID="276" data-mp-destination-post-title="Weather Notes" data-menu-title="more-weather" data-menu-count="7" data-menu-index="7" id="menu-item-link-278">Weather Notes</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Station</h4><div class="menu-station-footer-menu-station-container"><ul id="menu-station-footer-menu-station" class="menu"><li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.kvrr.com/about-us/meet-kvrr-team/" data-mp-destination-post-ID="19325" data-mp-destination-post-title="Meet The KVRR Team" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="1" id="menu-item-link-25554">Meet The KVRR Team</a></li>
<li id="menu-item-19313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19313"><a href="http://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="2" id="menu-item-link-19313">Schedule</a></li>
<li id="menu-item-19314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19314"><a href="http://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="3" id="menu-item-link-19314">Contact Us</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="http://www.kvrr.com/kvrr-careers/" data-mp-destination-post-ID="23478" data-mp-destination-post-title="KVRR Careers" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="4" id="menu-item-link-25066">KVRR Careers</a></li>
<li id="menu-item-19315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19315"><a href="http://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="5" id="menu-item-link-19315">Antenna TV</a></li>
<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="http://www.kvrr.com/about-us/coverage-map/" data-mp-destination-post-ID="19299" data-mp-destination-post-title="Coverage Map" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="6" id="menu-item-link-19312">Coverage Map</a></li>
<li id="menu-item-14813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14813"><a target="_blank" href="https://stations.fcc.gov/station-profile/kvrr" data-mp-destination-post-ID="14813" data-mp-destination-post-title="EEO" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="7" id="menu-item-link-14813">EEO</a></li>
<li id="menu-item-19311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"><a href="http://www.kvrr.com/about-us/privacy-policy/" data-mp-destination-post-ID="19309" data-mp-destination-post-title="Privacy Policy" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="8" id="menu-item-link-19311">Privacy Policy</a></li>
<li id="menu-item-19318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318"><a href="http://www.kvrr.com/about-us/terms-of-use/" data-mp-destination-post-ID="19316" data-mp-destination-post-title="Terms of Use" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="9" id="menu-item-link-19318">Terms of Use</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2017 KVRR Local News.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script type='text/javascript'>/*GTX mixpanel*/
				mixpanel_content_viewed_args = {
											"post id": 28369,
											"type": "article view",
											"page type": "single",
											"is webview": false,
											title: "Fargo Police Ask For Help Finding Missing Girl",
											url: document.location.href
										}
						mixpanel_content_viewed_args.categories=["Homepage - North Dakota","Homepage - Top Headlines","News Landing Page","North Dakota News"];mixpanel_content_viewed_args.author="TJ Nelson";
						

				</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			 
				ga('create', 'UA-59719427-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '28369');  // Post ID
				ga('set', 'dimension2', 'Fargo Police Ask For Help Finding Missing Girl');  // Post Title
				ga('set', 'dimension3', '12');  // Author ID
				ga('set', 'dimension4', 'TJ Nelson');  // Author Name
				ga('send', 'pageview');
						 
				ga('create', 'UA-5563252-73', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '28369');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Fargo Police Ask For Help Finding Missing Girl');  // Post Title
				ga('gtxcelTracker.set', 'dimension3', '12');  // Author ID
				ga('gtxcelTracker.set', 'dimension4', 'TJ Nelson');  // Author Name
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/&amp;text= Fargo Police Ask For Help Finding Missing Girl" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Fargo Police Ask For Help Finding Missing Girl&amp;Body=%20http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Fargo Police Ask For Help Finding Missing Girl&amp;url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-google"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Fargo Police Ask For Help Finding Missing Girl' data-ssbp-url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/&amp;title=Fargo Police Ask For Help Finding Missing Girl" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/&amp;title=Fargo Police Ask For Help Finding Missing Girl" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/&amp;text=Fargo+Police+Ask+For+Help+Finding+Missing+Girl+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.kvrr.com%2F2017%2F03%2F19%2Ffargo-police-ask-help-finding-missing-girl%2F+Fargo+Police+Ask+For+Help+Finding+Missing+Girl" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/&title=Fargo+Police+Ask+For+Help+Finding+Missing+Girl" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Fargo Police Ask For Help Finding Missing Girl" data-ssbp-url="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="8d43976b26" /><input type="hidden" name="_wp_http_referer" value="/2017/03/19/fargo-police-ask-help-finding-missing-girl/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="8d43976b26" /><input type="hidden" name="_wp_http_referer" value="/2017/03/19/fargo-police-ask-help-finding-missing-girl/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.kvrr.com/2017/03/19/fargo-police-ask-help-finding-missing-girl/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.kvrr.com/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_typicons-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/lib/typicons/src/font/typicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseMap/GeobaseMap.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","security":"48c04e4f26"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css">
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: <%= month_week_view.cell_inactive_bg_color %>;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: <%= month_week_view.border_dark_color %>;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: <%= month_week_view.border_light_color %>;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.cell_inactive_header_bg_color %>;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: <%= month_week_view.cell_header_bg_color %>;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: <%= month_week_view.table_header_bg_color %>;
					border-left-color: <%= month_week_view.table_header_bg_color %>;
					border-right-color: <%= month_week_view.table_header_bg_color %>;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.highlight_color %>;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: <%= month_week_view.highlight_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= month_week_view.highlight_color %>;
					background-color: <%= month_week_view.highlight_color_rgba %>;
					border-color: <%= month_week_view.highlight_border_color %>
				}

			
				.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: <%= global_elements.link_color %>;
				}
			
				#tribe-bar-form {
					background-color: <%= global_elements.filterbar_color %>;
				}

				#tribe-bar-views .tribe-bar-views-inner {
					background-color: <%= global_elements.filterbar_color_darker %>;
				}

				#tribe-bar-collapse-toggle {
					background-color: transparent;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a {
					background-color: <%= global_elements.filterbar_color_darker %>;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option.tribe-bar-active a:hover {
					background-color: transparent;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a:hover {
					background-color: <%= global_elements.filterbar_color %>;
				}

				#tribe-bar-form .tribe-bar-submit input[type=submit] {
					background-color: <%= global_elements.filterbar_color_darkest %>;
				}

				#tribe-bar-form input[type="text"] {
					border-bottom-color: <%= global_elements.filterbar_color_darkest %>;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= global_elements.button_color %>;
				}
			</script><style type="text/css" id="tribe_events_pro_customizer_css">
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #0a315c;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #0a315c;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #0a315c;
					background-color: rgba( 10, 49, 92, .75 );
					border-color: #030c17
				}

			
				.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #0a315c;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #0a315c;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #0a315c;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #0a315c;
				}
			
				#tribe-bar-form {
					background-color: #f5f5f5;
				}

				#tribe-bar-views .tribe-bar-views-inner {
					background-color: #dbdbdb;
				}

				#tribe-bar-collapse-toggle {
					background-color: transparent;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a {
					background-color: #dbdbdb;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option.tribe-bar-active a:hover {
					background-color: transparent;
				}

				#tribe-bar-views .tribe-bar-views-list .tribe-bar-views-option a:hover {
					background-color: #f5f5f5;
				}

				#tribe-bar-form .tribe-bar-submit input[type=submit] {
					background-color: #a8a8a8;
				}

				#tribe-bar-form input[type="text"] {
					border-bottom-color: #a8a8a8;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #0a315c;
				}
			</style>				<script>
					jQuery(document).ready(function ($){
						var breaking_news_url=location.protocol+"//jsapp.gtxcel.com/api/content?publicationId=14043&groupName=Breaking%20News";
						
						var jqxhr = $.ajax( {
							  url: breaking_news_url,
							  dataType: "json"
						}).done(function(data) {
							if(data.totalResults>0){
							
								var entries = data.articleDetails;
								
								//Sort entries by modified date
								entries.sort(function(a, b){
									var keyA = ( a.article && a.article.modified ? a.article.modified : 0 );
									var keyB = ( b.article && b.article.modified ? b.article.modified : 0 );
									if(keyA > keyB) return -1;
									if(keyA < keyB) return 1;
									return 0;
								});

								$(".gtx-breaking-news").each(function(){
									
									var limit = parseInt($( this ).attr('data-limit'));
									var breaking_news_type = $( this ).attr('data-type');
									var html = link = message = image = "";
									
									var j=0;
									for( i=0; i<entries.length && j < limit; i++){
										try{
											var entry = entries[i];
											var expiration = 0;
											var link = message = image = '';
											var entry_atts = entry.articleCategoryAttributeValues || {};
											var article = entry.article || {};
											message = entry_atts.breaking_news_message.value || article.title || '';

											if(!entry_atts) continue;
											if(breaking_news_type == 'single'){
												if(entry_atts.banner_dead_date){
													expiration = entry_atts.banner_dead_date.value || 0;
												}
											}else{
												if(entry_atts.dead_date){
													expiration = entry_atts.dead_date.value || 0;
												}
											}
										
											var expiration_foramtted = new Date(parseInt(expiration));
											expiration_foramtted = expiration_foramtted.toISOString();
										
											if(!expiration || expiration == 0 ){
												//not active
												continue;
											}else if(expiration > 0 && expiration < new Date().getTime()){
												//expired
												continue;
											}else{
												//Is not expired
											}
										
											if(entry_atts.web_link && entry_atts.web_link.value ){
												link = entry_atts.web_link.value;
											}else if(entry_atts.feed_link && entry_atts.feed_link.value ){
												link = entry_atts.feed_link.value;
											}
										
											if(entry_atts.breaking_news_message) message = entry_atts.breaking_news_message.value || article.title || '';
											if(entry_atts.feed_gtx_image) image = entry_atts.feed_gtx_image.value || '';

											html=html+'\
											<div class="gtx-breaking-news-article gtx-breaking-news-article-id-'+article.articleId+'  gtx-breaking-news-article-i-'+i+' gtx-breaking-news-img-left">\
												<div class="thumb-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-img-wrapper">':'<span class="gtx-breaking-news-img-wrapper">')+' \
														'+(image?'<img src="'+ image +'" class="gtx-breaking-news-img " >':'')+'\
													'+ (link?'</a>':'</span>')+' \
												</div> \
												<div class="entry-content-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-message">':'<span class="gtx-breaking-news-message">')+' \
														'+ message +' \
													'+ (link?'</a>':'</span>')+' \
												</div> \
											</div>';
										
											j++;
										} catch(err) {
											
										}
									}
									$(this).html(html);
								
								});
							}
						});
					});
				</script>
				<style>
					.gtx-breaking-news .gtx-breaking-news-article{
						border: 1px solid #CCC;
						margin:20px 0;
						padding: 10px 20px;
						font-weight:bold;
						font-size: 22px;
						width: 100%;
						display: table;
					}

					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article{
						background: #a20011;
						border:0;
					}
					
					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article a, .gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article .gtx-breaking-news-message{
						color: #FFF;
					}

					.gtx-breaking-news .gtx-breaking-news-article .thumb-wrap{
						display:none;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap{
						display: inherit; 
						float: left;
						margin: 0 15px 0 0;
						width: 75px;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap img{
						max-width: 100%;
					}
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-img-right .thumb-wrap{
						float: right;
						margin: 0 0 0 15px;
					}
				</style>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"976d5643e8","applicationID":"30608812","transactionName":"NlEAYBNXV0ZVB0xaCg8bI1cVX1ZbGwZZQAA+QAdZEVpYQVE=","queueTime":0,"applicationTime":1432,"atts":"GhYDFltNREg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>