<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>MPX Fitness Raises Money for Breast Cancer Patient</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.kvrr.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.kvrr.com/xmlrpc.php">
		
					
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-47177 single-format-standard has-video type-video postname-mpx-fitness-raises-money-for-breast-cancer-patient term-category-community parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-health term-category-homepage-local-news parent-category-homepage term-category-homepage-north-dakota term-category-homepage-top-headlines term-category-local-news term-category-news-landing-page term-category-north-dakota-news term-post_content_term-contains-video tribe-no-js wpb-js-composer js-comp-ver-5.1.1 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/";
		gtx_ads_conf.targetMap.post = "47177";
		gtx_ads_conf.targetMap.category = ["community","health","homepage-local-news","homepage-north-dakota","homepage-top-headlines","local-news","news-landing-page","north-dakota-news"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Money to help a Fargo woman with breast cancer was stolen from Head Games Salon last August, now the salon&#039;s neighbor, MPX Fitness, is helping out."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MPX Fitness Raises Money for Breast Cancer Patient" />
<meta property="og:description" content="Money to help a Fargo woman with breast cancer was stolen from Head Games Salon last August, now the salon&#039;s neighbor, MPX Fitness, is helping out." />
<meta property="og:url" content="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" />
<meta property="og:site_name" content="KVRR Local News" />
<meta property="article:publisher" content="https://www.facebook.com/kvrrnews" />
<meta property="article:tag" content="BREAST CANCER" />
<meta property="article:tag" content="Danielle Church" />
<meta property="article:tag" content="head games salon" />
<meta property="article:tag" content="mpx fitness" />
<meta property="article:tag" content="pink" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-10-28T21:48:16-05:00" />
<meta property="og:image" content="http://www.kvrr.com/wp-content/uploads/2017/10/MPX-FITNESS-BRENDA-SYSTER-FUNDRAISER-image.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Money to help a Fargo woman with breast cancer was stolen from Head Games Salon last August, now the salon&#039;s neighbor, MPX Fitness, is helping out." />
<meta name="twitter:title" content="MPX Fitness Raises Money for Breast Cancer Patient" />
<meta name="twitter:site" content="@KVRRTV" />
<meta name="twitter:image" content="http://www.kvrr.com/wp-content/uploads/2017/10/MPX-FITNESS-BRENDA-SYSTER-FUNDRAISER-image.jpg" />
<meta name="twitter:creator" content="@KVRRTV" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Feed" href="http://www.kvrr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Comments Feed" href="http://www.kvrr.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KVRR Local News &raquo; iCal Feed" href="http://www.kvrr.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; MPX Fitness Raises Money for Breast Cancer Patient Comments Feed" href="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kvrr.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.kvrr.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kvrr.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kvrr.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.kvrr.com/wp-content/themes/kvrr/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.kvrr.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.kvrr.com","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.kvrr.com/wp-json/' />
<link rel='shortlink' href='http://www.kvrr.com/?p=47177' />
<link rel="alternate" type="application/json+oembed" href="http://www.kvrr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kvrr.com%2F2017%2F10%2F28%2Fmpx-fitness-raises-money-for-breast-cancer-patient%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kvrr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kvrr.com%2F2017%2F10%2F28%2Fmpx-fitness-raises-money-for-breast-cancer-patient%2F&#038;format=xml" />
<!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("2b7cb285cb9b68237c6c16d51b790bfc", {"persistence":"localStorage","debug":false});</script><!-- end Mixpanel -->
<script type="text/javascript">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</script>



	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.kvrr.com/wp-login.php?action=logout&amp;_wpnonce=8f31f7f66a';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script type="text/javascript" src="http://webwidgets.wsi.com/?cid=221131380"></script>
<meta name="google-site-verification" content="Fjl-KQVSwI_4J7XcfOEnh89qYI4Fz9HNWDvzO6CLM5Y" />
<meta name="google-site-verification" content="hlzAE3T4V7BRa3tJnwMv1npE9aZEpQg4VwCLYWINpwM" />



	</head>
<body class="post-template-default single single-post postid-47177 single-format-standard has-video type-video postname-mpx-fitness-raises-money-for-breast-cancer-patient term-category-community parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-health term-category-homepage-local-news parent-category-homepage term-category-homepage-north-dakota term-category-homepage-top-headlines term-category-local-news term-category-news-landing-page term-category-north-dakota-news term-post_content_term-contains-video tribe-no-js wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/news/" id="menu-item-link-45">News</a>
													<a href="http://www.kvrr.com/weather/" id="menu-item-link-44">Weather</a>
													<a href="http://www.kvrr.com/sports/" id="menu-item-link-43">Sports</a>
													<a href="http://www.kvrr.com/community/" id="menu-item-link-42">Community</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/videos/" id="menu-item-link-34999">Videos</a>
													<a href="http://www.kvrr.com/weather/town-of-the-week/" id="menu-item-link-14832">Town Of The Week</a>
													<a href="http://www.kvrr.com/weather/pet-connection/" id="menu-item-link-14829">Pet Connection</a>
													<a href="http://www.kvrr.com/morning/" id="menu-item-link-23467">Morning Show</a>
													<a href="http://www.kvrr.com/community/contests/football-pick-em/" id="menu-item-link-40530">Pro Football Pick 'Em</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="http://www.kvrr.com/livestream/" id="menu-item-link-40531">Livestream</a>
													<a href="http://www.kvrr.com/about-us/" id="menu-item-link-14990">About Us</a>
													<a href="http://www.kvrr.com/about-us/schedule/" id="menu-item-link-14965">Schedule</a>
													<a href="http://www.kvrr.com/about-us/antenna-tv/" id="menu-item-link-14837">Antenna TV</a>
													<a href="https://www.facebook.com/kvrrnews" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
													<a href="https://twitter.com/KVRRTV" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
													<a href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a>
													<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&hl=en" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a>
											</nav>
									</div>
		
				<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.kvrr.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.kvrr.com/wp-content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png');">KVRR Local News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.kvrr.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-40531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40531"><a href="http://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-40531">Livestream</a></li>
<li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="http://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li id="menu-item-14965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="http://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li id="menu-item-14837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14837">Antenna TV</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":9,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":9,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":4,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":10,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":5,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-34999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34999"><a href="http://www.kvrr.com/videos/" data-mp-destination-post-ID="34980" data-mp-destination-post-title="Videos" data-menu-title="highlights" data-menu-count="5" data-menu-index="1" id="menu-item-link-34999">Videos</a></li>
<li id="menu-item-14832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="http://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="5" data-menu-index="2" id="menu-item-link-14832">Town Of The Week</a></li>
<li id="menu-item-14829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="http://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="highlights" data-menu-count="5" data-menu-index="3" id="menu-item-link-14829">Pet Connection</a></li>
<li id="menu-item-23467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="http://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="5" data-menu-index="4" id="menu-item-link-23467">Morning Show</a></li>
<li id="menu-item-40530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40530"><a href="http://www.kvrr.com/community/contests/football-pick-em/" data-mp-destination-post-ID="39196" data-mp-destination-post-title="Buffalo Wild Wings Pro Football Pick &#8216;Em" data-menu-title="highlights" data-menu-count="5" data-menu-index="5" id="menu-item-link-40530">Pro Football Pick &#8216;Em</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USND0115"></wx:widget>
<i>Fargo</i>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-301"]= {"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}],"ad_tag":""},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"","dfp_ad_height":""}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/51686514\/KVRR_728x90_1","container_class":"border-ad","container_style":"","custom_css":["yes"],"ad_id":"301","ad_container":"div-ad-manager-301","ad_zone":"","ad_name":"ad-manager-301","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-301" data-ad-id="301" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-301" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
                        <div id="div-ad-manager-301" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-301"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90]]).addSize( [0,0], [[0,0]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-301"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[728,90],[0,0]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-14946"]= {"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/51686514\/KVRR_320x50_1","container_class":"","container_style":"","ad_id":"14946","ad_container":"div-ad-manager-14946","ad_zone":"","ad_name":"ad-manager-14946","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-14946" data-ad-id="14946" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-14946" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-14946" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-14946"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], []).addSize( [0,0], [[320,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-14946"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[320,50]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb="true"  data-show-excerpt="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">	<article id="post-47177" class="cf post-47177 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-breast-cancer tag-danielle-church tag-head-games-salon tag-mpx-fitness tag-pink post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="47177"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">MPX Fitness Raises Money for Breast Cancer Patient</h1>
							<h5 class="subtitle">head games salon originally raised money, but it was then stolen</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">October 28, 2017</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="http://www.kvrr.com/author/dchurch/">
						Danielle Church					</a>
							</div>
					</div>
		<div class="loop-wrapper articles"></div>
	        <div id="botr_SbPyuZEw_XBdisoqR_div"></div>
            <script type="text/javaScript">
                jQuery( document ).ready(function($) {
                    if(!jwplayer) return;
                    jwplayer.videoposition = jwplayer.videoposition || 0;
                    jwplayer.videoposition ++;
                    var adTagObj ={
                                "category": "community health homepage-local-news homepage-north-dakota homepage-top-headlines local-news news-landing-page north-dakota-news",
                                "video_position": jwplayer.videoposition,
                                "url": document.location.href,
                                "post": 47177 ,
                            }
                            
                    var playerInstance = jwplayer("botr_SbPyuZEw_XBdisoqR_div");                    
                    var params = { playlist: "//content.jwplatform.com/feeds/SbPyuZEw.json" };
                    if(jwplayer.defaults && jwplayer.defaults.advertising){
                        params.advertising = jwplayer.defaults.advertising;
                        
                        if(params.advertising.schedule){
                            for(var scheduleId in params.advertising.schedule) {
                               if(params.advertising.schedule[scheduleId].tag){
                                    for(var tagId in params.advertising.schedule[scheduleId].tag) {
                                       	var cust_params = ""
										cust_params = cust_params+"category%3D"+encodeURIComponent("community,health,homepage-local-news,homepage-north-dakota,homepage-top-headlines,local-news,news-landing-page,north-dakota-news");
										cust_params = cust_params+"%26video_position%3D"+encodeURIComponent(jwplayer.videoposition);
										cust_params = cust_params+"%26url%3D"+encodeURIComponent(document.location.pathname);
										cust_params = cust_params+"%26post%3D47177";
										var newTag = params.advertising.schedule[scheduleId].tag[tagId];
										newTag = newTag+"&cust_params="+cust_params;
										params.advertising.schedule[scheduleId].tag[tagId] = newTag;
                                    }
                               }
                            }
                        }
                    }

                    playerInstance.setup( params );
                    
                });

            </script>

        
		<script type="text/javascript">
		jQuery(document).ready( function ($ ){
			function uuidv4() {
				return "xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g, function(c) {
					var r = Math.random() * 16 | 0, v = c == "x" ? r : (r & 0x3 | 0x8);
					return v.toString(16);
				});
			}

			if(typeof jwplayer == "function" && typeof mixpanel !== "undefined"){
			    
				mixpanel_video_args = {
									"video id": "SbPyuZEw",
									"player id": "XBdisoqR",
									"playlist": "",
									"post id": 47177,
									"article title": "MPX Fitness Raises Money for Breast Cancer Patient",
									"video view session": uuidv4(),
									"pre-roll viewed": false
								}
				if(mixpanel_content_viewed_args.categories){
                    mixpanel_video_args.categories = mixpanel_content_viewed_args.categories;
                }
                if(mixpanel_content_viewed_args.categories){
                    mixpanel_video_args.author = mixpanel_content_viewed_args.author;
                }
                mixpanel_video_args[ "post type" ] = "article";
				//set pre-roll ad viewed
				jwplayer().on("adComplete", function (){
					mixpanel_video_args["pre-roll viewed"]=true;
				});
			
				//track video on play
				var trackedStart;
				jwplayer().on("play", function (){
					if (typeof trackedStart !== "undefined") return;
					mixpanel_video_args.type="started";
					var current = jwplayer().getPlaylistItem();
					mixpanel_video_args["video title"]= current.title,
					mixpanel.track("video viewed", mixpanel_video_args);
					trackedStart = true;
				});
			
				//track video on complete
				jwplayer().on("complete", function (){
					mixpanel_video_args.type="completed";
					mixpanel.track("video viewed", mixpanel_video_args);
				});
				
			}
		});
		</script>
		
<p>FARGO, N.D. &#8212; A donation jar to raise money for a Fargo woman with breast cancer was stolen from Head Games Salon last August.</p>
<p>Now the salon&#8217;s neighbor, MPX Fitness, is offering a helping hand.</p>
<p>At the end of June, Brenda Syster woke up in the middle of the night after feeling a sharp pain.  Knowing something wasn&#8217;t right, she decided to see her doctor.</p>
<p>&#8220;They started with an examination, and then a mammogram, an ultrasound, and ultimately a biopsy to confirm it was breast cancer,&#8221; Syster said.</p>
<p>Syster owns the space where Head Games Salon is located.</p>
<p>When employees heard the news, they decided to start a donation jar for Syster, but in August, the jar was stolen.</p>
<p>&#8220;Anytime there&#8217;s a donation box, it&#8217;s for a cause. It&#8217;s not just fun money so it&#8217;s just a little bit sad like why would somebody do that,&#8221; Syster said.</p>
<p>The salon&#8217;s neighboring business, MPX Fitness, decided to get involved.</p>
<p>The gym partnered with Barbot Boxing to offer a free kickboxing class to raise donations for Syster.</p>
<p>&#8220;I have been on bedrest &#8211; hospital bedrest &#8211; so I know what it&#8217;s like when medical expenses start adding up, and anytime in the community that you can help someone out, that&#8217;s really what it&#8217;s all about,&#8221; MPX Fitness owner Mariah Prussia said.</p>
<p>Syster says the act of kindness has already lifted her spirits.</p>
<p>&#8220;(Prussia) could have just donated money to breast cancer, she didn&#8217;t have to do anything at all,&#8221; Syster said. &#8220;The fact that she chose to do this and she did this for me is wonderful.&#8221;</p>
<p>It doesn&#8217;t stop there.  Syster&#8217;s longtime friend, Darcie Wahl, started a GoFundMe Page for her.  It&#8217;s already raised more than $3,500.</p>
<p>&#8220;She&#8217;s going to ring the bell and hopefully she&#8217;ll have a good month of feeling better before she has her surgery and so I&#8217;m looking forward to celebrating that with her,&#8221; Wahl said.</p>
<p>Anyone who wants to help Syster can bring donations to MPX Fitness.</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-bottom ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-short-url="" data-ssbp-post-id="47177"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/&amp;text=MPX+Fitness+Raises+Money+for+Breast+Cancer+Patient+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/&amp;title=MPX Fitness Raises Money for Breast Cancer Patient" class="ssbp-btn ssbp-reddit"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='MPX Fitness Raises Money for Breast Cancer Patient' data-ssbp-url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-google"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" /></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.31'><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-45722 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kvrr.com/2017/10/11/golf-courses-closing-soon-in-fargo/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.kvrr.com/wp-content/uploads/2017/10/GOLF-image-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Golf Courses Closing Soon in Fargo</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-46893 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kvrr.com/2017/10/25/f-m-stocks-up-on-supplies-with-the-first-snowfall-approaching/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.kvrr.com/wp-content/uploads/2017/10/GROCERIES-image-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">F-M Stocks Up on Supplies With the First Snowfall ...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-46786 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kvrr.com/2017/10/24/f-m-welcomes-new-community-members-with-celebration/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.kvrr.com/wp-content/uploads/2017/10/SANCTUARY-image-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">F-M Welcomes New Community Members with Celebratio...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-46784 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kvrr.com/2017/10/24/city-of-fargo-considers-making-changes-to-17th-avenue-south-corridor/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.kvrr.com/wp-content/uploads/2017/10/BIKES-image-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">City of Fargo Considers Making Changes to 17th Ave...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">		<style type="text/css" media="screen">
			.clt-16 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-16 .inner-thumb-wrap {
				padding: 75% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-15004-16" 
			class="content-list-wrapper   clt-16 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="16">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-47181" class="cf post-47181 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-entertainment category-homepage-local-news category-homepage-top-headlines category-local-news category-minnesota-news category-moorhead category-news-landing-page tag-halloween tag-nashville tag-red-river-vallet-scarecrow-garden tag-scarecrow tag-trick-or-treat tag-trollwood post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="47181"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/10/28/red-river-valley-scarecrow-garden-offers-alternative-to-trick-or-treating/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="47181" data-mp-destination-title="Red River Valley Scarecrow Garden Offers Alternative to Trick-Or-Treating"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/10/SCARECROW-GARDEN-image-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="http://www.kvrr.com/wp-content/uploads/2017/10/SCARECROW-GARDEN-image-1024x576.jpg 1024w, http://www.kvrr.com/wp-content/uploads/2017/10/SCARECROW-GARDEN-image-300x169.jpg 300w, http://www.kvrr.com/wp-content/uploads/2017/10/SCARECROW-GARDEN-image-768x432.jpg 768w, http://www.kvrr.com/wp-content/uploads/2017/10/SCARECROW-GARDEN-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/10/28/red-river-valley-scarecrow-garden-offers-alternative-to-trick-or-treating/" target="_self" rel="bookmark" title="Red River Valley Scarecrow Garden Offers Alternative to Trick-Or-Treating" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="47181" data-mp-destination-title="Red River Valley Scarecrow Garden Offers Alternative to Trick-Or-Treating"  >Red River Valley Scarecrow Garden Offers Alternative to Trick-Or-Treating</a></h3><section class="entry-content cf"><p> MOORHEAD, Minn. -- Anyone looking for an alternative to trick-or-treating can check out the Red River Valley Scarecrow Garden. More than 30 businesses, community organizations and other people created scarecrows which look like some&hellip;</p></section></div></div></article><article id="post-47179" class="cf post-47179 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-american-gold tag-cart-wheel-athon tag-cartwheel tag-fargo tag-fundraiser tag-gymnastics post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="47179"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/10/28/cart-wheel-athon-raises-money-for-american-gold-gymnastics/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="47179" data-mp-destination-title="Cart-Wheel-Athon Raises Money For American Gold Gymnastics"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/10/CARTWHEELATHON-image-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="http://www.kvrr.com/wp-content/uploads/2017/10/CARTWHEELATHON-image-1024x576.jpg 1024w, http://www.kvrr.com/wp-content/uploads/2017/10/CARTWHEELATHON-image-300x169.jpg 300w, http://www.kvrr.com/wp-content/uploads/2017/10/CARTWHEELATHON-image-768x432.jpg 768w, http://www.kvrr.com/wp-content/uploads/2017/10/CARTWHEELATHON-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/10/28/cart-wheel-athon-raises-money-for-american-gold-gymnastics/" target="_self" rel="bookmark" title="Cart-Wheel-Athon Raises Money For American Gold Gymnastics" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="47179" data-mp-destination-title="Cart-Wheel-Athon Raises Money For American Gold Gymnastics"  >Cart-Wheel-Athon Raises Money For American Gold Gymnastics</a></h3><section class="entry-content cf"><p> FARGO, N.D. -- Gymnasts pulled off 100 cartwheels to raise money for American Gold Gymnastics.  Three hundred athletes from 3-18 years old took part in the Cart-Wheel-Athon. In 2016, this event raised more than $30,000.&hellip;</p></section></div></div></article><article id="post-47177" class="cf post-47177 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-breast-cancer tag-danielle-church tag-head-games-salon tag-mpx-fitness tag-pink post_content_term-contains-video has-video type-video single post  single-entry  grid-item  hundred-perc-width  cf" role="article" data-post-id="47177"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="47177" data-mp-destination-title="MPX Fitness Raises Money for Breast Cancer Patient"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.kvrr.com/wp-content/uploads/2017/10/MPX-FITNESS-BRENDA-SYSTER-FUNDRAISER-image-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="http://www.kvrr.com/wp-content/uploads/2017/10/MPX-FITNESS-BRENDA-SYSTER-FUNDRAISER-image-1024x576.jpg 1024w, http://www.kvrr.com/wp-content/uploads/2017/10/MPX-FITNESS-BRENDA-SYSTER-FUNDRAISER-image-300x169.jpg 300w, http://www.kvrr.com/wp-content/uploads/2017/10/MPX-FITNESS-BRENDA-SYSTER-FUNDRAISER-image-768x432.jpg 768w, http://www.kvrr.com/wp-content/uploads/2017/10/MPX-FITNESS-BRENDA-SYSTER-FUNDRAISER-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" target="_self" rel="bookmark" title="MPX Fitness Raises Money for Breast Cancer Patient" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="47177" data-mp-destination-title="MPX Fitness Raises Money for Breast Cancer Patient"  >MPX Fitness Raises Money for Breast Cancer Patient</a></h3><section class="entry-content cf"><p> FARGO, N.D. -- A donation jar to raise money for a Fargo woman with breast cancer was stolen from Head Games Salon last August. Now the salon's neighbor, MPX Fitness, is&hellip;</p></section></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_acf vc_txt_align_left"></div></div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
				<div class="gtx-weather-alerts-banner wpb_content_element " style="display:none; ">
				    <h2>Severe Weather</h2>
				    <div class="gtx-weather-alerts-body"><span class="gtx-weather-alerts-count">0</span> active weather alert<span class="gtx-weather-alerts-plural">s</span></div>
				    <a href="http://www.kvrr.com/weather/severe-weather-alerts/" class="btn btn-danger btn-lg">View Alert Details &raquo;</a>
                </div>
			
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-296"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/51686514\/KVRR_300x250_1","container_class":"border-ad","container_style":"","custom_css":"yes","ad_id":"296","ad_container":"div-ad-manager-296","ad_zone":"","ad_name":"ad-manager-296","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-296" data-ad-id="296" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-296" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
                        <div id="div-ad-manager-296" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-296"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-296"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_tta-container" data-vc-action="collapse"><h2>KVRR Weather</h2><div class="vc_general vc_tta vc_tta-accordion vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-o-shape-group vc_tta-controls-align-left"><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1481248851107-106ec54a-b168" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851107-106ec54a-b168" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">7-Day Forecast</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/7day_evening_web.jpg?v=1509274805" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1481248851135-463d1eef-8368" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851135-463d1eef-8368" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Currently</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/temperatures.jpg?v=1509274827" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1481249190093-fb0dd9bb-8f9c" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481249190093-fb0dd9bb-8f9c" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Forecast Map</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/local.jpg?v=1509274821" alt="" /></p>

		</div>
	</div>
</div></div></div></div></div></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-297"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/51686514\/KVRR_300x250_2","container_class":"border-ad","container_style":"","custom_css":"yes","ad_id":"297","ad_container":"div-ad-manager-297","ad_zone":"","ad_name":"ad-manager-297","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-297" data-ad-id="297" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-297" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
                        <div id="div-ad-manager-297" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-297"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-297"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-14954-20" 
			class="content-list-wrapper   clt-20 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="20">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-47040" class="cf post-47040 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-news-landing-page category-north-dakota-news tag-closed tag-crash tag-fargo tag-i-29 tag-i-94 tag-interchange tag-police tag-weather tag-winter post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="47040"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/10/26/multi-vehicle-crash-shuts-94-westbound-fargo/" target="_self" rel="bookmark" title="Multi-Vehicle Crash Shuts Down I-94 Westbound in Fargo" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="47040" data-mp-destination-title="Multi-Vehicle Crash Shuts Down I-94 Westbound in Fargo"  >Multi-Vehicle Crash Shuts Down I-94 Westbound in Fargo</a></h3></div></div></article><article id="post-47008" class="cf post-47008 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-local-news category-homepage-north-dakota category-homepage-top-headlines category-local-news category-north-dakota-news tag-community tag-donation tag-excited tag-head tag-help tag-injury tag-moment tag-officer tag-traumatic tag-work post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="47008"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/10/26/supporting-a-brother-in-blue-community-rallies-around-former-fargo-officer-after-injury/" target="_self" rel="bookmark" title="Supporting a Brother in Blue: Community Rallies Around Former Fargo Officer After Injury" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="47008" data-mp-destination-title="Supporting a Brother in Blue: Community Rallies Around Former Fargo Officer After Injury"  >Supporting a Brother in Blue: Community Rallies Around Former Fargo Officer After Injury</a></h3></div></div></article><article id="post-46855" class="cf post-46855 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-crime category-homepage-local-news category-homepage-minnesota category-homepage-top-headlines category-local-news category-minnesota-news category-news-landing-page category-the-buzz tag-crash tag-crime tag-damage tag-dwi tag-fleeing tag-kicked tag-moorhead tag-msum tag-pizza-patrol tag-police tag-property tag-warrant post_content_term-contains-gallery has-gallery single post  cf" role="article" data-post-id="46855"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/10/25/moorhead-police-stoned-suspects-angry-pizza-go-mini-crime-spree/" target="_self" rel="bookmark" title="Moorhead Police: Stoned Suspects, Angry Over Pizza, Go on Mini Crime Spree" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="46855" data-mp-destination-title="Moorhead Police: Stoned Suspects, Angry Over Pizza, Go on Mini Crime Spree"  >Moorhead Police: Stoned Suspects, Angry Over Pizza, Go on Mini Crime Spree</a></h3></div></div></article><article id="post-47083" class="cf post-47083 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-business category-community category-homepage-local-news category-homepage-top-headlines category-local-news category-news-landing-page category-weather-notes tag-average tag-climate tag-factors tag-impact tag-jet-stream tag-la-nina tag-pacific tag-prediction tag-snowfall tag-temperature tag-weather tag-winter tag-winter-weather-outlook post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="47083"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/10/27/kvrr-chief-meteorologist-rob-kupecs-details-behind-winter-weather-outlook/" target="_self" rel="bookmark" title="KVRR Chief Meteorologist Rob Kupec&#8217;s Details Behind the Winter Weather Outlook" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="47083" data-mp-destination-title="KVRR Chief Meteorologist Rob Kupec&#8217;s Details Behind the Winter Weather Outlook"  >KVRR Chief Meteorologist Rob Kupec's Details Behind the Winter Weather Outlook</a></h3></div></div></article><article id="post-47088" class="cf post-47088 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-community category-homepage-north-dakota category-homepage-top-headlines category-news-landing-page category-north-dakota-news tag-edinburg tag-fire tag-nd tag-potato-warehouse post_content_term-contains-gallery has-gallery single post  cf" role="article" data-post-id="47088"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.kvrr.com/2017/10/27/five-departments-fighting-fire-edinburg-nd/" target="_self" rel="bookmark" title="Seven Departments Fight Fire in Edinburg, ND" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="47088" data-mp-destination-title="Seven Departments Fight Fire in Edinburg, ND"  >Seven Departments Fight Fire in Edinburg, ND</a></h3></div></div></article></div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.kvrr.com/about-us/antenna-tv/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="960" height="445" src="http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg" class="vc_single_image-img attachment-full" alt="" srcset="http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg 960w, http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-300x139.jpg 300w, http://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-768x356.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>
		</figure>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-298"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/51686514\/KVRR_300x250_3","container_class":"border-ad","container_style":"","custom_css":"yes","ad_id":"298","ad_container":"div-ad-manager-298","ad_zone":"","ad_name":"ad-manager-298","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-298" data-ad-id="298" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-298" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
                        <div id="div-ad-manager-298" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-298"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-298"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-14949"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"","dfp_ad_height":""}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/51686514\/KVRR_728x90_2","container_class":"","container_style":"","ad_id":"14949","ad_container":"div-ad-manager-14949","ad_zone":"","ad_name":"ad-manager-14949","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-14949" data-ad-id="14949" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-14949" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-14949" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-14949"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[0,0]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-14949"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[0,0]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-14948"]= {"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/51686514\/KVRR_320x50_2","container_class":"","container_style":"","ad_id":"14948","ad_container":"div-ad-manager-14948","ad_zone":"","ad_name":"ad-manager-14948","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-14948" data-ad-id="14948" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-14948" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-14948" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-14948"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], []).addSize( [0,0], [[320,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-14948"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[320,50]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Main Menu</h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Highlights</h4><div class="menu-highlights-container"><ul id="menu-highlights-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34999"><a href="http://www.kvrr.com/videos/" data-mp-destination-post-ID="34980" data-mp-destination-post-title="Videos" data-menu-title="highlights" data-menu-count="5" data-menu-index="1" id="menu-item-link-34999">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="http://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="5" data-menu-index="2" id="menu-item-link-14832">Town Of The Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="http://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="highlights" data-menu-count="5" data-menu-index="3" id="menu-item-link-14829">Pet Connection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="http://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="5" data-menu-index="4" id="menu-item-link-23467">Morning Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40530"><a href="http://www.kvrr.com/community/contests/football-pick-em/" data-mp-destination-post-ID="39196" data-mp-destination-post-title="Buffalo Wild Wings Pro Football Pick &#8216;Em" data-menu-title="highlights" data-menu-count="5" data-menu-index="5" id="menu-item-link-40530">Pro Football Pick &#8216;Em</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40531"><a href="http://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-40531">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="http://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="http://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14837">Antenna TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-more-news-menu-container"><ul id="menu-more-news-menu" class="menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.kvrr.com/news/local-news/" data-mp-destination-post-ID="128" data-mp-destination-post-title="Local News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="1" id="menu-item-link-172">Local News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.kvrr.com/news/north-dakota-news/" data-mp-destination-post-ID="123" data-mp-destination-post-title="North Dakota News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="2" id="menu-item-link-175">North Dakota News</a></li>
<li id="menu-item-31493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31493"><a href="http://www.kvrr.com/news/minnesota-news/" data-mp-destination-post-ID="31488" data-mp-destination-post-title="Minnesota News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="3" id="menu-item-link-31493">Minnesota News</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.kvrr.com/news/business/" data-mp-destination-post-ID="135" data-mp-destination-post-title="Business" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="4" id="menu-item-link-169">Business</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.kvrr.com/news/entertainment/" data-mp-destination-post-ID="147" data-mp-destination-post-title="Entertainment" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="5" id="menu-item-link-170">Entertainment</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.kvrr.com/news/health/" data-mp-destination-post-ID="141" data-mp-destination-post-title="Health" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="6" id="menu-item-link-171">Health</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kvrr.com/news/melindas-garden-moment/" data-mp-destination-post-ID="163" data-mp-destination-post-title="Melinda&#8217;s Garden Moment" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="7" id="menu-item-link-173">Melinda&#8217;s Garden Moment</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kvrr.com/news/politics-elections/" data-mp-destination-post-ID="158" data-mp-destination-post-title="Politics &#038; Elections" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="8" id="menu-item-link-176">Politics &#038; Elections</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.kvrr.com/news/the-buzz/" data-mp-destination-post-ID="154" data-mp-destination-post-title="The Buzz" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="9" id="menu-item-link-174">The Buzz</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-more-weather-container"><ul id="menu-more-weather" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="more-weather" data-menu-count="8" data-menu-index="1" id="menu-item-link-280">Town Of The Week</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://www.kvrr.com/weather/forecast/" data-mp-destination-post-ID="270" data-mp-destination-post-title="Forecast" data-menu-title="more-weather" data-menu-count="8" data-menu-index="2" id="menu-item-link-281">Forecast</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="more-weather" data-menu-count="8" data-menu-index="3" id="menu-item-link-283">Pet Connection</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://www.kvrr.com/weather/kupecs-pics/" data-mp-destination-post-ID="274" data-mp-destination-post-title="Kupec&#8217;s Pics" data-menu-title="more-weather" data-menu-count="8" data-menu-index="4" id="menu-item-link-279">Kupec&#8217;s Pics</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://www.kvrr.com/weather/school-closings/" data-mp-destination-post-ID="387" data-mp-destination-post-title="School Closings" data-menu-title="more-weather" data-menu-count="8" data-menu-index="5" id="menu-item-link-391">School Closings</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="http://www.kvrr.com/weather/kvrr-towercam/" data-mp-destination-post-ID="268" data-mp-destination-post-title="KVRR Towercam" data-menu-title="more-weather" data-menu-count="8" data-menu-index="6" id="menu-item-link-282">KVRR Towercam</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="http://www.kvrr.com/weather/weather-notes/" data-mp-destination-post-ID="276" data-mp-destination-post-title="Weather Notes" data-menu-title="more-weather" data-menu-count="8" data-menu-index="7" id="menu-item-link-278">Weather Notes</a></li>
<li id="menu-item-44659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44659"><a href="http://www.kvrr.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="19290" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="more-weather" data-menu-count="8" data-menu-index="8" id="menu-item-link-44659">Severe Weather Alerts</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Station</h4><div class="menu-station-footer-menu-station-container"><ul id="menu-station-footer-menu-station" class="menu"><li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="http://www.kvrr.com/about-us/meet-kvrr-team/" data-mp-destination-post-ID="19325" data-mp-destination-post-title="Meet The KVRR Team" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="1" id="menu-item-link-25554">Meet The KVRR Team</a></li>
<li id="menu-item-19313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19313"><a href="http://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="2" id="menu-item-link-19313">Schedule</a></li>
<li id="menu-item-19314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19314"><a href="http://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="3" id="menu-item-link-19314">Contact Us</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="http://www.kvrr.com/kvrr-careers/" data-mp-destination-post-ID="23478" data-mp-destination-post-title="KVRR Careers" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="4" id="menu-item-link-25066">KVRR Careers</a></li>
<li id="menu-item-19315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19315"><a href="http://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="5" id="menu-item-link-19315">Antenna TV</a></li>
<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="http://www.kvrr.com/about-us/coverage-map/" data-mp-destination-post-ID="19299" data-mp-destination-post-title="Coverage Map" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="6" id="menu-item-link-19312">Coverage Map</a></li>
<li id="menu-item-14813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14813"><a target="_blank" href="https://stations.fcc.gov/station-profile/kvrr" data-mp-destination-post-ID="14813" data-mp-destination-post-title="EEO" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="7" id="menu-item-link-14813">EEO</a></li>
<li id="menu-item-19311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"><a href="http://www.kvrr.com/about-us/privacy-policy/" data-mp-destination-post-ID="19309" data-mp-destination-post-title="Privacy Policy" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="8" id="menu-item-link-19311">Privacy Policy</a></li>
<li id="menu-item-19318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318"><a href="http://www.kvrr.com/about-us/terms-of-use/" data-mp-destination-post-ID="19316" data-mp-destination-post-title="Terms of Use" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="9" id="menu-item-link-19318">Terms of Use</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2017 KVRR Local News.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script type='text/javascript'>/*GTX mixpanel*/
				mixpanel_content_viewed_args = {
											"post id": 47177,
											"type": "article view",
											"page type": "single",
											"is webview": false,
											title: "MPX Fitness Raises Money for Breast Cancer Patient",
											url: document.location.href
										}
						mixpanel_content_viewed_args.contains=["video"];mixpanel_content_viewed_args.categories=["Community","Health","Homepage - Local News","Homepage - North Dakota","Homepage - Top Headlines","Local News","News Landing Page","North Dakota News"];mixpanel_content_viewed_args.author="Danielle Church";
						
				mixpanel.track("content viewed", mixpanel_content_viewed_args);

				</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-59719427-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '47177');  // Post ID
				ga('set', 'dimension2', 'MPX Fitness Raises Money for Breast Cancer Patient');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-73', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '47177');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'MPX Fitness Raises Money for Breast Cancer Patient');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/&amp;text= MPX Fitness Raises Money for Breast Cancer Patient" class="ssbp-btn ssbp-buffer"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=MPX Fitness Raises Money for Breast Cancer Patient&amp;Body=%20http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=MPX Fitness Raises Money for Breast Cancer Patient&amp;url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-google"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='MPX Fitness Raises Money for Breast Cancer Patient' data-ssbp-url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/&amp;title=MPX Fitness Raises Money for Breast Cancer Patient" class="ssbp-btn ssbp-reddit"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/&amp;title=MPX Fitness Raises Money for Breast Cancer Patient" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/&amp;text=MPX+Fitness+Raises+Money+for+Breast+Cancer+Patient+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-vk"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.kvrr.com%2F2017%2F10%2F28%2Fmpx-fitness-raises-money-for-breast-cancer-patient%2F+MPX+Fitness+Raises+Money+for+Breast+Cancer+Patient" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/&title=MPX+Fitness+Raises+Money+for+Breast+Cancer+Patient" class="ssbp-btn ssbp-yummly"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" class="ssbp-btn ssbp-xing"  data-ssbp-title="MPX Fitness Raises Money for Breast Cancer Patient" data-ssbp-url="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="e666186a0c" /><input type="hidden" name="_wp_http_referer" value="/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="e666186a0c" /><input type="hidden" name="_wp_http_referer" value="/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.kvrr.com/2017/10/28/mpx-fitness-raises-money-for-breast-cancer-patient/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='js_composer_front-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.kvrr.com/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-weather-alerts-css'  href='http://www.kvrr.com/wp-content/plugins/gtx-weather-alerts/gtx-weather-alerts.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","security":"ccce3d22df"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/XBdisoqR.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_weather_alerts = {"jsapp_url":"\/\/jsapp.gtxcel.com\/api\/content?publicationId=14043&articleCategory=weather_alerts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/plugins/gtx-weather-alerts/gtx-weather-alerts.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js'></script>
<script type='text/javascript' src='http://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #0a315c;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #0a315c;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #0a315c;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #0a315c;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #0a315c;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #0a315c;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #0a315c;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #0a315c;
					background-color: rgba( 10, 49, 92, .75 );
					border-color: #030c17
				}</style><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>				<script>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</script>
				<style>
					.gtx-breaking-news .gtx-breaking-news-article{
						border: 1px solid #CCC;
						margin:20px 0;
						padding: 10px 20px;
						font-weight:bold;
						font-size: 22px;
						width: 100%;
						display: table;
					}

					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article{
						background: #a20011;
						border:0;
					}
					
					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article a, .gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article .gtx-breaking-news-message{
						color: #FFF;
					}

					.gtx-breaking-news .gtx-breaking-news-article .thumb-wrap{
						display:none;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap{
						display: inherit; 
						float: left;
						margin: 0 15px 0 0;
						width: 75px;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap img{
						max-width: 100%;
					}
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-img-right .thumb-wrap{
						float: right;
						margin: 0 0 0 15px;
					}
				</style>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"976d5643e8","applicationID":"30608812","transactionName":"NlEAYBNXV0ZVB0xaCg8bI1cVX1ZbGwZZQAA+QAdZEVpYQVE=","queueTime":0,"applicationTime":1165,"atts":"GhYDFltNREg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
