<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Fargo Fire Department looking for firefighters - KVRR Local News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kvrr.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-178757 single-format-standard postname-178757 term-category-homepage-local-news parent-category-homepage parent-category-new-parent-category-do-not-use term-category-homepage-top-headlines term-category-local-news parent-category-news-landing-page term-category-north-dakota-news wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2020/11/18/178757/";
		gtx_ads_conf.targetMap.post = "178757";
		gtx_ads_conf.targetMap.category = ["local-news"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kvrr.com/2020/11/18/178757/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fargo Fire Department looking for firefighters - KVRR Local News" />
<meta property="og:description" content="FARGO (KVRR) &#8211; The Fargo Fire Department needs firefighters. Applications are being accepted now through Dec. 4. Candidates are required to have a valid driver’s license, be at least 18 years old and have completed 60 college semester hours in any subject. Firefighters must also obtain national certification as an Emergency Medical Technician within the first year of employment For..." />
<meta property="og:url" content="https://www.kvrr.com/2020/11/18/178757/" />
<meta property="og:site_name" content="KVRR Local News" />
<meta property="article:publisher" content="https://www.facebook.com/kvrrnews" />
<meta property="article:tag" content="fargo fire dept" />
<meta property="article:tag" content="Firefighters" />
<meta property="article:section" content="Homepage - Local News" />
<meta property="article:published_time" content="2020-11-18T15:33:54+00:00" />
<meta property="article:modified_time" content="2020-11-18T15:36:48+00:00" />
<meta property="og:updated_time" content="2020-11-18T15:36:48+00:00" />
<meta property="og:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Resized_20201105_095057-1024x485.jpeg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Resized_20201105_095057-1024x485.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FARGO (KVRR) &#8211; The Fargo Fire Department needs firefighters. Applications are being accepted now through Dec. 4. Candidates are required to have a valid driver’s license, be at least 18 years old and have completed 60 college semester hours in any subject. Firefighters must also obtain national certification as an Emergency Medical Technician within the first year of employment For..." />
<meta name="twitter:title" content="Fargo Fire Department looking for firefighters - KVRR Local News" />
<meta name="twitter:site" content="@KVRRTV" />
<meta name="twitter:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Resized_20201105_095057.jpeg" />
<meta name="twitter:creator" content="@KVRRTV" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kvrr.com/#organization","name":"KVRR","url":"https://www.kvrr.com/","sameAs":["https://www.facebook.com/kvrrnews","https://twitter.com/KVRRTV"],"logo":{"@type":"ImageObject","@id":"https://www.kvrr.com/#logo","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png","width":1500,"height":901,"caption":"KVRR"},"image":{"@id":"https://www.kvrr.com/#logo"}},{"@type":"WebSite","@id":"https://www.kvrr.com/#website","url":"https://www.kvrr.com/","name":"KVRR Local News","publisher":{"@id":"https://www.kvrr.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kvrr.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kvrr.com/2020/11/18/178757/#primaryimage","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Resized_20201105_095057.jpeg","width":2304,"height":1092},{"@type":"WebPage","@id":"https://www.kvrr.com/2020/11/18/178757/#webpage","url":"https://www.kvrr.com/2020/11/18/178757/","inLanguage":"en-US","name":"Fargo Fire Department looking for firefighters - KVRR Local News","isPartOf":{"@id":"https://www.kvrr.com/#website"},"primaryImageOfPage":{"@id":"https://www.kvrr.com/2020/11/18/178757/#primaryimage"},"datePublished":"2020-11-18T15:33:54+00:00","dateModified":"2020-11-18T15:36:48+00:00"},{"@type":"Article","@id":"https://www.kvrr.com/2020/11/18/178757/#article","isPartOf":{"@id":"https://www.kvrr.com/2020/11/18/178757/#webpage"},"author":{"@id":"https://www.kvrr.com/#/schema/person/3737464f4669a483d45a8f61b1968718"},"headline":"Fargo Fire Department looking for firefighters","datePublished":"2020-11-18T15:33:54+00:00","dateModified":"2020-11-18T15:36:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kvrr.com/2020/11/18/178757/#webpage"},"publisher":{"@id":"https://www.kvrr.com/#organization"},"image":{"@id":"https://www.kvrr.com/2020/11/18/178757/#primaryimage"},"keywords":"fargo fire dept,Firefighters","articleSection":"Homepage - Local News,Homepage - Top Headlines,Local News,North Dakota News"},{"@type":["Person"],"@id":"https://www.kvrr.com/#/schema/person/3737464f4669a483d45a8f61b1968718","name":"Jim Monk","image":{"@type":"ImageObject","@id":"https://www.kvrr.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9420e65ac7a410491cea08b7ab3592be?s=96&d=mm&r=g","caption":"Jim Monk"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Feed" href="https://www.kvrr.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kvrr.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/css/style.css?ver=1604957452' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kvrr.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/kvrr/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-teaser-widgets-css'  href='https://www.kvrr.com/style/cd3e14c1f378d1996b607a8bff2608a1/election-teaser-widgets/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-templates-css'  href='https://www.kvrr.com/style/d8e806b4de13448bafd00a7065a947e9/alert-banner-templates/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-submit-a-photo-app-page-css'  href='https://www.kvrr.com/style/db5cdc645ceb1748123c0d7b3e296ce7/submit-a-photo-app-page/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kvrr.com/style/e7bdd4962c27ec69c61bac070ad8207e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kvrr.com/style/040b88b8fa3a26fe78594e8e0fc0f728/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/51686514\/kvrr-","dfp_path":"\/51686514\/kvrr-news\/local-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/51686514\/kvrr-news\/local-news","slot_name":"lightbox_ad","post_title":"Fargo Fire Department looking for firefighters","post_type":"post","post_id":"178757","post_cats":"Homepage - Local News, Homepage - Top Headlines, Local News, North Dakota News","author":"Jim Monk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"2b7cb285cb9b68237c6c16d51b790bfc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14043","publication_name":"KVRR","post_title":"Fargo Fire Department looking for firefighters","post_id":"178757"};
var trackingConf = {"categories":"[\"Homepage - Local News\",\"Homepage - Top Headlines\",\"Local News\",\"North Dakota News\"]","author":"[\"Jim Monk\"]","post_id":"178757","post id":"178757","type":"article view","page_type":"single","is_webview":"false","title":"Fargo Fire Department looking for firefighters"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=8667fdd10ce1faa4ee54014cda6aaeaf'></script>
<link rel='https://api.w.org/' href='https://www.kvrr.com/wp-json/' />
<link rel='shortlink' href='https://www.kvrr.com/?p=178757' />
<link rel="alternate" type="application/json+oembed" href="https://www.kvrr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kvrr.com%2F2020%2F11%2F18%2F178757%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kvrr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kvrr.com%2F2020%2F11%2F18%2F178757%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kvrr.com/wp-login.php?action=logout&amp;_wpnonce=cb6e38b10a';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/12/cropped-Site-Favicon-Logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/12/cropped-Site-Favicon-Logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/12/cropped-Site-Favicon-Logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/12/cropped-Site-Favicon-Logo-2-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="Fjl-KQVSwI_4J7XcfOEnh89qYI4Fz9HNWDvzO6CLM5Y" />
<meta name="google-site-verification" content="hlzAE3T4V7BRa3tJnwMv1npE9aZEpQg4VwCLYWINpwM" />
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=221131380"></script>	</head>

<body class="post-template-default single single-post postid-178757 single-format-standard postname-178757 term-category-homepage-local-news parent-category-homepage parent-category-new-parent-category-do-not-use term-category-homepage-top-headlines term-category-local-news parent-category-news-landing-page term-category-north-dakota-news wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kvrr.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul></div><p class="mobile-nav-title">Highlights</p><div class="menu-side"><ul id="menu-highlights" class="menu"><li id="menu-item-53033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li id="menu-item-81582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81582"><a href="https://www.kvrr.com/weather/school-closings/" data-mp-destination-post-ID="387" data-mp-destination-post-title="Cancellations" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-81582">Cancellations</a></li>
<li id="menu-item-23467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-23467">Morning Show</a></li>
<li id="menu-item-14832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14832">Town of the Week</a></li>
<li id="menu-item-119971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119971"><a href="https://www.kvrr.com/coronavirus-update/" data-mp-destination-post-ID="118915" data-mp-destination-post-title="Coronavirus" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-119971">Coronavirus</a></li>
<li id="menu-item-174261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174261"><a href="https://www.kvrr.com/2020-general-election/" data-mp-destination-post-ID="172471" data-mp-destination-post-title="2020 General Election" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-174261">Election Results</a></li>
</ul></div><p class="mobile-nav-title">About Us</p><div class="menu-side"><ul id="menu-about-us" class="menu"><li id="menu-item-53279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-53279">Contact Us</a></li>
<li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li id="menu-item-14965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li id="menu-item-104167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104167"><a href="https://www.kvrr.com/career-corner/" data-mp-destination-post-ID="101738" data-mp-destination-post-title="Career Corner" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-104167">Career Corner</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kvrr.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png');">KVRR Local News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kvrr.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-53279">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104167"><a href="https://www.kvrr.com/career-corner/" data-mp-destination-post-ID="101738" data-mp-destination-post-title="Career Corner" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-104167">Career Corner</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81582"><a href="https://www.kvrr.com/weather/school-closings/" data-mp-destination-post-ID="387" data-mp-destination-post-title="Cancellations" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-81582">Cancellations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-23467">Morning Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14832">Town of the Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119971"><a href="https://www.kvrr.com/coronavirus-update/" data-mp-destination-post-ID="118915" data-mp-destination-post-title="Coronavirus" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-119971">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174261"><a href="https://www.kvrr.com/2020-general-election/" data-mp-destination-post-ID="172471" data-mp-destination-post-title="2020 General Election" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-174261">Election Results</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USND0115"></wx:widget>
<i>Fargo</i>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55297"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad","container_style":"","ad_id":"55297","ad_container":"div-ad-manager-55297","ad_placement":"banner","ad_name":"ad-manager-55297","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55297" data-ad-id="55297">
				<div id="wrapper-div-ad-manager-55297" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
					<div id="div-ad-manager-55297" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-55297"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-55297"];
				var definedad = googletag.defineSlot("/51686514/kvrr-news/local-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="true" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div></div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-178757" class="cf post-178757 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news tag-fargo-fire-dept tag-firefighters single  cf" role="article" data-post-id="178757"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Fargo Fire Department looking for firefighters</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">November 18, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.kvrr.com/author/jmonk/">Jim Monk</a><span class="author-sep">, </span>
															</div>
					</div>
		<figure class="gtxfimage alignright"><img width="300" height="142" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Resized_20201105_095057-300x142.jpeg" class="wp-image-178759 attachment-medium size-medium wp-post-image" alt="" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Resized_20201105_095057-300x142.jpeg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Resized_20201105_095057-768x364.jpeg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Resized_20201105_095057-1024x485.jpeg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></figure><p>FARGO (KVRR) &#8211; The Fargo Fire Department needs firefighters. Applications are being accepted now through Dec. 4.</p>
<p>Candidates are required to have a valid driver’s license, be at least 18 years old and have completed 60 college semester hours in any subject.</p>
<p>Firefighters must also obtain national certification as an Emergency Medical Technician within the first year of employment</p>
<p>For eligible candidates, the written test will be held January 6th, 2021 with a physical agility test to follow for qualifying candidates.</p>
<p>Interviews will take place January 7th, 2021.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/local-news/" rel="category tag">Local News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/north-dakota-news/" rel="category tag">North Dakota News</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/tag/fargo-fire-dept/" rel="tag">fargo fire dept</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/tag/firefighters/" rel="tag">Firefighters</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kvrr.com/2020/11/18/178757/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kvrr.com/2020/11/18/178757/&amp;text=Fargo%20Fire%20Department%20looking%20for%20firefighters%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--reddit"><a data-site="reddit" class="ssba_reddit_share ssbp-reddit ssbp-btn" href="http://reddit.com/submit?url=https://www.kvrr.com/2020/11/18/178757/&amp;title=Fargo Fire Department looking for firefighters"  target=&quot;_blank&quot; ><div title="Reddit" class="ssbp-text">Reddit</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--tumblr"><a data-site="tumblr" class="ssba_tumblr_share ssbp-tumblr ssbp-btn" href="http://www.tumblr.com/share/link?url=https://www.kvrr.com/2020/11/18/178757/"  target=&quot;_blank&quot; ><div title="Tumblr" class="ssbp-text">Tumblr</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-90846 .thumb-wrap {
	display: block;float: none;}

	.clt-90846 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--90846" 
			class="content-list-wrapper   clt-90846 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="90846">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-178841" class="cf post-178841 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-coronavirus-nd category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news tag-central-station tag-covid-19 tag-dan-fuller tag-west-fargo-fire-department single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="178841"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kvrr.com/2020/11/18/west-fargo-fire-department-closes-central-station-for-two-weeks/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="178841" data-mp-destination-title="West Fargo Fire Department closes central station for two weeks"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/FD-News-Release-Graphic-Template.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/FD-News-Release-Graphic-Template.png 940w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/FD-News-Release-Graphic-Template-300x251.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/FD-News-Release-Graphic-Template-768x644.png 768w" 													
												alt="Fd News Release Graphic Template"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2020/11/18/west-fargo-fire-department-closes-central-station-for-two-weeks/" target="_self" rel="bookmark" title="West Fargo Fire Department closes central station for two weeks" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="178841" data-mp-destination-title="West Fargo Fire Department closes central station for two weeks"  >West Fargo Fire Department closes central station for two weeks</a></h3></div></div></article><article id="post-178831" class="cf post-178831 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-minnesota-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="178831"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kvrr.com/2020/11/18/longtime-minnesota-senators-leaving-dfl-to-form-independent-caucus/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="178831" data-mp-destination-title="Longtime Minnesota senators leaving DFL to form Independent caucus"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Capture-5.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Capture-5.jpg 656w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2020/11/Capture-5-300x169.jpg 300w" 													
												alt="Capture"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2020/11/18/longtime-minnesota-senators-leaving-dfl-to-form-independent-caucus/" target="_self" rel="bookmark" title="Longtime Minnesota senators leaving DFL to form Independent caucus" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="178831" data-mp-destination-title="Longtime Minnesota senators leaving DFL to form Independent caucus"  >Longtime Minnesota senators leaving DFL to form Independent caucus</a></h3></div></div></article><article id="post-178825" class="cf post-178825 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="178825"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kvrr.com/2020/11/18/sanford-health-to-open-new-covid-19-unit-in-bismarck/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="178825" data-mp-destination-title="Sanford Health to open new COVID-19 unit in Bismarck"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2018/07/Sanford-image-1024x576.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2018/07/Sanford-image-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2018/07/Sanford-image-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2018/07/Sanford-image-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2018/07/Sanford-image.jpg 1280w" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2020/11/18/sanford-health-to-open-new-covid-19-unit-in-bismarck/" target="_self" rel="bookmark" title="Sanford Health to open new COVID-19 unit in Bismarck" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="178825" data-mp-destination-title="Sanford Health to open new COVID-19 unit in Bismarck"  >Sanford Health to open new COVID-19 unit in Bismarck</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
				<div class="gtx-weather-alerts-banner wpb_content_element " style="display:none; ">
				    <h2>Severe Weather</h2>
				    <div class="gtx-weather-alerts-body"><span class="gtx-weather-alerts-count">0</span> active weather alert<span class="gtx-weather-alerts-plural">s</span></div>
				    <a href="https://www.kvrr.com/weather/severe-weather-alerts/" class="btn btn-danger btn-lg">View Alert Details &raquo;</a>
                </div>
			<div class="vc_tta-container" data-vc-action="collapse"><h2>KVRR Weather</h2><div class="vc_general vc_tta vc_tta-accordion vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-o-shape-group vc_tta-controls-align-left"><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1481248851107-106ec54a-b168" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851107-106ec54a-b168" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">7-Day Forecast</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/7day_evening_web.jpg" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1481248851135-463d1eef-8368" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851135-463d1eef-8368" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Currently</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/temperatures.jpg" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1481249190093-fb0dd9bb-8f9c" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481249190093-fb0dd9bb-8f9c" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Forecast Map</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/local.jpg" alt="" style="" /></div></div></div></div></div></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298","ad_placement":"rectangle","ad_name":"ad-manager-55298","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55298" data-ad-id="55298">
				<div id="wrapper-div-ad-manager-55298" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-55298" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-55298"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-55298"];
				var definedad = googletag.defineSlot("/51686514/kvrr-news/local-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298-2","ad_placement":"rectangle","ad_name":"ad-manager-55298-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55298-2" data-ad-id="55298">
				<div id="wrapper-div-ad-manager-55298-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-55298-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-55298-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-55298-2"];
				var definedad = googletag.defineSlot("/51686514/kvrr-news/local-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style type="text/css" media="screen">
.clt-20 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-20 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-14954-20" 
			class="content-list-wrapper   clt-20 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="20">

							<h2>Most Popular</h2>
						
			<div class="loop-wrapper articles"><article id="post-178568" class="cf post-178568 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-minnesota-news tag-missing tag-moorhead list post  cf" role="article" data-post-id="178568"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2020/11/17/police-seek-help-in-locating-moorhead-man/" target="_self" rel="bookmark" title="Police seek help in locating Moorhead man" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="178568" data-mp-destination-title="Police seek help in locating Moorhead man"  >Police seek help in locating Moorhead man</a></h3></div></div></article><article id="post-178664" class="cf post-178664 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news tag-blackbird-woodfire tag-diners-drive-ins-and-dives tag-facebook tag-fargo tag-food-network tag-pounds list post  cf" role="article" data-post-id="178664"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2020/11/17/another-fargo-restaurant-to-be-featured-on-diners-drive-ins-and-dives/" target="_self" rel="bookmark" title="Another Fargo restaurant to be featured on Diners, Drive-Ins and Dives" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="178664" data-mp-destination-title="Another Fargo restaurant to be featured on Diners, Drive-Ins and Dives"  >Another Fargo restaurant to be featured on Diners, Drive-Ins and Dives</a></h3></div></div></article><article id="post-178629" class="cf post-178629 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-coronavirus category-coronavirus-nd category-health category-homepage-local-news category-local-news category-north-dakota-news tag-business-owner tag-covid-19-pandemic tag-facebook tag-mayoral-mask-mandate tag-the-boiler-room post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="178629"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2020/11/17/the-boiler-room-owner-whiplashed-over-nd-covid-19-regulations/" target="_self" rel="bookmark" title="The Boiler Room owner whiplashed over ND Covid-19 regulations" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="178629" data-mp-destination-title="The Boiler Room owner whiplashed over ND Covid-19 regulations"  >The Boiler Room owner whiplashed over ND Covid-19 regulations</a></h3></div></div></article><article id="post-178479" class="cf post-178479 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news tag-crash tag-fargo tag-hospitalized list post  cf" role="article" data-post-id="178479"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2020/11/17/178479/" target="_self" rel="bookmark" title="Driver hospitalized after crashing minivan into Fargo building" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="178479" data-mp-destination-title="Driver hospitalized after crashing minivan into Fargo building"  >Driver hospitalized after crashing minivan into Fargo building</a></h3></div></div></article><article id="post-178425" class="cf post-178425 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-coronavirus category-coronavirus-nd category-homepage-local-news category-local-news category-north-dakota-news tag-dave-piepkorn tag-emergency-order tag-fargo-city-commission tag-mayor-dr-tim-mahoney tag-tony-gehrig post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="178425"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2020/11/16/city-commissioners-try-to-strike-down-mayor-mahoneys-covid-19-order/" target="_self" rel="bookmark" title="City Commissioners try to strike down Mayor Mahoney&#8217;s Covid-19 order" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="178425" data-mp-destination-title="City Commissioners try to strike down Mayor Mahoney&#8217;s Covid-19 order"  >City Commissioners try to strike down Mayor Mahoney's Covid-19 order</a></h3></div></div></article></div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.kvrr.com/about-us/antenna-tv/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="960" height="445" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg 960w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-300x139.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-768x356.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>
		</figure>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298-3","ad_placement":"rectangle","ad_name":"ad-manager-55298-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55298-3" data-ad-id="55298">
				<div id="wrapper-div-ad-manager-55298-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-55298-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-55298-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-55298-3"];
				var definedad = googletag.defineSlot("/51686514/kvrr-news/local-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55297-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad","container_style":"","ad_id":"55297","ad_container":"div-ad-manager-55297-2","ad_placement":"banner","ad_name":"ad-manager-55297-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55297-2" data-ad-id="55297">
				<div id="wrapper-div-ad-manager-55297-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
					<div id="div-ad-manager-55297-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-55297-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-55297-2"];
				var definedad = googletag.defineSlot("/51686514/kvrr-news/local-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Main Menu</h4><div class="menu-sections-container"><ul id="menu-sections-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Highlights</h4><div class="menu-highlights-container"><ul id="menu-highlights-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81582"><a href="https://www.kvrr.com/weather/school-closings/" data-mp-destination-post-ID="387" data-mp-destination-post-title="Cancellations" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-81582">Cancellations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-23467">Morning Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14832">Town of the Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119971"><a href="https://www.kvrr.com/coronavirus-update/" data-mp-destination-post-ID="118915" data-mp-destination-post-title="Coronavirus" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-119971">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174261"><a href="https://www.kvrr.com/2020-general-election/" data-mp-destination-post-ID="172471" data-mp-destination-post-title="2020 General Election" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-174261">Election Results</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-53279">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104167"><a href="https://www.kvrr.com/career-corner/" data-mp-destination-post-ID="101738" data-mp-destination-post-title="Career Corner" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-104167">Career Corner</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-more-news-menu-container"><ul id="menu-more-news-menu" class="menu"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.kvrr.com/news/business/" data-mp-destination-post-ID="135" data-mp-destination-post-title="Business" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="1" id="menu-item-link-169">Business</a></li>
<li id="menu-item-101258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101258"><a href="https://www.kvrr.com/construction-traffic-updates/" data-mp-destination-post-ID="101254" data-mp-destination-post-title="Construction &#038; Traffic Updates" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="2" id="menu-item-link-101258">Construction &#038; Traffic Updates</a></li>
<li id="menu-item-119938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119938"><a href="https://www.kvrr.com/coronavirus-update/" data-mp-destination-post-ID="118915" data-mp-destination-post-title="Coronavirus" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="3" id="menu-item-link-119938">Coronavirus</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.kvrr.com/news/entertainment/" data-mp-destination-post-ID="147" data-mp-destination-post-title="Entertainment" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="4" id="menu-item-link-170">Entertainment</a></li>
<li id="menu-item-101248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101248"><a href="https://www.kvrr.com/fox-prime/" data-mp-destination-post-ID="97761" data-mp-destination-post-title="FOX Prime" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="5" id="menu-item-link-101248">FOX Prime</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kvrr.com/news/health/" data-mp-destination-post-ID="141" data-mp-destination-post-title="Health" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="6" id="menu-item-link-171">Health</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.kvrr.com/news/local-news/" data-mp-destination-post-ID="128" data-mp-destination-post-title="Local News" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="7" id="menu-item-link-172">Local News</a></li>
<li id="menu-item-61797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61797"><a href="https://www.melindamyers.com/audio-video/melindas-garden-moment-videos" data-mp-destination-post-ID="61797" data-mp-destination-post-title="Melinda&#8217;s Garden Moment" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="8" id="menu-item-link-61797">Melinda&#8217;s Garden Moment</a></li>
<li id="menu-item-31493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31493"><a href="https://www.kvrr.com/news/minnesota-news/" data-mp-destination-post-ID="31488" data-mp-destination-post-title="Minnesota News" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="9" id="menu-item-link-31493">Minnesota News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.kvrr.com/news/north-dakota-news/" data-mp-destination-post-ID="123" data-mp-destination-post-title="North Dakota News" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="10" id="menu-item-link-175">North Dakota News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kvrr.com/news/politics-elections/" data-mp-destination-post-ID="158" data-mp-destination-post-title="Politics &#038; Elections" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="11" id="menu-item-link-176">Politics &#038; Elections</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.kvrr.com/news/the-buzz/" data-mp-destination-post-ID="154" data-mp-destination-post-title="The Buzz" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="12" id="menu-item-link-174">The Buzz</a></li>
<li id="menu-item-129991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129991"><a href="https://www.kvrr.com/we-are-open/" data-mp-destination-post-ID="127477" data-mp-destination-post-title="We Are Open" data-menu-title="more-news-menu" data-menu-count="13" data-menu-index="13" id="menu-item-link-129991">We Are Open</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-more-weather-container"><ul id="menu-more-weather" class="menu"><li id="menu-item-119029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119029"><a href="https://www.kvrr.com/flood-watch-2019/" data-mp-destination-post-ID="85527" data-mp-destination-post-title="River Levels" data-menu-title="more-weather" data-menu-count="11" data-menu-index="1" id="menu-item-link-119029">River Levels</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.kvrr.com/weather/forecast/" data-mp-destination-post-ID="270" data-mp-destination-post-title="Forecast" data-menu-title="more-weather" data-menu-count="11" data-menu-index="2" id="menu-item-link-281">Forecast</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://www.kvrr.com/weather/kupecs-pics/" data-mp-destination-post-ID="274" data-mp-destination-post-title="Kupec&#8217;s Pics" data-menu-title="more-weather" data-menu-count="11" data-menu-index="3" id="menu-item-link-279">Kupec&#8217;s Pics</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://www.kvrr.com/weather/kvrr-towercam/" data-mp-destination-post-ID="268" data-mp-destination-post-title="KVRR Towercam" data-menu-title="more-weather" data-menu-count="11" data-menu-index="4" id="menu-item-link-282">KVRR Towercam</a></li>
<li id="menu-item-106722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106722"><a href="https://www.kvrr.com/weather/travelcast/" data-mp-destination-post-ID="20287" data-mp-destination-post-title="Long Range Forecast" data-menu-title="more-weather" data-menu-count="11" data-menu-index="5" id="menu-item-link-106722">Long Range Forecast</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.kvrr.com/community/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="more-weather" data-menu-count="11" data-menu-index="6" id="menu-item-link-283">Pet Connection</a></li>
<li id="menu-item-84999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84999"><a href="https://www.kvrr.com/riverlevels/" data-mp-destination-post-ID="84907" data-mp-destination-post-title="River Levels" data-menu-title="more-weather" data-menu-count="11" data-menu-index="7" id="menu-item-link-84999">River Levels</a></li>
<li id="menu-item-44659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44659"><a href="https://www.kvrr.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="19290" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="more-weather" data-menu-count="11" data-menu-index="8" id="menu-item-link-44659">Severe Weather Alerts</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="more-weather" data-menu-count="11" data-menu-index="9" id="menu-item-link-280">Town of the Week</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.kvrr.com/weather/school-closings/" data-mp-destination-post-ID="387" data-mp-destination-post-title="Cancellations" data-menu-title="more-weather" data-menu-count="11" data-menu-index="10" id="menu-item-link-391">Cancellations</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://www.kvrr.com/weather/weather-notes/" data-mp-destination-post-ID="276" data-mp-destination-post-title="Weather Notes" data-menu-title="more-weather" data-menu-count="11" data-menu-index="11" id="menu-item-link-278">Weather Notes</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Station</h4><div class="menu-station-footer-menu-station-container"><ul id="menu-station-footer-menu-station" class="menu"><li id="menu-item-112248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112248"><a href="https://www.kvrr.com/advertise-with-us/" data-mp-destination-post-ID="19319" data-mp-destination-post-title="Advertise With Us" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="1" id="menu-item-link-112248">Advertise With Us</a></li>
<li id="menu-item-19315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19315"><a href="https://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="2" id="menu-item-link-19315">Antenna TV</a></li>
<li id="menu-item-19314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19314"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="3" id="menu-item-link-19314">Contact Us</a></li>
<li id="menu-item-117796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117796"><a href="https://www.kvrr.com/community/contests/" data-mp-destination-post-ID="233" data-mp-destination-post-title="Contests" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="4" id="menu-item-link-117796">Contests</a></li>
<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="https://www.kvrr.com/about-us/coverage-map/" data-mp-destination-post-ID="19299" data-mp-destination-post-title="Coverage Map" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="5" id="menu-item-link-19312">Coverage Map</a></li>
<li id="menu-item-14813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14813"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kvrr" data-mp-destination-post-ID="14813" data-mp-destination-post-title="FCC &#038; EEO Info" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="6" id="menu-item-link-14813">FCC &#038; EEO Info</a></li>
<li id="menu-item-173718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173718"><a href="http://publicfiles.fcc.gov/tv-profile/kvrr/applications-and-related-materials/" data-mp-destination-post-ID="173718" data-mp-destination-post-title="FCC Applications" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="7" id="menu-item-link-173718">FCC Applications</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://www.kvrr.com/kvrr-careers/" data-mp-destination-post-ID="23478" data-mp-destination-post-title="KVRR Careers" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="8" id="menu-item-link-25066">KVRR Careers</a></li>
<li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="https://www.kvrr.com/about-us/meet-kvrr-team/" data-mp-destination-post-ID="19325" data-mp-destination-post-title="Meet The KVRR Team" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="9" id="menu-item-link-25554">Meet The KVRR Team</a></li>
<li id="menu-item-19311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"><a href="https://www.kvrr.com/about-us/privacy-policy/" data-mp-destination-post-ID="19309" data-mp-destination-post-title="Privacy Policy" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="10" id="menu-item-link-19311">Privacy Policy</a></li>
<li id="menu-item-19313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19313"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="11" id="menu-item-link-19313">Schedule</a></li>
<li id="menu-item-19318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318"><a href="https://www.kvrr.com/about-us/terms-of-use/" data-mp-destination-post-ID="19316" data-mp-destination-post-title="Terms of Use" data-menu-title="station-footer-menu-station" data-menu-count="12" data-menu-index="12" id="menu-item-link-19318">Terms of Use</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 KVRR Local News.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-59719427-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '178757');  // Post ID
				ga('set', 'dimension2', 'Fargo Fire Department looking for firefighters');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-73', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '178757');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Fargo Fire Department looking for firefighters');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 7px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
    width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 60px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 60px!important; width: 60px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 60px!important;; font-size: 28px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 1380px ) {
				#ssba-bar-2 {
				display: none;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='gtx-weather-alerts-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-weather-alerts/gtx-weather-alerts.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Homepage - Local News\",\"Homepage - Top Headlines\",\"Local News\",\"North Dakota News\"]","author":"[\"Jim Monk\"]","post_id":"178757","post id":"178757","type":"article view","page_type":"single","is_webview":"false","title":"Fargo Fire Department looking for firefighters"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_weather_alerts = {"jsapp_url":"\/\/jsapp.rayoscms.com\/api\/content?publicationId=14043&articleCategory=weather_alerts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-weather-alerts/gtx-weather-alerts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.2.0'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
