<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>West Fargo teen wins community service crown - KVRR Local News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kvrr.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-3195793 single-format-standard postname-west-fargo-teen-wins-community-service-crown term-category-community parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-homepage-local-news parent-category-homepage term-category-homepage-top-headlines term-category-local-news term-category-north-dakota-news term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2022/08/08/west-fargo-teen-wins-community-service-crown/";
		gtx_ads_conf.targetMap.post = "3195793";
		gtx_ads_conf.targetMap.category = ["community"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-ad-manager/templates/reveal.js',
            roller: 'https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-ad-manager/templates/roller.js'
		};
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="West Fargo teen wins community service crown - KVRR Local News" />
	<meta property="og:description" content="WEST FARGO, N.D. (KVRR) &#8211; Sawyer Anderson of West Fargo was crowned 2022 International Young American Women of Service over the weekend in Portland, Maine. She came back after not winning anything the previous year. The competition lasted a week. Anderson was excited to dress up and get out her comfort zone on the runway. At 13-years-old she is an..." />
	<meta property="og:url" content="https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/" />
	<meta property="og:site_name" content="KVRR Local News" />
	<meta property="article:publisher" content="https://www.facebook.com/kvrrnews" />
	<meta property="article:published_time" content="2022-08-09T00:37:38+00:00" />
	<meta property="article:modified_time" content="2022-08-09T00:38:19+00:00" />
	<meta property="og:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/x/a/5e722483f72cc89b079447fd7416457f48cd029f.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KVRRTV" />
	<meta name="twitter:site" content="@KVRRTV" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brandon Blakney">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kvrr.com/#organization","name":"KVRR","url":"https://www.kvrr.com/","sameAs":["https://www.facebook.com/kvrrnews","https://twitter.com/KVRRTV"],"logo":{"@type":"ImageObject","@id":"https://www.kvrr.com/#logo","inLanguage":"en-US","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png","width":1500,"height":901,"caption":"KVRR"},"image":{"@id":"https://www.kvrr.com/#logo"}},{"@type":"WebSite","@id":"https://www.kvrr.com/#website","url":"https://www.kvrr.com/","name":"KVRR Local News","description":"Local News, Weather, and Sports for Fargo, Moorhead, and the Red River Valley","publisher":{"@id":"https://www.kvrr.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kvrr.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/x/a/5e722483f72cc89b079447fd7416457f48cd029f.jpg","width":1280,"height":720,"caption":"Sawyer Anderson"},{"@type":"WebPage","@id":"https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/#webpage","url":"https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/","name":"West Fargo teen wins community service crown - KVRR Local News","isPartOf":{"@id":"https://www.kvrr.com/#website"},"primaryImageOfPage":{"@id":"https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/#primaryimage"},"datePublished":"2022-08-09T00:37:38+00:00","dateModified":"2022-08-09T00:38:19+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/"]}]},{"@type":"Article","@id":"https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/#article","isPartOf":{"@id":"https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/#webpage"},"author":{"@id":"https://www.kvrr.com/#/schema/person/bd96f32e32971865935f79740bf0a2d8"},"headline":"West Fargo teen wins community service crown","datePublished":"2022-08-09T00:37:38+00:00","dateModified":"2022-08-09T00:38:19+00:00","mainEntityOfPage":{"@id":"https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/#webpage"},"publisher":{"@id":"https://www.kvrr.com/#organization"},"image":{"@id":"https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/#primaryimage"},"keywords":"2022 International Young American Women of Service,sawyer anderson,The American Women Pageants","articleSection":"Community,Homepage - Local News,Homepage - Top Headlines,Local News,North Dakota News","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kvrr.com/#/schema/person/bd96f32e32971865935f79740bf0a2d8","name":"Brandon Blakney","image":{"@type":"ImageObject","@id":"https://www.kvrr.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4539fe117d8e55abde1fed4dcbce85b6?s=96&d=mm&r=g","caption":"Brandon Blakney"},"sameAs":["http://kvrr.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Feed" href="https://www.kvrr.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kvrr.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtx-tsr-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-top-story-rotator/css/gtx-tsr.css?ver=1583230229' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/css/bootstrap/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/css/style.css?ver=1659038329' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kvrr.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gt-flexslider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/gtxcel-plugin/vc_gallery/gt-flexslider.css?ver=1648237149' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-author-bios/css/bylines.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-fimages/css/all.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_trending_topics_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/rayos-trending-topics/rayos-trending-topics.css?ver=1621950080' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/style.css?ver=1649339522' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/kvrr/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alert-styles-css'  href='https://www.kvrr.com/style/316cd1393003bf5c5d99db1a4753e271/rayos-alert-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-teaser-widgets-css'  href='https://www.kvrr.com/style/cd3e14c1f378d1996b607a8bff2608a1/election-teaser-widgets/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-templates-css'  href='https://www.kvrr.com/style/d8e806b4de13448bafd00a7065a947e9/alert-banner-templates/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-submit-a-photo-app-page-css'  href='https://www.kvrr.com/style/db5cdc645ceb1748123c0d7b3e296ce7/submit-a-photo-app-page/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kvrr.com/style/e7bdd4962c27ec69c61bac070ad8207e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kvrr.com/style/296f3b419f3087e54e9ff411076a5d8b/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=1600194084' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-top-story-rotator/js/gtx-tsr.js?ver=1572022117' id='gtx-tsr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' id='ad-manager-script-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/51686514\/kvrr-","dfp_path":"\/51686514\/kvrr-community","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19' id='ad-manager-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2022.01.11' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/51686514\/kvrr-community","slot_name":"lightbox_ad","post_title":"West Fargo teen wins community service crown","post_type":"post","post_id":"3195793","post_cats":"Community, Homepage - Local News, Homepage - Top Headlines, Local News, North Dakota News","author":"Brandon Blakney"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=1597693713' id='rayos_alerts-js'></script>
<link rel="https://api.w.org/" href="https://www.kvrr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kvrr.com/wp-json/wp/v2/posts/3195793" /><link rel='shortlink' href='https://www.kvrr.com/?p=3195793' />
<link rel="alternate" type="application/json+oembed" href="https://www.kvrr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kvrr.com%2F2022%2F08%2F08%2Fwest-fargo-teen-wins-community-service-crown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kvrr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kvrr.com%2F2022%2F08%2F08%2Fwest-fargo-teen-wins-community-service-crown%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kvrr.com/wp-login.php?action=logout&amp;_wpnonce=b6a96c4f94';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/12/cropped-Site-Favicon-Logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/12/cropped-Site-Favicon-Logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/12/cropped-Site-Favicon-Logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/12/cropped-Site-Favicon-Logo-2-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="Fjl-KQVSwI_4J7XcfOEnh89qYI4Fz9HNWDvzO6CLM5Y" />
<meta name="google-site-verification" content="hlzAE3T4V7BRa3tJnwMv1npE9aZEpQg4VwCLYWINpwM" />
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=221131380"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2631671228239955" target="_blank"
crossorigin="anonymous"></script>
	</head>

<body class="post-template-default single single-post postid-3195793 single-format-standard postname-west-fargo-teen-wins-community-service-crown term-category-community parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-homepage-local-news parent-category-homepage term-category-homepage-top-headlines term-category-local-news term-category-north-dakota-news term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kvrr.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul></div><p class="mobile-nav-title">Highlights</p><div class="menu-side"><ul id="menu-highlights" class="menu"><li id="menu-item-53033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-menu-title="highlights" data-menu-count="4" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li id="menu-item-81582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81582"><a href="https://www.kvrr.com/weather/school-closings/" data-menu-title="highlights" data-menu-count="4" data-menu-index="2" id="menu-item-link-81582">Cancellations</a></li>
<li id="menu-item-23467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-menu-title="highlights" data-menu-count="4" data-menu-index="3" id="menu-item-link-23467">Morning Show</a></li>
<li id="menu-item-249310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249310"><a href="https://www.kvrr.com/fcc-applications/" data-menu-title="highlights" data-menu-count="4" data-menu-index="4" id="menu-item-link-249310">FCC Applications</a></li>
</ul></div><p class="mobile-nav-title">About Us</p><div class="menu-side"><ul id="menu-about-us" class="menu"><li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-14990">About Us</a></li>
<li id="menu-item-53279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-53279">Contact Us</a></li>
<li id="menu-item-1219681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219681"><a href="https://www.kvrr.com/kvrr-careers/" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-1219681">KVRR CAREERS</a></li>
<li id="menu-item-14965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14965">Schedule</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener" href="https://www.facebook.com/kvrrnews" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener" href="https://twitter.com/KVRRTV" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kvrr.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png');">KVRR Local News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kvrr.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-14990">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-53279">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219681"><a href="https://www.kvrr.com/kvrr-careers/" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-1219681">KVRR CAREERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14965">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener" href="https://www.facebook.com/kvrrnews" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener" href="https://twitter.com/KVRRTV" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-menu-title="highlights" data-menu-count="4" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81582"><a href="https://www.kvrr.com/weather/school-closings/" data-menu-title="highlights" data-menu-count="4" data-menu-index="2" id="menu-item-link-81582">Cancellations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-menu-title="highlights" data-menu-count="4" data-menu-index="3" id="menu-item-link-23467">Morning Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249310"><a href="https://www.kvrr.com/fcc-applications/" data-menu-title="highlights" data-menu-count="4" data-menu-index="4" id="menu-item-link-249310">FCC Applications</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx-config type="config" units="e" latitude="46.877" longitude="-96.79" language="en-US"></wx-config>
<wx-value type="current-temp"></wx-value>
<wx-icon type="current-icon"></wx-icon>								</div>
							</div>
																				<div class="header-wx-location" id="header-content-1">
								<div class="wrap">
									<wx-text type="location"></wx-text>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55297"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad","container_style":"","ad_id":"55297","ad_container":"div-ad-manager-55297","ad_placement":"banner","ad_name":"ad-manager-55297","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55297" data-ad-id="55297">
				<div id="wrapper-div-ad-manager-55297" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
					<div id="div-ad-manager-55297" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-55297"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-55297"];
				var definedad = googletag.defineSlot("/51686514/kvrr-community", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="true" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1  rayos-alerts-show-thumbnail " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-3195793" class="cf post-3195793 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news tag-2022-international-young-american-women-of-service tag-sawyer-anderson tag-the-american-women-pageants post_content_term-contains-video has-video type-video single editable  cf" role="article" data-post-id="3195793"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">West Fargo teen wins community service crown</h1>
							<h5 class="subtitle">She is proud to be back after coming up short last year</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">August 8, 2022</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.kvrr.com/author/bblakney/">Brandon Blakney</a><span class="author-sep">, </span>
																		</div>
						</div>
		<script>
var field59 = field59 || {};
field59.ipo = {
    "global": {
        "dfpConfig": {
			"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/51686514/kvrr-community&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1660018392&cust_params=category=Community%2CHomepage%20-%20Local%20News%2CHomepage%20-%20Top%20Headlines%2CLocal%20News%2CNorth%20Dakota%20News&video_position=1&url=https%3A%2F%2Fwww.kvrr.com%2F2022%2F08%2F08%2Fwest-fargo-teen-wins-community-service-crown%2F&post=3195793"
		}                    }
};
</script>
<script src="https://player.field59.com/v4/vp/KVRR/c1cc8b9a39aaa7cdd42308416802651f38cde329"></script>
<p>WEST FARGO, N.D. (KVRR) &#8211; Sawyer Anderson of West Fargo was crowned 2022 International Young American Women of Service over the weekend in Portland, Maine.</p>
<p>She came back after not winning anything the previous year. The competition lasted a week.</p>
<p>Anderson was excited to dress up and get out her comfort zone on the runway.</p>
<p>At 13-years-old she is an author and humanitarian.</p>
<p>The American Women Pageants were founded in 2016. It is an international pageant system that focuses on community service.</p>
<p>&#8220;I was not expecting it at all and I kind of could see the the talk, the people that were announcing, the announcers I could kind of see their sheet, and I was trying to look and see if my name was up there, I couldn&#8217;t see but it ended up being there,&#8221; Anderson said.</p>
<p>Anderson says she&#8217;s happy to be back after representing her state and she will continue to help others less fortunate.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/community/" rel="category tag">Community</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/local-news/" rel="category tag">Local News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/north-dakota-news/" rel="category tag">North Dakota News</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/tag/2022-international-young-american-women-of-service/" rel="tag">2022 International Young American Women of Service</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/tag/sawyer-anderson/" rel="tag">sawyer anderson</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/tag/the-american-women-pageants/" rel="tag">The American Women Pageants</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/&amp;text=West%20Fargo%20teen%20wins%20community%20service%20crown%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--reddit"><a data-site="reddit" class="ssba_reddit_share ssbp-reddit ssbp-btn" href="http://reddit.com/submit?url=https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/&amp;title=West Fargo teen wins community service crown"  target=&quot;_blank&quot; ><div title="Reddit" class="ssbp-text">Reddit</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--tumblr"><a data-site="tumblr" class="ssba_tumblr_share ssbp-tumblr ssbp-btn" href="http://www.tumblr.com/share/link?url=https://www.kvrr.com/2022/08/08/west-fargo-teen-wins-community-service-crown/"  target=&quot;_blank&quot; ><div title="Tumblr" class="ssbp-text">Tumblr</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-90846 .thumb-wrap {
	display: block;float: none;}

	.clt-90846 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--90846" 
			class="content-list-wrapper   clt-90846 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="90846">

            
							<h2>You Might Like</h2>
											<div class="grid-wrapper col-span-3">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-3195734" class="cf post-3195734 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-entertainment category-homepage-local-news category-homepage-top-headlines tag-fiber-arts-festival tag-west-fargo post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="3195734"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kvrr.com/2022/08/07/fiber-art-festival-showcases-unique-skills/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/z/b/fiber-fest-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/z/b/fiber-fest-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/z/b/fiber-fest-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/z/b/fiber-fest-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/z/b/fiber-fest-80x45.jpg 80w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/z/b/fiber-fest-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/z/b/fiber-fest-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/z/b/fiber-fest.jpg 1280w"
                                            alt="Fiber Fest"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2022/08/07/fiber-art-festival-showcases-unique-skills/" target="_self" rel="bookmark" title="Fiber Art Festival Showcases Unique Skills">Fiber Art Festival Showcases Unique Skills</a></h3></div></div></article><article id="post-3195726" class="cf post-3195726 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-entertainment category-homepage-local-news category-homepage-top-headlines category-local-news category-uncategorized tag-f-m-kicks-band tag-island-park tag-jazz tag-kicks-jazz-festival post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="3195726"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kvrr.com/2022/08/07/kicks-jazz-festival-brings-local-music-lovers-together/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/c/d/jazz-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/c/d/jazz-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/c/d/jazz-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/c/d/jazz-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/c/d/jazz-80x45.jpg 80w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/c/d/jazz-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/c/d/jazz-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/c/d/jazz.jpg 1280w"
                                            alt="Jazz"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2022/08/07/kicks-jazz-festival-brings-local-music-lovers-together/" target="_self" rel="bookmark" title="Kicks Jazz Festival Brings Local Music-Lovers Together">Kicks Jazz Festival Brings Local Music-Lovers Together</a></h3></div></div></article><article id="post-3195658" class="cf post-3195658 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-homepage-local-news category-local-news category-north-dakota-news tag-evacuation tag-kitchen-fire tag-restaurants tag-spitfire tag-west-fargo tag-west-fargo-fire-department post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="3195658"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kvrr.com/2022/08/06/no-injuries-as-kitchen-fire-evacuates-spitfire/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/p/i/spit-fire.png"
                                            width="278"
                                            height="206"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/p/i/spit-fire.png 278w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/p/i/spit-fire-61x45.png 61w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2022/08/p/i/spit-fire-200x148.png 200w"
                                            alt="Spit Fire"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2022/08/06/no-injuries-as-kitchen-fire-evacuates-spitfire/" target="_self" rel="bookmark" title="No injuries as kitchen fire evacuates Spitfire">No injuries as kitchen fire evacuates Spitfire</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><h2>KVRR Weather</h2><div class="vc_general vc_tta vc_tta-accordion vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-o-shape-group vc_tta-controls-align-left"><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1481248851107-106ec54a-b168" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851107-106ec54a-b168" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">7-Day Forecast</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/7day_evening_web.jpg" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1481248851135-463d1eef-8368" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851135-463d1eef-8368" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Currently</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/temperatures.jpg" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1481249190093-fb0dd9bb-8f9c" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481249190093-fb0dd9bb-8f9c" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Forecast Map</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/local.jpg" alt="" style="" /></div></div></div></div></div></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298","ad_placement":"rectangle","ad_name":"ad-manager-55298","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55298" data-ad-id="55298">
				<div id="wrapper-div-ad-manager-55298" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-55298" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-55298"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-55298"];
				var definedad = googletag.defineSlot("/51686514/kvrr-community", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298-2"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298-2","ad_placement":"rectangle","ad_name":"ad-manager-55298-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55298-2" data-ad-id="55298">
				<div id="wrapper-div-ad-manager-55298-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-55298-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-55298-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-55298-2"];
				var definedad = googletag.defineSlot("/51686514/kvrr-community", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style type="text/css" media="screen">
.clt-20 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-20 .thumb-wrap {
        width: 30%;
        margin: 0 20px 0 0;
    }
}

.clt-20 .thumb-wrap {
	display: block;float: left;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-14954-20" 
			class="content-list-wrapper   clt-20 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="20">

            
							<h2>Most Popular</h2>
						
			<div class="loop-wrapper articles"><article id="post-3195653" class="cf post-3195653 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news tag-broadway tag-downtown-fargo tag-shots-fired post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="3195653"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2022/08/06/1-injured-in-downtown-overnight-shooting/" target="_self" rel="bookmark" title="1 injured in downtown overnight shooting">1 injured in downtown overnight shooting</a></h3></div></div></article><article id="post-3195702" class="cf post-3195702 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news tag-fargo-city-hall tag-fargo-police-academy tag-fargo-police-department tag-graduation tag-north-dakota-peace-officer-standards-and-training-board tag-recruit single editable post  cf" role="article" data-post-id="3195702"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2022/08/07/fargo-police-to-add-15-new-officers-as-police-academy-graduates/" target="_self" rel="bookmark" title="Fargo Police To Add 15 New Officers As Police Academy Graduates">Fargo Police To Add 15 New Officers As Police Academy Graduates</a></h3></div></div></article><article id="post-3195671" class="cf post-3195671 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines tag-crime tag-grand-forks tag-grand-forks-regional-swat-team single editable post  cf" role="article" data-post-id="3195671"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2022/08/06/swat-team-assists-in-arrest/" target="_self" rel="bookmark" title="Grand Forks SWAT team assists in arrest">Grand Forks SWAT team assists in arrest</a></h3></div></div></article><article id="post-3195696" class="cf post-3195696 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news category-politics-elections tag-cara-mund tag-congress tag-democrat-mark-haugen tag-harvard-law-schol tag-independent tag-miss-america tag-north-dakota tag-republican tag-u-s-house-of-representatives tag-u-s-rep-kelly-armstrong single editable post  cf" role="article" data-post-id="3195696"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2022/08/07/former-miss-america-jumps-into-nd-congressional-race-as-an-independent/" target="_self" rel="bookmark" title="Former Miss America Jumps Into ND Congressional Race as an Independent">Former Miss America Jumps Into ND Congressional Race as an Independent</a></h3></div></div></article><article id="post-3195658" class="cf post-3195658 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-homepage-local-news category-local-news category-north-dakota-news tag-evacuation tag-kitchen-fire tag-restaurants tag-spitfire tag-west-fargo tag-west-fargo-fire-department post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="3195658"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2022/08/06/no-injuries-as-kitchen-fire-evacuates-spitfire/" target="_self" rel="bookmark" title="No injuries as kitchen fire evacuates Spitfire">No injuries as kitchen fire evacuates Spitfire</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.kvrr.com/about-us/antenna-tv/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="960" height="445" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg 960w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-300x139.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-768x356.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>
		</figure>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298-3"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298-3","ad_placement":"rectangle","ad_name":"ad-manager-55298-3","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55298-3" data-ad-id="55298">
				<div id="wrapper-div-ad-manager-55298-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-55298-3" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-55298-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-55298-3"];
				var definedad = googletag.defineSlot("/51686514/kvrr-community", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-12">
				<div class="templatera_shortcode"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-55297-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad","container_style":"","ad_id":"55297","ad_container":"div-ad-manager-55297-2","ad_placement":"banner","ad_name":"ad-manager-55297-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-55297-2" data-ad-id="55297">
				<div id="wrapper-div-ad-manager-55297-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
					<div id="div-ad-manager-55297-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-55297-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-55297-2"];
				var definedad = googletag.defineSlot("/51686514/kvrr-community", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Main Menu</h4><div class="menu-sections-container"><ul id="menu-sections-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Highlights</h4><div class="menu-highlights-container"><ul id="menu-highlights-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-menu-title="highlights" data-menu-count="4" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81582"><a href="https://www.kvrr.com/weather/school-closings/" data-menu-title="highlights" data-menu-count="4" data-menu-index="2" id="menu-item-link-81582">Cancellations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-menu-title="highlights" data-menu-count="4" data-menu-index="3" id="menu-item-link-23467">Morning Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249310"><a href="https://www.kvrr.com/fcc-applications/" data-menu-title="highlights" data-menu-count="4" data-menu-index="4" id="menu-item-link-249310">FCC Applications</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-14990">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-53279">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219681"><a href="https://www.kvrr.com/kvrr-careers/" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-1219681">KVRR CAREERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14965">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" rel="noopener" href="https://www.facebook.com/kvrrnews" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" rel="noopener" href="https://twitter.com/KVRRTV" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-more-news-menu-container"><ul id="menu-more-news-menu" class="menu"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.kvrr.com/news/business/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="1" id="menu-item-link-169">Business</a></li>
<li id="menu-item-101258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101258"><a href="https://www.kvrr.com/construction-traffic-updates/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="2" id="menu-item-link-101258">Construction &#038; Traffic Updates</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.kvrr.com/news/entertainment/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="3" id="menu-item-link-170">Entertainment</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kvrr.com/news/health/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="4" id="menu-item-link-171">Health</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.kvrr.com/news/local-news/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="5" id="menu-item-link-172">Local News</a></li>
<li id="menu-item-31493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31493"><a href="https://www.kvrr.com/news/minnesota-news/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="6" id="menu-item-link-31493">Minnesota News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.kvrr.com/news/north-dakota-news/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="7" id="menu-item-link-175">North Dakota News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kvrr.com/news/politics-elections/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="8" id="menu-item-link-176">Politics &#038; Elections</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.kvrr.com/news/the-buzz/" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="9" id="menu-item-link-174">The Buzz</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-more-weather-container"><ul id="menu-more-weather" class="menu"><li id="menu-item-119029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119029"><a href="https://www.kvrr.com/flood-watch-2019/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="1" id="menu-item-link-119029">River Levels</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.kvrr.com/weather/forecast/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="2" id="menu-item-link-281">Forecast</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://www.kvrr.com/weather/kvrr-towercam/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="3" id="menu-item-link-282">KVRR Towercam</a></li>
<li id="menu-item-106722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106722"><a href="https://www.kvrr.com/weather/travelcast/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="4" id="menu-item-link-106722">Long Range Forecast</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.kvrr.com/community/pet-connection/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="5" id="menu-item-link-283">Pet Connection</a></li>
<li id="menu-item-84999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84999"><a href="https://www.kvrr.com/riverlevels/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="6" id="menu-item-link-84999">River Levels</a></li>
<li id="menu-item-44659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44659"><a href="https://www.kvrr.com/weather/severe-weather-alerts/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="7" id="menu-item-link-44659">Severe Weather Alerts</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.kvrr.com/weather/school-closings/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="8" id="menu-item-link-391">Cancellations</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://www.kvrr.com/weather/weather-notes/" data-menu-title="more-weather" data-menu-count="9" data-menu-index="9" id="menu-item-link-278">Weather Notes</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Station</h4><div class="menu-station-footer-menu-station-container"><ul id="menu-station-footer-menu-station" class="menu"><li id="menu-item-112248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112248"><a href="https://www.kvrr.com/advertise-with-us/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="1" id="menu-item-link-112248">Advertise With Us</a></li>
<li id="menu-item-19315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19315"><a href="https://www.kvrr.com/about-us/antenna-tv/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="2" id="menu-item-link-19315">Antenna TV</a></li>
<li id="menu-item-19314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19314"><a href="https://www.kvrr.com/about-us/contact-us/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="3" id="menu-item-link-19314">Contact Us</a></li>
<li id="menu-item-117796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117796"><a href="https://www.kvrr.com/community/contests/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="4" id="menu-item-link-117796">Contests</a></li>
<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="https://www.kvrr.com/about-us/coverage-map/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="5" id="menu-item-link-19312">Coverage Map</a></li>
<li id="menu-item-14813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14813"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/KVRR" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="6" id="menu-item-link-14813">KVRR FCC Public File</a></li>
<li id="menu-item-300252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300252"><a href="https://publicfiles.fcc.gov/tv-profile/KBRR" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="7" id="menu-item-link-300252">KBRR FCC Public File</a></li>
<li id="menu-item-300255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300255"><a href="https://publicfiles.fcc.gov/tv-profile/KJRR" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="8" id="menu-item-link-300255">KJRR FCC Public File</a></li>
<li id="menu-item-300257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300257"><a href="https://publicfiles.fcc.gov/tv-profile/KNRR" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="9" id="menu-item-link-300257">KNRR FCC Public File</a></li>
<li id="menu-item-173718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173718"><a href="http://publicfiles.fcc.gov/tv-profile/KVRR/applications-and-related-materials/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="10" id="menu-item-link-173718">FCC Applications</a></li>
<li id="menu-item-205466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205466"><a href="https://publicfiles.fcc.gov/tv-profile/KVRR/equal-employment-opportunity-records/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="11" id="menu-item-link-205466">EEO Information</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://www.kvrr.com/kvrr-careers/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="12" id="menu-item-link-25066">KVRR Careers</a></li>
<li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="https://www.kvrr.com/about-us/meet-kvrr-team/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="13" id="menu-item-link-25554">Meet The KVRR Team</a></li>
<li id="menu-item-19311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"><a href="https://www.kvrr.com/about-us/privacy-policy/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="14" id="menu-item-link-19311">Privacy Policy</a></li>
<li id="menu-item-19313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19313"><a href="https://www.kvrr.com/about-us/schedule/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="15" id="menu-item-link-19313">Schedule</a></li>
<li id="menu-item-19318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318"><a href="https://www.kvrr.com/about-us/terms-of-use/" data-menu-title="station-footer-menu-station" data-menu-count="16" data-menu-index="16" id="menu-item-link-19318">Terms of Use</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-12">&copy; 2022 KVRR Local News.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-59719427-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '3195793');  // Post ID
				ga('set', 'dimension2', 'West Fargo teen wins community service crown');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-73', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '3195793');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'West Fargo teen wins community service crown');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 7px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
    width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 60px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 60px!important; width: 60px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 60px!important;; font-size: 28px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 1380px ) {
				#ssba-bar-2 {
				display: none;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='rayos_alerts_severe_weather-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts_severe_weather.css?ver=1601944311' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/popper/popper.min.js?ver=2.11.2' id='popper-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=4.6' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[],"alert_order":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=1611346480' id='rayos_alerts_VC-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.2.0' id='vc_accordion_script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.kvrr.com/content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.2.0' id='vc_tta_autoplay_script-js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
