<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>Two Men Hurt After Crashing ATV Near Grubb Lake - KVRR Local News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.kvrr.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kvrr.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-68107 single-format-standard postname-two-men-hurt-after-crashing-atv-near-grubb-lake term-category-minnesota-news parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-local-news term-category-homepage-local-news parent-category-homepage term-category-homepage-top-headlines wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/";
		gtx_ads_conf.targetMap.post = "68107";
        gtx_ads_conf.targetMap.category = ["minnesota-news","local-news","homepage-local-news","homepage-top-headlines"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Men Hurt After Crashing ATV Near Grubb Lake - KVRR Local News" />
<meta property="og:description" content="DOUGLAS COUNTY, Minn. &#8212; Two people were hurt in an ATV crash near Grubb Lake, southwest of Alexandria. Douglas County Sheriff&#8217;s Office got a 911 call late Saturday night about the crash on Grubb Lake Road. They identified the victims as 38-year-old Adam Boyer and 43-year-old Michael Baas. One victim had walked to a home to get help. He was..." />
<meta property="og:url" content="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" />
<meta property="og:site_name" content="KVRR Local News" />
<meta property="article:publisher" content="https://www.facebook.com/kvrrnews" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100009523332232" />
<meta property="article:tag" content="crash" />
<meta property="article:tag" content="Alexandria" />
<meta property="article:tag" content="ST. CLOUD" />
<meta property="article:tag" content="ATV" />
<meta property="article:tag" content="GRUBB LAKE" />
<meta property="article:tag" content="ADAM BOYER" />
<meta property="article:tag" content="MICHAEL BAAS" />
<meta property="article:section" content="Minnesota News" />
<meta property="article:published_time" content="2018-07-16T16:18:31-05:00" />
<meta property="og:image" content="https://www.kvrr.com/wp-content/uploads/2017/03/ATV-ACCIDENT.jpg" />
<meta property="og:image:secure_url" content="https://www.kvrr.com/wp-content/uploads/2017/03/ATV-ACCIDENT.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DOUGLAS COUNTY, Minn. &#8212; Two people were hurt in an ATV crash near Grubb Lake, southwest of Alexandria. Douglas County Sheriff&#8217;s Office got a 911 call late Saturday night about the crash on Grubb Lake Road. They identified the victims as 38-year-old Adam Boyer and 43-year-old Michael Baas. One victim had walked to a home to get help. He was..." />
<meta name="twitter:title" content="Two Men Hurt After Crashing ATV Near Grubb Lake - KVRR Local News" />
<meta name="twitter:site" content="@KVRRTV" />
<meta name="twitter:image" content="https://www.kvrr.com/wp-content/uploads/2017/03/ATV-ACCIDENT.jpg" />
<meta name="twitter:creator" content="@TJNelson_Anchor" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.kvrr.com\/","sameAs":["https:\/\/www.facebook.com\/kvrrnews","https:\/\/twitter.com\/KVRRTV"],"@id":"https:\/\/www.kvrr.com\/#organization","name":"KVRR","logo":"https:\/\/www.kvrr.com\/wp-content\/uploads\/2016\/07\/KVRR-Local-News-logo-blue-white.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Feed" href="https://www.kvrr.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kvrr.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kvrr.com/?ai1ec_render_css=1531780197&#038;ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.02.22' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.kvrr.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.03.27' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.74' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kvrr.com/wp-content/themes/kvrr/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kvrr.com/style/e7bdd4962c27ec69c61bac070ad8207e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kvrr.com/style/2b2143606b21fdbe1af301b4dc1676fe/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/51686514\/kvrr-","dfp_path":"\/51686514\/kvrr-news\/minnesota-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.03.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/51686514\/kvrr-news\/minnesota-news","slot_name":"lightbox_ad","post_title":"Two Men Hurt After Crashing ATV Near Grubb Lake","post_type":"post","post_id":"68107","post_cats":"Minnesota News, Local News, Homepage - Local News, Homepage - Top Headlines","author":"TJ Nelson"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"2b7cb285cb9b68237c6c16d51b790bfc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14043","publication_name":"KVRR","post_title":"Two Men Hurt After Crashing ATV Near Grubb Lake","post_id":"68107"};
var trackingConf = {"categories":"[\"Minnesota News\",\"Local News\",\"Homepage - Local News\",\"Homepage - Top Headlines\"]","author":"\"TJ Nelson\"","post_id":"68107","type":"article view","page_type":"single","is_webview":"false","title":"Two Men Hurt After Crashing ATV Near Grubb Lake"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.kvrr.com/wp-json/' />
<link rel='shortlink' href='https://www.kvrr.com/?p=68107' />
<link rel="alternate" type="application/json+oembed" href="https://www.kvrr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kvrr.com%2F2018%2F07%2F16%2Ftwo-men-hurt-after-crashing-atv-near-grubb-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kvrr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kvrr.com%2F2018%2F07%2F16%2Ftwo-men-hurt-after-crashing-atv-near-grubb-lake%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kvrr.com/wp-login.php?action=logout&amp;_wpnonce=9120feb9c3';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<meta name="google-site-verification" content="Fjl-KQVSwI_4J7XcfOEnh89qYI4Fz9HNWDvzO6CLM5Y" />
<meta name="google-site-verification" content="hlzAE3T4V7BRa3tJnwMv1npE9aZEpQg4VwCLYWINpwM" />



	</head>
<body class="post-template-default single single-post postid-68107 single-format-standard postname-two-men-hurt-after-crashing-atv-near-grubb-lake term-category-minnesota-news parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-local-news term-category-homepage-local-news parent-category-homepage term-category-homepage-top-headlines wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="https://www.kvrr.com/news/" id="menu-item-link-45">News</a>
													<a href="https://www.kvrr.com/weather/" id="menu-item-link-44">Weather</a>
													<a href="https://www.kvrr.com/sports/" id="menu-item-link-43">Sports</a>
													<a href="https://www.kvrr.com/community/" id="menu-item-link-42">Community</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="https://www.kvrr.com/livestream/" id="menu-item-link-53033">Livestream</a>
													<a href="https://www.kvrr.com/videos/" id="menu-item-link-34999">Videos</a>
													<a href="https://www.kvrr.com/weather/town-of-the-week/" id="menu-item-link-14832">Town Of The Year</a>
													<a href="https://www.kvrr.com/weather/pet-connection/" id="menu-item-link-14829">Pet Connection</a>
													<a href="https://www.kvrr.com/morning/" id="menu-item-link-23467">Morning Show</a>
													<a href="https://www.kvrr.com/community/contests/" id="menu-item-link-65716">Contests</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="https://www.kvrr.com/about-us/contact-us/" id="menu-item-link-53279">Contact Us</a>
													<a href="https://www.kvrr.com/about-us/" id="menu-item-link-14990">About Us</a>
													<a href="https://www.kvrr.com/about-us/schedule/" id="menu-item-link-14965">Schedule</a>
													<a href="https://www.kvrr.com/about-us/antenna-tv/" id="menu-item-link-14837">Antenna TV</a>
													<a href="https://www.facebook.com/kvrrnews" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
													<a href="https://twitter.com/KVRRTV" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
													<a href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a>
													<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&hl=en" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a>
											</nav>
									</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kvrr.com" id="company-logo" rel="nofollow" style="background-image: url('https://www.kvrr.com/wp-content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png');">KVRR Local News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kvrr.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-53279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-53279">Contact Us</a></li>
<li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li id="menu-item-14965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li id="menu-item-14837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="https://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14837">Antenna TV</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":9,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":9,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":4,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":10,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":6,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-53033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li id="menu-item-34999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34999"><a href="https://www.kvrr.com/videos/" data-mp-destination-post-ID="34980" data-mp-destination-post-title="Videos" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-34999">Videos</a></li>
<li id="menu-item-14832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-14832">Town Of The Year</a></li>
<li id="menu-item-14829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="https://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14829">Pet Connection</a></li>
<li id="menu-item-23467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-23467">Morning Show</a></li>
<li id="menu-item-65716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65716"><a href="https://www.kvrr.com/community/contests/" data-mp-destination-post-ID="233" data-mp-destination-post-title="Contests" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-65716">Contests</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USND0115"></wx:widget>
<i>Fargo</i>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55297"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad","container_style":"","ad_id":"55297","ad_container":"div-ad-manager-55297","ad_placement":"banner","ad_name":"ad-manager-55297","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55297" data-ad-id="55297">
                  <div id="wrapper-div-ad-manager-55297" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
                        <div id="div-ad-manager-55297" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55297"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55297"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/minnesota-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb="true" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-68107" class="cf post-68107 post type-post status-publish format-standard has-post-thumbnail hentry category-minnesota-news category-local-news category-homepage-local-news category-homepage-top-headlines tag-crash tag-alexandria tag-st-cloud tag-atv tag-grubb-lake tag-adam-boyer tag-michael-baas single  cf" role="article" data-post-id="68107"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Two Men Hurt After Crashing ATV Near Grubb Lake</h1>
							<h5 class="subtitle">victims identified as 38-year-old Adam Boyer and 43-year-old Michael Baas</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">July 16, 2018</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.kvrr.com/author/tjnelson/">TJ Nelson</a><span class="author-sep">, </span>
															</div>
					</div>
		<div class="loop-wrapper articles"></div><figure class="gtxfimage alignright"><img width="300" height="225" src="https://www.kvrr.com/wp-content/uploads/2017/03/ATV-ACCIDENT.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" /></figure><p>DOUGLAS COUNTY, Minn. &#8212; Two people were hurt in an ATV crash near Grubb Lake, southwest of Alexandria.</p>
<p>Douglas County Sheriff&#8217;s Office got a 911 call late Saturday night about the crash on Grubb Lake Road.</p>
<p>They identified the victims as 38-year-old Adam Boyer and 43-year-old Michael Baas.</p>
<p>One victim had walked to a home to get help. He was taken to a hospital and treated and released.</p>
<p>The second victim was flown to a hospital in St. Cloud.</p>
<p>The extent of his injuries is unknown at this time.</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-bottom ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-short-url="" data-ssbp-post-id="68107"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/&amp;text=Two+Men+Hurt+After+Crashing+ATV+Near+Grubb+Lake+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/&amp;title=Two Men Hurt After Crashing ATV Near Grubb Lake" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Two Men Hurt After Crashing ATV Near Grubb Lake' data-ssbp-url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-google"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" /></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.74'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-44764 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.kvrr.com/2017/10/01/woman-drinking-crashes-atv-squad-car/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.kvrr.com/wp-content/uploads/2017/10/ATV-ACCIDENT-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Woman Who Had Been Drinking Crashes ATV Into Squad...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-20985 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.kvrr.com/2017/01/01/fargo-woman-charged-dui-crashing-dealership-vehicle-fire-hydrant/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.kvrr.com/wp-content/uploads/2017/01/CAR-CRASH-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Fargo Woman Charged With DUI After Crashing Dealer...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-52881 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.kvrr.com/2018/01/04/hickson-man-injured-crash-snow-plow/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.kvrr.com/wp-content/uploads/data-import/am/Ambulance-2-jpg-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Hickson Man Injured After Crash with Snow Plow</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-50296 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="https://www.kvrr.com/2017/12/01/bus-carrying-msum-mens-basketball-team-involved-crash-stutsman-county/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('https://www.kvrr.com/wp-content/uploads/2017/03/MSUM-TEAMS-GO-TO-TOURNAMENT-image-150x150.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Bus Carrying MSUM Men’s Basketball Team Invo...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">		<style type="text/css" media="screen">
			.clt-16 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-16 .inner-thumb-wrap {
				padding: 75% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-15004-16" 
			class="content-list-wrapper   clt-16 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="16">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-68115" class="cf post-68115 post type-post status-publish format-standard has-post-thumbnail hentry category-north-dakota-news category-local-news category-homepage-local-news category-homepage-top-headlines tag-essentia tag-sanford tag-hankinson tag-gofundme tag-james-radtke tag-flor-avila tag-kayleen-avila tag-connor-radtke tag-reeve-avila single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="68115"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kvrr.com/2018/07/16/victims-in-triple-fatal-crash-near-hankinson-identified/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="68115" data-mp-destination-title="Victims In Triple Fatal Crash Near Hankinson Identified"   >
											<div class="inner-thumb-wrap ">
												<img src="https://www.kvrr.com/wp-content/uploads/2018/07/RADTKE-FAMILY.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.kvrr.com/wp-content/uploads/2018/07/RADTKE-FAMILY.png 734w, https://www.kvrr.com/wp-content/uploads/2018/07/RADTKE-FAMILY-300x218.png 300w" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2018/07/16/victims-in-triple-fatal-crash-near-hankinson-identified/" target="_self" rel="bookmark" title="Victims In Triple Fatal Crash Near Hankinson Identified" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="68115" data-mp-destination-title="Victims In Triple Fatal Crash Near Hankinson Identified"  >Victims In Triple Fatal Crash Near Hankinson Identified</a></h3><section class="entry-content cf"><p>RICHLAND COUNTY, N.D. -- The highway patrol has released the names of the people killed in a triple fatal crash on I-29 south of Hankinson Sunday morning. They include 45-year-old James Radtke of West Fargo and 24-year-old Flor Avila and&hellip;</p></section></div></div></article><article id="post-68111" class="cf post-68111 post type-post status-publish format-standard has-post-thumbnail hentry category-north-dakota-news category-minnesota-news category-local-news category-homepage-local-news category-homepage-top-headlines tag-fargo tag-minnesota tag-north-dakota tag-downtown-fargo-street-fair tag-moondance-jam tag-walker tag-kid-rock tag-bret-michaels tag-tesla tag-joan-jett single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="68111"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kvrr.com/2018/07/16/this-is-a-big-week-for-shopping-and-live-music-in-our-region/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="68111" data-mp-destination-title="This Is A Big Week For Shopping And Live Music In Our Region"   >
											<div class="inner-thumb-wrap ">
												<img src="https://www.kvrr.com/wp-content/uploads/2018/07/dt-and-moon-1024x463.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.kvrr.com/wp-content/uploads/2018/07/dt-and-moon-1024x463.png 1024w, https://www.kvrr.com/wp-content/uploads/2018/07/dt-and-moon-300x136.png 300w, https://www.kvrr.com/wp-content/uploads/2018/07/dt-and-moon-768x347.png 768w, https://www.kvrr.com/wp-content/uploads/2018/07/dt-and-moon.png 1209w" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2018/07/16/this-is-a-big-week-for-shopping-and-live-music-in-our-region/" target="_self" rel="bookmark" title="This Is A Big Week For Shopping And Live Music In Our Region" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="68111" data-mp-destination-title="This Is A Big Week For Shopping And Live Music In Our Region"  >This Is A Big Week For Shopping And Live Music In Our Region</a></h3><section class="entry-content cf"><p>This is a big week for fans of shopping and live music. The annual Downtown Fargo Street Fair begins on Thursday and runs through Saturday. On the same day, rock and roll fans will begin jamming out at Moondance Jam&hellip;</p></section></div></div></article><article id="post-68107" class="cf post-68107 post type-post status-publish format-standard has-post-thumbnail hentry category-minnesota-news category-local-news category-homepage-local-news category-homepage-top-headlines tag-crash tag-alexandria tag-st-cloud tag-atv tag-grubb-lake tag-adam-boyer tag-michael-baas single post  single-entry  grid-item  hundred-perc-width  cf" role="article" data-post-id="68107"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="68107" data-mp-destination-title="Two Men Hurt After Crashing ATV Near Grubb Lake"   >
											<div class="inner-thumb-wrap ">
												<img src="https://www.kvrr.com/wp-content/uploads/2017/03/ATV-ACCIDENT.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.kvrr.com/wp-content/uploads/2017/03/ATV-ACCIDENT.jpg" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" target="_self" rel="bookmark" title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="68107" data-mp-destination-title="Two Men Hurt After Crashing ATV Near Grubb Lake"  >Two Men Hurt After Crashing ATV Near Grubb Lake</a></h3><section class="entry-content cf"><p>DOUGLAS COUNTY, Minn. -- Two people were hurt in an ATV crash near Grubb Lake, southwest of Alexandria. Douglas County Sheriff's Office got a 911 call late Saturday night about the crash on Grubb Lake Road. They identified the victims&hellip;</p></section></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
				<div class="gtx-weather-alerts-banner wpb_content_element " style="display:none; ">
				    <h2>Severe Weather</h2>
				    <div class="gtx-weather-alerts-body"><span class="gtx-weather-alerts-count">0</span> active weather alert<span class="gtx-weather-alerts-plural">s</span></div>
				    <a href="https://www.kvrr.com/weather/severe-weather-alerts/" class="btn btn-danger btn-lg">View Alert Details &raquo;</a>
                </div>
			
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298","ad_placement":"rectangle","ad_name":"ad-manager-55298","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55298" data-ad-id="55298">
                  <div id="wrapper-div-ad-manager-55298" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-55298" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55298"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55298"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/minnesota-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_tta-container" data-vc-action="collapse"><h2>KVRR Weather</h2><div class="vc_general vc_tta vc_tta-accordion vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-o-shape-group vc_tta-controls-align-left"><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1481248851107-106ec54a-b168" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851107-106ec54a-b168" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">7-Day Forecast</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/7day_evening_web.jpg?v=25529670" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1481248851135-463d1eef-8368" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851135-463d1eef-8368" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Currently</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/temperatures.jpg?v=25529670" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1481249190093-fb0dd9bb-8f9c" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481249190093-fb0dd9bb-8f9c" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Forecast Map</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/local.jpg?v=25529670" alt="" style="" /></div></div></div></div></div></div></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298-2","ad_placement":"rectangle","ad_name":"ad-manager-55298-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55298-2" data-ad-id="55298">
                  <div id="wrapper-div-ad-manager-55298-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-55298-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55298-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55298-2"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/minnesota-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-14954-20" 
			class="content-list-wrapper   clt-20 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="20">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-68038" class="cf post-68038 post type-post status-publish format-standard has-post-thumbnail hentry category-north-dakota-news category-local-news category-homepage-local-news category-homepage-top-headlines tag-fargo tag-west-fargo tag-valley-city tag-bus tag-wisconsin tag-neal-mccoy tag-jims-towing tag-interstate-powersystems tag-facebook-live tag-north-dakota-country-fest tag-hodag-country-festival tag-rhinelander tag-break-down single post  cf" role="article" data-post-id="68038"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2018/07/15/country-singing-star-praises-local-businesses-after-his-bus-breaks-down/" target="_self" rel="bookmark" title="Country Singing Star Praises Local Businesses After His Bus Breaks Down" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="68038" data-mp-destination-title="Country Singing Star Praises Local Businesses After His Bus Breaks Down"  >Country Singing Star Praises Local Businesses After His Bus Breaks Down</a></h3></div></div></article><article id="post-68050" class="cf post-68050 post type-post status-publish format-standard has-post-thumbnail hentry category-north-dakota-news category-local-news category-homepage-local-news category-homepage-top-headlines tag-essentia tag-crash tag-fatal tag-sanford tag-hankinson tag-north-dakota-highway-patrol tag-interstate-29 single post  cf" role="article" data-post-id="68050"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2018/07/15/three-people-killed-when-young-driver-loses-control-near-hankinson/" target="_self" rel="bookmark" title="Three People Killed When Young Driver Loses Control Near Hankinson" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="68050" data-mp-destination-title="Three People Killed When Young Driver Loses Control Near Hankinson"  >Three People Killed When Young Driver Loses Control Near Hankinson</a></h3></div></div></article><article id="post-67801" class="cf post-67801 post type-post status-publish format-standard has-post-thumbnail hentry category-minnesota-news category-local-news category-homepage-local-news category-homepage-top-headlines tag-assault tag-fire tag-fake tag-sheriff tag-mahnomen tag-gofundme tag-brian-smith tag-rachel-smith single post  cf" role="article" data-post-id="67801"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2018/07/11/update-family-says-mahnomen-man-lit-pickup-on-fire-to-commit-suicide-did-not-set-up-gofundme/" target="_self" rel="bookmark" title="UPDATE: Family says Mahnomen Man Lit Pickup On Fire to Commit Suicide, Did Not Set Up GoFundMe" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="67801" data-mp-destination-title="UPDATE: Family says Mahnomen Man Lit Pickup On Fire to Commit Suicide, Did Not Set Up GoFundMe"  >UPDATE: Family says Mahnomen Man Lit Pickup On Fire to Commit Suicide, Did Not Set Up GoFundMe</a></h3></div></div></article><article id="post-67987" class="cf post-67987 post type-post status-publish format-standard has-post-thumbnail hentry category-north-dakota-news category-homepage-top-headlines tag-north-dakota tag-nd tag-wimbledon tag-palooza tag-jessie-albrecht tag-pamela-clemens tag-jan-martin tag-jim-martin post_content_term-contains-video single post  cf" role="article" data-post-id="67987"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2018/07/13/wimbledon-nds-palooza-celebrates-the-towns-history-while-looking-to-the-future/" target="_self" rel="bookmark" title="Wimbledon, ND&#8217;s Palooza Celebrates the Town&#8217;s History While Looking to the Future" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="67987" data-mp-destination-title="Wimbledon, ND&#8217;s Palooza Celebrates the Town&#8217;s History While Looking to the Future"  >Wimbledon, ND's Palooza Celebrates the Town's History While Looking to the Future</a></h3></div></div></article><article id="post-68057" class="cf post-68057 post type-post status-publish format-standard has-post-thumbnail hentry category-north-dakota-news category-local-news category-homepage-local-news category-homepage-top-headlines tag-crash tag-valley-city tag-fatal tag-barnes-county tag-north-dakota-highway-patrol tag-kim-foell single post  cf" role="article" data-post-id="68057"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2018/07/15/valley-city-man-killed-in-single-vehicle-crash/" target="_self" rel="bookmark" title="Valley City Man Killed In Single Vehicle Crash" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="68057" data-mp-destination-title="Valley City Man Killed In Single Vehicle Crash"  >Valley City Man Killed In Single Vehicle Crash</a></h3></div></div></article></div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.kvrr.com/about-us/antenna-tv/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="960" height="445" src="https://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg 960w, https://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-300x139.jpg 300w, https://www.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-768x356.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>
		</figure>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298-3","ad_placement":"rectangle","ad_name":"ad-manager-55298-3","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55298-3" data-ad-id="55298">
                  <div id="wrapper-div-ad-manager-55298-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-55298-3" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55298-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55298-3"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/minnesota-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55297-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad","container_style":"","ad_id":"55297","ad_container":"div-ad-manager-55297-2","ad_placement":"banner","ad_name":"ad-manager-55297-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55297-2" data-ad-id="55297">
                  <div id="wrapper-div-ad-manager-55297-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
                        <div id="div-ad-manager-55297-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55297-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55297-2"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/minnesota-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Main Menu</h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Highlights</h4><div class="menu-highlights-container"><ul id="menu-highlights-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34999"><a href="https://www.kvrr.com/videos/" data-mp-destination-post-ID="34980" data-mp-destination-post-title="Videos" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-34999">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-14832">Town Of The Year</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="https://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14829">Pet Connection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-23467">Morning Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65716"><a href="https://www.kvrr.com/community/contests/" data-mp-destination-post-ID="233" data-mp-destination-post-title="Contests" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-65716">Contests</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-53279">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="https://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14837">Antenna TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-more-news-menu-container"><ul id="menu-more-news-menu" class="menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.kvrr.com/news/local-news/" data-mp-destination-post-ID="128" data-mp-destination-post-title="Local News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="1" id="menu-item-link-172">Local News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.kvrr.com/news/north-dakota-news/" data-mp-destination-post-ID="123" data-mp-destination-post-title="North Dakota News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="2" id="menu-item-link-175">North Dakota News</a></li>
<li id="menu-item-31493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31493"><a href="https://www.kvrr.com/news/minnesota-news/" data-mp-destination-post-ID="31488" data-mp-destination-post-title="Minnesota News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="3" id="menu-item-link-31493">Minnesota News</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.kvrr.com/news/business/" data-mp-destination-post-ID="135" data-mp-destination-post-title="Business" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="4" id="menu-item-link-169">Business</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.kvrr.com/news/entertainment/" data-mp-destination-post-ID="147" data-mp-destination-post-title="Entertainment" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="5" id="menu-item-link-170">Entertainment</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kvrr.com/news/health/" data-mp-destination-post-ID="141" data-mp-destination-post-title="Health" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="6" id="menu-item-link-171">Health</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kvrr.com/news/politics-elections/" data-mp-destination-post-ID="158" data-mp-destination-post-title="Politics &#038; Elections" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="7" id="menu-item-link-176">Politics &#038; Elections</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.kvrr.com/news/the-buzz/" data-mp-destination-post-ID="154" data-mp-destination-post-title="The Buzz" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="8" id="menu-item-link-174">The Buzz</a></li>
<li id="menu-item-61797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61797"><a href="https://www.melindamyers.com/audio-video/melindas-garden-moment-videos" data-mp-destination-post-ID="61797" data-mp-destination-post-title="Melinda&#8217;s Garden Moment" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="9" id="menu-item-link-61797">Melinda&#8217;s Garden Moment</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-more-weather-container"><ul id="menu-more-weather" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="more-weather" data-menu-count="8" data-menu-index="1" id="menu-item-link-280">Town Of The Week</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.kvrr.com/weather/forecast/" data-mp-destination-post-ID="270" data-mp-destination-post-title="Forecast" data-menu-title="more-weather" data-menu-count="8" data-menu-index="2" id="menu-item-link-281">Forecast</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.kvrr.com/weather/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="more-weather" data-menu-count="8" data-menu-index="3" id="menu-item-link-283">Pet Connection</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://www.kvrr.com/weather/kupecs-pics/" data-mp-destination-post-ID="274" data-mp-destination-post-title="Kupec&#8217;s Pics" data-menu-title="more-weather" data-menu-count="8" data-menu-index="4" id="menu-item-link-279">Kupec&#8217;s Pics</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.kvrr.com/weather/school-closings/" data-mp-destination-post-ID="387" data-mp-destination-post-title="School Closings" data-menu-title="more-weather" data-menu-count="8" data-menu-index="5" id="menu-item-link-391">School Closings</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://www.kvrr.com/weather/kvrr-towercam/" data-mp-destination-post-ID="268" data-mp-destination-post-title="KVRR Towercam" data-menu-title="more-weather" data-menu-count="8" data-menu-index="6" id="menu-item-link-282">KVRR Towercam</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://www.kvrr.com/weather/weather-notes/" data-mp-destination-post-ID="276" data-mp-destination-post-title="Weather Notes" data-menu-title="more-weather" data-menu-count="8" data-menu-index="7" id="menu-item-link-278">Weather Notes</a></li>
<li id="menu-item-44659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44659"><a href="https://www.kvrr.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="19290" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="more-weather" data-menu-count="8" data-menu-index="8" id="menu-item-link-44659">Severe Weather Alerts</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Station</h4><div class="menu-station-footer-menu-station-container"><ul id="menu-station-footer-menu-station" class="menu"><li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="https://www.kvrr.com/about-us/meet-kvrr-team/" data-mp-destination-post-ID="19325" data-mp-destination-post-title="Meet The KVRR Team" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="1" id="menu-item-link-25554">Meet The KVRR Team</a></li>
<li id="menu-item-19313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19313"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="2" id="menu-item-link-19313">Schedule</a></li>
<li id="menu-item-19314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19314"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="3" id="menu-item-link-19314">Contact Us</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://www.kvrr.com/kvrr-careers/" data-mp-destination-post-ID="23478" data-mp-destination-post-title="KVRR Careers" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="4" id="menu-item-link-25066">KVRR Careers</a></li>
<li id="menu-item-19315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19315"><a href="https://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="5" id="menu-item-link-19315">Antenna TV</a></li>
<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="https://www.kvrr.com/about-us/coverage-map/" data-mp-destination-post-ID="19299" data-mp-destination-post-title="Coverage Map" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="6" id="menu-item-link-19312">Coverage Map</a></li>
<li id="menu-item-14813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14813"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kvrr" data-mp-destination-post-ID="14813" data-mp-destination-post-title="FCC &#038; EEO Info" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="7" id="menu-item-link-14813">FCC &#038; EEO Info</a></li>
<li id="menu-item-19311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"><a href="https://www.kvrr.com/about-us/privacy-policy/" data-mp-destination-post-ID="19309" data-mp-destination-post-title="Privacy Policy" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="8" id="menu-item-link-19311">Privacy Policy</a></li>
<li id="menu-item-19318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318"><a href="https://www.kvrr.com/about-us/terms-of-use/" data-mp-destination-post-ID="19316" data-mp-destination-post-title="Terms of Use" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="9" id="menu-item-link-19318">Terms of Use</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2018 KVRR Local News.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-59719427-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '68107');  // Post ID
				ga('set', 'dimension2', 'Two Men Hurt After Crashing ATV Near Grubb Lake');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-73', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '68107');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Two Men Hurt After Crashing ATV Near Grubb Lake');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/&amp;text= Two Men Hurt After Crashing ATV Near Grubb Lake" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Two Men Hurt After Crashing ATV Near Grubb Lake&amp;Body=%20https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Two Men Hurt After Crashing ATV Near Grubb Lake&amp;url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-google"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Two Men Hurt After Crashing ATV Near Grubb Lake' data-ssbp-url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/&amp;title=Two Men Hurt After Crashing ATV Near Grubb Lake" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/&amp;title=Two Men Hurt After Crashing ATV Near Grubb Lake" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/&amp;text=Two+Men+Hurt+After+Crashing+ATV+Near+Grubb+Lake+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.kvrr.com%2F2018%2F07%2F16%2Ftwo-men-hurt-after-crashing-atv-near-grubb-lake%2F+Two+Men+Hurt+After+Crashing+ATV+Near+Grubb+Lake" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/&title=Two+Men+Hurt+After+Crashing+ATV+Near+Grubb+Lake" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Two Men Hurt After Crashing ATV Near Grubb Lake" data-ssbp-url="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="472b890813" /><input type="hidden" name="_wp_http_referer" value="/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="472b890813" /><input type="hidden" name="_wp_http_referer" value="/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.kvrr.com/2018/07/16/two-men-hurt-after-crashing-atv-near-grubb-lake/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='//www.kvrr.com/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.kvrr.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-weather-alerts-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-weather-alerts/gtx-weather-alerts.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","security":"6de26dbfbe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.74'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Minnesota News\",\"Local News\",\"Homepage - Local News\",\"Homepage - Top Headlines\"]","author":"\"TJ Nelson\"","post_id":"68107","type":"article view","page_type":"single","is_webview":"false","title":"Two Men Hurt After Crashing ATV Near Grubb Lake"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_weather_alerts = {"jsapp_url":"\/\/jsapp.gtxcel.com\/api\/content?publicationId=14043&articleCategory=weather_alerts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-weather-alerts/gtx-weather-alerts.js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script type="text/javascript" src="https://webwidgets.wsi.com/?cid=221131380"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"976d5643e8","applicationID":"30608812","transactionName":"NlEAYBNXV0ZVB0xaCg8bI1cVX1ZbGwZZQAA+QAdZEVpYQVE=","queueTime":0,"applicationTime":1936,"atts":"GhYDFltNREg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
