<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>LIVE: Pet Connection: Meet Persia and Fifi - KVRR Local News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.kvrr.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kvrr.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-80404 single-format-standard has-video type-video postname-live-pet-connection-meet-persia-and-fifi term-category-community parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-entertainment term-category-health term-category-homepage-local-news parent-category-homepage term-category-local-news term-category-minnesota-news term-category-moorhead parent-category-minnesota-news term-category-morning-pet-connection term-category-morning-top-feature term-category-north-dakota-news term-category-pet-connection parent-category-weather term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2019/01/10/live-pet-connection-meet-persia-and-fifi/";
		gtx_ads_conf.targetMap.post = "80404";
        gtx_ads_conf.targetMap.category = ["community","entertainment","health","homepage-local-news","local-news","minnesota-news","moorhead","morning-pet-connection","morning-top-feature","north-dakota-news","pet-connection"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LIVE: Pet Connection: Meet Persia and Fifi - KVRR Local News" />
<meta property="og:description" content="These two little kittens had a start to life you could call pawsitively Dickensian. Sisters Persia and Fifi were rescued from an infanthood spent homeless on the streets of our region at just 8 weeks old, just as the weather was turning from chilly to life-threatening for animals left outdoors. Homeward Animal Shelter workers took them into the rescue, and..." />
<meta property="og:url" content="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" />
<meta property="og:site_name" content="KVRR Local News" />
<meta property="article:publisher" content="https://www.facebook.com/kvrrnews" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-01-10T10:27:13-06:00" />
<meta property="og:image" content="https://images.kvrr.com/wp-content/uploads/2019/01/KVRR_2019_01_10_08_50_19-image.jpg" />
<meta property="og:image:secure_url" content="https://images.kvrr.com/wp-content/uploads/2019/01/KVRR_2019_01_10_08_50_19-image.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="These two little kittens had a start to life you could call pawsitively Dickensian. Sisters Persia and Fifi were rescued from an infanthood spent homeless on the streets of our region at just 8 weeks old, just as the weather was turning from chilly to life-threatening for animals left outdoors. Homeward Animal Shelter workers took them into the rescue, and..." />
<meta name="twitter:title" content="LIVE: Pet Connection: Meet Persia and Fifi - KVRR Local News" />
<meta name="twitter:site" content="@KVRRTV" />
<meta name="twitter:image" content="https://images.kvrr.com/wp-content/uploads/2019/01/KVRR_2019_01_10_08_50_19-image.jpg" />
<meta name="twitter:creator" content="@KVRRTV" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.kvrr.com\/","sameAs":["https:\/\/www.facebook.com\/kvrrnews","https:\/\/twitter.com\/KVRRTV"],"@id":"https:\/\/www.kvrr.com\/#organization","name":"KVRR","logo":"https:\/\/www.kvrr.com\/wp-content\/uploads\/2016\/07\/KVRR-Local-News-logo-blue-white.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVRR Local News &raquo; Feed" href="https://www.kvrr.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kvrr.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kvrr.com/?ai1ec_render_css=1547141137&#038;ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.11.03' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.kvrr.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.kvrr.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.05.25' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.74' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kvrr.com/wp-content/themes/kvrr/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kvrr.com/style/e7bdd4962c27ec69c61bac070ad8207e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kvrr.com/style/f327a1665262b6b0414a07f99cf43ee8/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/51686514\/kvrr-","dfp_path":"\/51686514\/kvrr-news\/north-dakota-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.05.25'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/51686514\/kvrr-news\/north-dakota-news","slot_name":"lightbox_ad","post_title":"LIVE: Pet Connection: Meet Persia and Fifi","post_type":"post","post_id":"80404","post_cats":"Community, Entertainment, Health, Homepage - Local News, Local News, Minnesota News, Moorhead, Morning - Pet Connection, Morning - Top Feature, North Dakota News, Pet Connection","author":"Emily Welker"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"2b7cb285cb9b68237c6c16d51b790bfc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14043","publication_name":"KVRR","post_title":"LIVE: Pet Connection: Meet Persia and Fifi","post_id":"80404"};
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Community\",\"Entertainment\",\"Health\",\"Homepage - Local News\",\"Local News\",\"Minnesota News\",\"Moorhead\",\"Morning - Pet Connection\",\"Morning - Top Feature\",\"North Dakota News\",\"Pet Connection\"]","author":"[\"Emily Welker\"]","post_id":"80404","post id":"80404","type":"article view","page_type":"single","is_webview":"false","title":"LIVE: Pet Connection: Meet Persia and Fifi"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.kvrr.com/wp-json/' />
<link rel='shortlink' href='https://www.kvrr.com/?p=80404' />
<link rel="alternate" type="application/json+oembed" href="https://www.kvrr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kvrr.com%2F2019%2F01%2F10%2Flive-pet-connection-meet-persia-and-fifi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kvrr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kvrr.com%2F2019%2F01%2F10%2Flive-pet-connection-meet-persia-and-fifi%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kvrr.com/wp-login.php?action=logout&amp;_wpnonce=467f4a61b6';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://images.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.kvrr.com/wp-content/uploads/2016/12/cropped-Site-Favicon-Logo-2-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<meta name="google-site-verification" content="Fjl-KQVSwI_4J7XcfOEnh89qYI4Fz9HNWDvzO6CLM5Y" />
<meta name="google-site-verification" content="hlzAE3T4V7BRa3tJnwMv1npE9aZEpQg4VwCLYWINpwM" />



	</head>
<body class="post-template-default single single-post postid-80404 single-format-standard has-video type-video postname-live-pet-connection-meet-persia-and-fifi term-category-community parent-category-news-landing-page parent-category-new-parent-category-do-not-use term-category-entertainment term-category-health term-category-homepage-local-news parent-category-homepage term-category-local-news term-category-minnesota-news term-category-moorhead parent-category-minnesota-news term-category-morning-pet-connection term-category-morning-top-feature term-category-north-dakota-news term-category-pet-connection parent-category-weather term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="https://www.kvrr.com/news/" id="menu-item-link-45">News</a>
													<a href="https://www.kvrr.com/weather/" id="menu-item-link-44">Weather</a>
													<a href="https://www.kvrr.com/sports/" id="menu-item-link-43">Sports</a>
													<a href="https://www.kvrr.com/community/" id="menu-item-link-42">Community</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="https://www.kvrr.com/livestream/" id="menu-item-link-53033">Livestream</a>
													<a href="https://www.kvrr.com/videos/" id="menu-item-link-34999">Videos</a>
													<a href="https://www.kvrr.com/weather/town-of-the-week/" id="menu-item-link-14832">Town Of The Week</a>
													<a href="https://www.kvrr.com/community/pet-connection/" id="menu-item-link-14829">Pet Connection</a>
													<a href="https://www.kvrr.com/morning/" id="menu-item-link-23467">Morning Show</a>
													<a href="https://www.kvrr.com/community/contests/football-pick-em/" id="menu-item-link-70226">Football Pick 'Em</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="https://www.kvrr.com/about-us/contact-us/" id="menu-item-link-53279">Contact Us</a>
													<a href="https://www.kvrr.com/about-us/" id="menu-item-link-14990">About Us</a>
													<a href="https://www.kvrr.com/about-us/schedule/" id="menu-item-link-14965">Schedule</a>
													<a href="https://www.kvrr.com/about-us/antenna-tv/" id="menu-item-link-14837">Antenna TV</a>
													<a href="https://www.facebook.com/kvrrnews" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
													<a href="https://twitter.com/KVRRTV" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
													<a href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a>
													<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&hl=en" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a>
											</nav>
									</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kvrr.com" id="company-logo" rel="nofollow" style="background-image: url('https://images.kvrr.com/wp-content/uploads/2016/07/KVRR-Local-News-logo-blue-white.png');">KVRR Local News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kvrr.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-53279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-53279">Contact Us</a></li>
<li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li id="menu-item-14965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li id="menu-item-14837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="https://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14837">Antenna TV</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":9,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":9,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":4,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":10,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":6,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-53033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li id="menu-item-34999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34999"><a href="https://www.kvrr.com/videos/" data-mp-destination-post-ID="34980" data-mp-destination-post-title="Videos" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-34999">Videos</a></li>
<li id="menu-item-14832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-14832">Town Of The Week</a></li>
<li id="menu-item-14829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="https://www.kvrr.com/community/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14829">Pet Connection</a></li>
<li id="menu-item-23467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-23467">Morning Show</a></li>
<li id="menu-item-70226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70226"><a href="https://www.kvrr.com/community/contests/football-pick-em/" data-mp-destination-post-ID="39196" data-mp-destination-post-title="KVRR Pro Football Pick &#8216;Em" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-70226">Football Pick &#8216;Em</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USND0115"></wx:widget>
<i>Fargo</i>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55297"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad","container_style":"","ad_id":"55297","ad_container":"div-ad-manager-55297","ad_placement":"banner","ad_name":"ad-manager-55297","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55297" data-ad-id="55297">
                  <div id="wrapper-div-ad-manager-55297" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
                        <div id="div-ad-manager-55297" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55297"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55297"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/north-dakota-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb="true" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-80404" class="cf post-80404 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-entertainment category-health category-homepage-local-news category-local-news category-minnesota-news category-moorhead category-morning-pet-connection category-morning-top-feature category-north-dakota-news category-pet-connection post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="80404"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">LIVE: Pet Connection: Meet Persia and Fifi</h1>
							<h5 class="subtitle">A tale of two kitties.</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">January 10, 2019</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.kvrr.com/author/emilywelker/">Emily Welker</a><span class="author-sep">, </span>
															</div>
					</div>
		
	        <div id="botr_YbPoES8X_XBdisoqR_div"></div>
            <script type="text/javaScript">
                jQuery( document ).ready(function($) {
                    if(!jwplayer) return;
                    jwplayer.videoposition = jwplayer.videoposition || 0;
                    jwplayer.videoposition ++;
                    var adTagObj ={
                                "category": "community entertainment health homepage-local-news local-news minnesota-news moorhead morning-pet-connection morning-top-feature north-dakota-news pet-connection",
                                "video_position": jwplayer.videoposition,
                                "url": document.location.href,
                                "post": 80404 ,
                            }
                    var div_id = "botr_YbPoES8X_XBdisoqR_div"
                    var playerInstance = jwplayer(div_id);                    
                    var params = { playlist: "//content.jwplatform.com/feeds/YbPoES8X.json" };
                    if(jwplayer.defaults && jwplayer.defaults.advertising){
                        params.advertising = jwplayer.defaults.advertising;
                        
                        if(params.advertising.schedule){
                            for(var scheduleId in params.advertising.schedule) {
                               if(params.advertising.schedule[scheduleId].tag){
                                    var cust_params = ""
                                    cust_params = cust_params+"category%3D"+encodeURIComponent("community,entertainment,health,homepage-local-news,local-news,minnesota-news,moorhead,morning-pet-connection,morning-top-feature,north-dakota-news,pet-connection");
                                    cust_params = cust_params+"%26video_position%3D"+encodeURIComponent(jwplayer.videoposition);
                                    cust_params = cust_params+"%26url%3D"+encodeURIComponent(document.location.pathname);
                                    cust_params = cust_params+"%26post%3D80404";
                                    var newTag = params.advertising.schedule[scheduleId].tag;
                                    newTag = newTag+"&cust_params="+cust_params;
                                    params.advertising.schedule[scheduleId].tag = newTag;
                               }
                            }
                        }
                    }

                    
                    
                    
                    playerInstance.setup( params );
                    
                    playerInstance.on("error", function (){
                        $("#"+div_id+" .jw-title-primary").html('<i class="fa fa-exclamation-triangle"></i> This video is no longer available.')
                    });
                    playerInstance.on("setupError", function (){
                        $("#"+div_id+" .jw-title-primary").html('<i class="fa fa-exclamation-triangle"></i> This video is no longer available.')
                    });
                    
                    
                });

            </script>

        
		<script type="text/javascript">
		jQuery(document).ready( function ($ ){
			function uuidv4() {
				return "xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g, function(c) {
					var r = Math.random() * 16 | 0, v = c == "x" ? r : (r & 0x3 | 0x8);
					return v.toString(16);
				});
			}

			if(typeof jwplayer == "function" && typeof mixpanel !== "undefined"){
			    
				mixpanel_video_args = {
									"video id": "YbPoES8X",
									"player id": "XBdisoqR",
									"playlist": "",
									"post id": 80404,
									"article title": "LIVE: Pet Connection: Meet Persia and Fifi",
									"video view session": uuidv4(),
									"pre-roll viewed": false
								}
				if(trackingConf.categories){
                    mixpanel_video_args.categories = trackingConf.categories;
                }
                if(trackingConf.categories){
                    mixpanel_video_args.author = trackingConf.author;
                }
                mixpanel_video_args[ "post type" ] = "article";
				//set pre-roll ad viewed
				jwplayer().on("adComplete", function (){
					mixpanel_video_args["pre-roll viewed"]=true;
				});
			
				//track video on play
				var trackedStart;
				jwplayer().on("play", function (){
					if (typeof trackedStart !== "undefined") return;
					mixpanel_video_args.type="started";
					var current = jwplayer().getPlaylistItem();
					mixpanel_video_args["video title"]= current.title,
					mixpanel.track("video viewed", mixpanel_video_args);
					trackedStart = true;
				});
			
				//track video on complete
				jwplayer().on("complete", function (){
					mixpanel_video_args.type="completed";
					mixpanel.track("video viewed", mixpanel_video_args);
				});
				
			}
		});
		</script>
		
<p>These two little kittens had a start to life you could call pawsitively Dickensian.</p>
<p>Sisters Persia and Fifi were rescued from an infanthood spent homeless on the streets of our region at just 8 weeks old, just as the weather was turning from chilly to life-threatening for animals left outdoors.</p>
<p>Homeward Animal Shelter workers took them into the rescue, and now they&#8217;re being raised in foster care by Homeward&#8217;s Animal Shelter, who joined the pair live in studio with the Morning Show&#8217;s Emily Welker.</p>
<p>The 12-week-old domestic shorthairs are extremely well-behaved, especially considering they&#8217;re still very much kittens. They&#8217;re gentle with their claws, playful, and love to snuggle.</p>
<p>They are bonded, so it&#8217;s best if they go to a home together. While bringing home two new kittens instead of one may sound like twice the work for an adoptive pet parent, it&#8217;s actually sometimes easier than adopting a single pet.</p>
<p>&#8220;They keep each other busy,&#8221; said Klefstad, who adds that often means you can find them worn out from their playtime and cuddled up together asleep.</p>
<p>If you already have as many pets as your home can handle, please consider the tale of Fifi and Persia when it comes to spaying and neutering your pets. Making sure your animals are altered can help keep the unwanted pet population to a minimum. And if you are in the market for a &#8220;tail of two kitties&#8221; &#8212; check out their profiles, here.</p>
<p>Persia: http://www.homewardonline.org/available-pets/available-cats/#action_0=pet&amp;animalID_0=13837484&amp;petIndex_0=35</p>
<p>Fifi: http://www.homewardonline.org/available-pets/available-cats/#action_0=pet&amp;animalID_0=13837485&amp;petIndex_0=36	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/community/" rel="category tag">Community</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/entertainment/" rel="category tag">Entertainment</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/health/" rel="category tag">Health</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/local-news/" rel="category tag">Local News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/minnesota-news/" rel="category tag">Minnesota News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/minnesota-news/moorhead/" rel="category tag">Moorhead</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/morning-pet-connection/" rel="category tag">Morning &#8211; Pet Connection</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/new-parent-category-do-not-use/news-landing-page/north-dakota-news/" rel="category tag">North Dakota News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kvrr.com/category/weather/pet-connection/" rel="category tag">Pet Connection</a>			</div></div>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-bottom ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-short-url="" data-ssbp-post-id="80404"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/&amp;text=LIVE%3A+Pet+Connection%3A+Meet+Persia+and+Fifi+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/&amp;title=LIVE: Pet Connection: Meet Persia and Fifi" class="ssbp-btn ssbp-reddit"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='LIVE: Pet Connection: Meet Persia and Fifi' data-ssbp-url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-google"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" /></div></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-16 .thumb-wrap {
	display: block;float: none;}

	.clt-16 .inner-thumb-wrap {
		padding: 75% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-15004-16" 
			class="content-list-wrapper   clt-16 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="16">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-80398" class="cf post-80398 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homepage-local-news category-homepage-top-headlines category-local-news category-minnesota-news tag-department-of-corrections tag-lockdown tag-stillwater-state-prison single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="80398"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kvrr.com/2019/01/10/stillwater-prison-on-lockdown-after-inmate-attacks-officer/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="80398" data-mp-destination-title="Stillwater Prison On Lockdown After Inmate Attacks Officer"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.kvrr.com/wp-content/uploads/2018/07/STILLWATER-PRISON.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kvrr.com/wp-content/uploads/2018/07/STILLWATER-PRISON.png 538w, https://images.kvrr.com/wp-content/uploads/2018/07/STILLWATER-PRISON-300x151.png 300w" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2019/01/10/stillwater-prison-on-lockdown-after-inmate-attacks-officer/" target="_self" rel="bookmark" title="Stillwater Prison On Lockdown After Inmate Attacks Officer" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="80398" data-mp-destination-title="Stillwater Prison On Lockdown After Inmate Attacks Officer"  >Stillwater Prison On Lockdown After Inmate Attacks Officer</a></h3><section class="entry-content cf"><p>STILLWATER, Minn. (AP) - Officials have placed Stillwater state prison on lockdown after an inmate attacked a corrections officer. The state Department of Corrections says a prisoner targeted the sergeant in a living unit late Wednesday morning. Department spokeswoman Sarah&hellip;</p></section></div></div></article><article id="post-80388" class="cf post-80388 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-local-news category-homepage-top-headlines category-local-news category-minnesota-news category-moorhead category-north-dakota-news tag-chimney tag-fargo-fire-department tag-fireplace tag-safety post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="80388"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kvrr.com/2019/01/09/chimney-safety-tips-to-make-sure-your-home-doesnt-go-up-in-smoke/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="80388" data-mp-destination-title="Chimney Safety Tips To Make Sure Your Home Doesn&#8217;t Go Up In Smoke"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.kvrr.com/wp-content/uploads/2019/01/chimney-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kvrr.com/wp-content/uploads/2019/01/chimney-1024x576.jpg 1024w, https://images.kvrr.com/wp-content/uploads/2019/01/chimney-300x169.jpg 300w, https://images.kvrr.com/wp-content/uploads/2019/01/chimney-768x432.jpg 768w, https://images.kvrr.com/wp-content/uploads/2019/01/chimney.jpg 1280w" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2019/01/09/chimney-safety-tips-to-make-sure-your-home-doesnt-go-up-in-smoke/" target="_self" rel="bookmark" title="Chimney Safety Tips To Make Sure Your Home Doesn&#8217;t Go Up In Smoke" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="80388" data-mp-destination-title="Chimney Safety Tips To Make Sure Your Home Doesn&#8217;t Go Up In Smoke"  >Chimney Safety Tips To Make Sure Your Home Doesn't Go Up In Smoke</a></h3><section class="entry-content cf"><p> FARGO, N.D. -- Fargo Fire Department wants to remind you to clean out that chimney before you light anything up in it. Firefighters say a professional should be cleaning out your chimney and vents&hellip;</p></section></div></div></article><article id="post-80364" class="cf post-80364 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news category-politics-elections tag-aaron-mcwilliams tag-aclu tag-bible tag-biblical-history tag-christianity tag-constitution tag-heather-smith tag-jordan-kannianen tag-north-dakota tag-oley-larsen tag-public-schools post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="80364"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kvrr.com/2019/01/09/proposed-bill-would-require-nd-schools-to-offer-bible-history-course/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="80364" data-mp-destination-title="Proposed Bill Would Require ND Schools to Offer Bible History Course"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.kvrr.com/wp-content/uploads/2019/01/Bible-Study-Bill-image-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.kvrr.com/wp-content/uploads/2019/01/Bible-Study-Bill-image-1024x576.jpg 1024w, https://images.kvrr.com/wp-content/uploads/2019/01/Bible-Study-Bill-image-300x169.jpg 300w, https://images.kvrr.com/wp-content/uploads/2019/01/Bible-Study-Bill-image-768x432.jpg 768w, https://images.kvrr.com/wp-content/uploads/2019/01/Bible-Study-Bill-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="4:3"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2019/01/09/proposed-bill-would-require-nd-schools-to-offer-bible-history-course/" target="_self" rel="bookmark" title="Proposed Bill Would Require ND Schools to Offer Bible History Course" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="80364" data-mp-destination-title="Proposed Bill Would Require ND Schools to Offer Bible History Course"  >Proposed Bill Would Require ND Schools to Offer Bible History Course</a></h3><section class="entry-content cf"><p> FARGO, N.D. -- North Dakota legislators are discussing a bill that would allow public schools to offer a course on biblical history. State Representative Aaron McWilliams (R-Hillsboro) says if students want a deeper&hellip;</p></section></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
				<div class="gtx-weather-alerts-banner wpb_content_element " style="display:none; ">
				    <h2>Severe Weather</h2>
				    <div class="gtx-weather-alerts-body"><span class="gtx-weather-alerts-count">0</span> active weather alert<span class="gtx-weather-alerts-plural">s</span></div>
				    <a href="https://www.kvrr.com/weather/severe-weather-alerts/" class="btn btn-danger btn-lg">View Alert Details &raquo;</a>
                </div>
			
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298","ad_placement":"rectangle","ad_name":"ad-manager-55298","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55298" data-ad-id="55298">
                  <div id="wrapper-div-ad-manager-55298" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-55298" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55298"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55298"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/north-dakota-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_tta-container" data-vc-action="collapse"><h2>KVRR Weather</h2><div class="vc_general vc_tta vc_tta-accordion vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-o-shape-group vc_tta-controls-align-left"><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1481248851107-106ec54a-b168" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851107-106ec54a-b168" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">7-Day Forecast</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/7day_evening_web.jpg?v=25785686" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1481248851135-463d1eef-8368" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481248851135-463d1eef-8368" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Currently</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/temperatures.jpg?v=25785686" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1481249190093-fb0dd9bb-8f9c" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1481249190093-fb0dd9bb-8f9c" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Forecast Map</span><i class="vc_tta-controls-icon vc_tta-controls-icon-plus"></i></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/local.jpg?v=25785686" alt="" style="" /></div></div></div></div></div></div></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298-2","ad_placement":"rectangle","ad_name":"ad-manager-55298-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55298-2" data-ad-id="55298">
                  <div id="wrapper-div-ad-manager-55298-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-55298-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55298-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55298-2"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/north-dakota-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style type="text/css" media="screen">
.clt-20 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-20 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-14954-20" 
			class="content-list-wrapper   clt-20 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="20">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-80282" class="cf post-80282 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-north-dakota-news tag-megakota tag-merge tag-north-dakota tag-petition tag-south-dakota tag-states post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="80282"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2019/01/08/petition-proposes-merging-north-dakota-and-south-dakota-into-megakota/" target="_self" rel="bookmark" title="Petition Proposes Merging North Dakota and South Dakota Into &#8220;MegaKota&#8221;" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="80282" data-mp-destination-title="Petition Proposes Merging North Dakota and South Dakota Into &#8220;MegaKota&#8221;"  >Petition Proposes Merging North Dakota and South Dakota Into "MegaKota"</a></h3></div></div></article><article id="post-80375" class="cf post-80375 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-headlines category-minnesota-news tag-barnesville tag-concordia-college tag-jaynie-halvorson tag-minnesota tag-mn post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="80375"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2019/01/09/lighting-lanterns-to-remember-former-barnesville-coach-concordia-basketball-player-killed-in-crash-1-year-ago/" target="_self" rel="bookmark" title="Lighting Lanterns to Remember Former Barnesville Coach, Concordia Basketball Player Killed in Crash 1 Year Ago" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="80375" data-mp-destination-title="Lighting Lanterns to Remember Former Barnesville Coach, Concordia Basketball Player Killed in Crash 1 Year Ago"  >Lighting Lanterns to Remember Former Barnesville Coach, Concordia Basketball Player Killed in Crash 1 Year Ago</a></h3></div></div></article><article id="post-80279" class="cf post-80279 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-local-news category-homepage-top-headlines category-local-news category-minnesota-news category-north-dakota-news tag-bryan-hogle tag-child-porn tag-child-sexual-assault tag-d-c tag-dustin-kewley tag-fargo tag-fbi tag-las-vegas tag-moorhead tag-washington single post  cf" role="article" data-post-id="80279"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2019/01/08/fargo-man-sentenced-for-sexual-abuse-of-one-year-old-child/" target="_self" rel="bookmark" title="Fargo Man Sentenced For Sexual Abuse Of One-Year-Old Child" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="80279" data-mp-destination-title="Fargo Man Sentenced For Sexual Abuse Of One-Year-Old Child"  >Fargo Man Sentenced For Sexual Abuse Of One-Year-Old Child</a></h3></div></div></article><article id="post-80274" class="cf post-80274 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-headlines category-minnesota-news tag-karlstad tag-marine tag-minnesota tag-mn tag-riley-kuznia single post  cf" role="article" data-post-id="80274"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2019/01/08/funeral-set-for-marine-from-karlstad-mn-killed-in-washington-dc/" target="_self" rel="bookmark" title="Funeral Set for Marine From Karlstad, MN Killed in Washington, DC" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="80274" data-mp-destination-title="Funeral Set for Marine From Karlstad, MN Killed in Washington, DC"  >Funeral Set for Marine From Karlstad, MN Killed in Washington, DC</a></h3></div></div></article><article id="post-80152" class="cf post-80152 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-crime category-homepage-local-news category-homepage-top-headlines category-local-news category-minnesota-news category-north-dakota-news tag-fargo-police-department tag-missing-adult-female tag-sarah-lauinger single post  cf" role="article" data-post-id="80152"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kvrr.com/2019/01/06/fargo-police-missing-woman-found-safe/" target="_self" rel="bookmark" title="Fargo Police Say Missing Woman Has Been Found Safe" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="80152" data-mp-destination-title="Fargo Police Say Missing Woman Has Been Found Safe"  >Fargo Police Say Missing Woman Has Been Found Safe</a></h3></div></div></article></div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.kvrr.com/about-us/antenna-tv/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="960" height="445" src="https://images.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://images.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide.jpg 960w, https://images.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-300x139.jpg 300w, https://images.kvrr.com/wp-content/uploads/2016/05/Antenna_TV_2016_Generic_Website_Slide-768x356.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>
		</figure>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55298-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"55298","ad_container":"div-ad-manager-55298-3","ad_placement":"rectangle","ad_name":"ad-manager-55298-3","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55298-3" data-ad-id="55298">
                  <div id="wrapper-div-ad-manager-55298-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-55298-3" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55298-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55298-3"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/north-dakota-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-55297-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"container_class":"border-ad","container_style":"","ad_id":"55297","ad_container":"div-ad-manager-55297-2","ad_placement":"banner","ad_name":"ad-manager-55297-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-55297-2" data-ad-id="55297">
                  <div id="wrapper-div-ad-manager-55297-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper border-ad">
                        <div id="div-ad-manager-55297-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-55297-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-55297-2"];
			var definedad = googletag.defineSlot("/51686514/kvrr-news/north-dakota-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Main Menu</h4><div class="menu-sections-container"><ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kvrr.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-45">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kvrr.com/weather/" data-mp-destination-post-ID="36" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-44">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.kvrr.com/sports/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-43">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.kvrr.com/community/" data-mp-destination-post-ID="40" data-mp-destination-post-title="Community" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-42">Community</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Highlights</h4><div class="menu-highlights-container"><ul id="menu-highlights-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53033"><a href="https://www.kvrr.com/livestream/" data-mp-destination-post-ID="457" data-mp-destination-post-title="Livestream" data-menu-title="highlights" data-menu-count="6" data-menu-index="1" id="menu-item-link-53033">Livestream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34999"><a href="https://www.kvrr.com/videos/" data-mp-destination-post-ID="34980" data-mp-destination-post-title="Videos" data-menu-title="highlights" data-menu-count="6" data-menu-index="2" id="menu-item-link-34999">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14832"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="highlights" data-menu-count="6" data-menu-index="3" id="menu-item-link-14832">Town Of The Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14829"><a href="https://www.kvrr.com/community/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="highlights" data-menu-count="6" data-menu-index="4" id="menu-item-link-14829">Pet Connection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23467"><a href="https://www.kvrr.com/morning/" data-mp-destination-post-ID="22324" data-mp-destination-post-title="Morning Show" data-menu-title="highlights" data-menu-count="6" data-menu-index="5" id="menu-item-link-23467">Morning Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70226"><a href="https://www.kvrr.com/community/contests/football-pick-em/" data-mp-destination-post-ID="39196" data-mp-destination-post-title="KVRR Pro Football Pick &#8216;Em" data-menu-title="highlights" data-menu-count="6" data-menu-index="6" id="menu-item-link-70226">Football Pick &#8216;Em</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53279"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-53279">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a href="https://www.kvrr.com/about-us/" data-mp-destination-post-ID="14987" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-14990">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14965"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-14965">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="https://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-14837">Antenna TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a target="_blank" href="https://www.facebook.com/kvrrnews" data-mp-destination-post-ID="57" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-57"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a target="_blank" href="https://twitter.com/KVRRTV" data-mp-destination-post-ID="58" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-58"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a target="_blank" href="https://itunes.apple.com/us/app/kvrr/id977335093?mt=8" data-mp-destination-post-ID="19270" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-19270"><i class="fa fa-apple" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19271"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kvrr&#038;hl=en" data-mp-destination-post-ID="19271" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-19271"><i class="fa fa-android" aria-hidden="true"></i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-more-news-menu-container"><ul id="menu-more-news-menu" class="menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.kvrr.com/news/local-news/" data-mp-destination-post-ID="128" data-mp-destination-post-title="Local News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="1" id="menu-item-link-172">Local News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.kvrr.com/news/north-dakota-news/" data-mp-destination-post-ID="123" data-mp-destination-post-title="North Dakota News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="2" id="menu-item-link-175">North Dakota News</a></li>
<li id="menu-item-31493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31493"><a href="https://www.kvrr.com/news/minnesota-news/" data-mp-destination-post-ID="31488" data-mp-destination-post-title="Minnesota News" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="3" id="menu-item-link-31493">Minnesota News</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.kvrr.com/news/business/" data-mp-destination-post-ID="135" data-mp-destination-post-title="Business" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="4" id="menu-item-link-169">Business</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.kvrr.com/news/entertainment/" data-mp-destination-post-ID="147" data-mp-destination-post-title="Entertainment" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="5" id="menu-item-link-170">Entertainment</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kvrr.com/news/health/" data-mp-destination-post-ID="141" data-mp-destination-post-title="Health" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="6" id="menu-item-link-171">Health</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kvrr.com/news/politics-elections/" data-mp-destination-post-ID="158" data-mp-destination-post-title="Politics &#038; Elections" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="7" id="menu-item-link-176">Politics &#038; Elections</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.kvrr.com/news/the-buzz/" data-mp-destination-post-ID="154" data-mp-destination-post-title="The Buzz" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="8" id="menu-item-link-174">The Buzz</a></li>
<li id="menu-item-61797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61797"><a href="https://www.melindamyers.com/audio-video/melindas-garden-moment-videos" data-mp-destination-post-ID="61797" data-mp-destination-post-title="Melinda&#8217;s Garden Moment" data-menu-title="more-news-menu" data-menu-count="9" data-menu-index="9" id="menu-item-link-61797">Melinda&#8217;s Garden Moment</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-more-weather-container"><ul id="menu-more-weather" class="menu"><li id="menu-item-76998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76998"><a href="https://www.kvrr.com/weather/travelcast/" data-mp-destination-post-ID="20287" data-mp-destination-post-title="Travelcast" data-menu-title="more-weather" data-menu-count="9" data-menu-index="1" id="menu-item-link-76998">Travelcast</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.kvrr.com/weather/town-of-the-week/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Town Of The Week" data-menu-title="more-weather" data-menu-count="9" data-menu-index="2" id="menu-item-link-280">Town Of The Week</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.kvrr.com/weather/forecast/" data-mp-destination-post-ID="270" data-mp-destination-post-title="Forecast" data-menu-title="more-weather" data-menu-count="9" data-menu-index="3" id="menu-item-link-281">Forecast</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.kvrr.com/community/pet-connection/" data-mp-destination-post-ID="265" data-mp-destination-post-title="Pet Connection" data-menu-title="more-weather" data-menu-count="9" data-menu-index="4" id="menu-item-link-283">Pet Connection</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://www.kvrr.com/weather/kupecs-pics/" data-mp-destination-post-ID="274" data-mp-destination-post-title="Kupec&#8217;s Pics" data-menu-title="more-weather" data-menu-count="9" data-menu-index="5" id="menu-item-link-279">Kupec&#8217;s Pics</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.kvrr.com/weather/school-closings/" data-mp-destination-post-ID="387" data-mp-destination-post-title="School Closings" data-menu-title="more-weather" data-menu-count="9" data-menu-index="6" id="menu-item-link-391">School Closings</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://www.kvrr.com/weather/kvrr-towercam/" data-mp-destination-post-ID="268" data-mp-destination-post-title="KVRR Towercam" data-menu-title="more-weather" data-menu-count="9" data-menu-index="7" id="menu-item-link-282">KVRR Towercam</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://www.kvrr.com/weather/weather-notes/" data-mp-destination-post-ID="276" data-mp-destination-post-title="Weather Notes" data-menu-title="more-weather" data-menu-count="9" data-menu-index="8" id="menu-item-link-278">Weather Notes</a></li>
<li id="menu-item-44659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44659"><a href="https://www.kvrr.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="19290" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="more-weather" data-menu-count="9" data-menu-index="9" id="menu-item-link-44659">Severe Weather Alerts</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Station</h4><div class="menu-station-footer-menu-station-container"><ul id="menu-station-footer-menu-station" class="menu"><li id="menu-item-25554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25554"><a href="https://www.kvrr.com/about-us/meet-kvrr-team/" data-mp-destination-post-ID="19325" data-mp-destination-post-title="Meet The KVRR Team" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="1" id="menu-item-link-25554">Meet The KVRR Team</a></li>
<li id="menu-item-19313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19313"><a href="https://www.kvrr.com/about-us/schedule/" data-mp-destination-post-ID="14963" data-mp-destination-post-title="Schedule" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="2" id="menu-item-link-19313">Schedule</a></li>
<li id="menu-item-19314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19314"><a href="https://www.kvrr.com/about-us/contact-us/" data-mp-destination-post-ID="14863" data-mp-destination-post-title="Contact Us" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="3" id="menu-item-link-19314">Contact Us</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://www.kvrr.com/kvrr-careers/" data-mp-destination-post-ID="23478" data-mp-destination-post-title="KVRR Careers" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="4" id="menu-item-link-25066">KVRR Careers</a></li>
<li id="menu-item-19315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19315"><a href="https://www.kvrr.com/about-us/antenna-tv/" data-mp-destination-post-ID="14833" data-mp-destination-post-title="Antenna TV" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="5" id="menu-item-link-19315">Antenna TV</a></li>
<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="https://www.kvrr.com/about-us/coverage-map/" data-mp-destination-post-ID="19299" data-mp-destination-post-title="Coverage Map" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="6" id="menu-item-link-19312">Coverage Map</a></li>
<li id="menu-item-14813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14813"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kvrr" data-mp-destination-post-ID="14813" data-mp-destination-post-title="FCC &#038; EEO Info" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="7" id="menu-item-link-14813">FCC &#038; EEO Info</a></li>
<li id="menu-item-19311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19311"><a href="https://www.kvrr.com/about-us/privacy-policy/" data-mp-destination-post-ID="19309" data-mp-destination-post-title="Privacy Policy" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="8" id="menu-item-link-19311">Privacy Policy</a></li>
<li id="menu-item-19318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19318"><a href="https://www.kvrr.com/about-us/terms-of-use/" data-mp-destination-post-ID="19316" data-mp-destination-post-title="Terms of Use" data-menu-title="station-footer-menu-station" data-menu-count="9" data-menu-index="9" id="menu-item-link-19318">Terms of Use</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2019 KVRR Local News.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-59719427-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '80404');  // Post ID
				ga('set', 'dimension2', 'LIVE: Pet Connection: Meet Persia and Fifi');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-73', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '80404');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'LIVE: Pet Connection: Meet Persia and Fifi');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/&amp;text= LIVE: Pet Connection: Meet Persia and Fifi" class="ssbp-btn ssbp-buffer"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=LIVE: Pet Connection: Meet Persia and Fifi&amp;Body=%20https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=LIVE: Pet Connection: Meet Persia and Fifi&amp;url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-google"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='LIVE: Pet Connection: Meet Persia and Fifi' data-ssbp-url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/&amp;title=LIVE: Pet Connection: Meet Persia and Fifi" class="ssbp-btn ssbp-reddit"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/&amp;title=LIVE: Pet Connection: Meet Persia and Fifi" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/&amp;text=LIVE%3A+Pet+Connection%3A+Meet+Persia+and+Fifi+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-vk"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.kvrr.com%2F2019%2F01%2F10%2Flive-pet-connection-meet-persia-and-fifi%2F+LIVE%3A+Pet+Connection%3A+Meet+Persia+and+Fifi" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/&title=LIVE%3A+Pet+Connection%3A+Meet+Persia+and+Fifi" class="ssbp-btn ssbp-yummly"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" class="ssbp-btn ssbp-xing"  data-ssbp-title="LIVE: Pet Connection: Meet Persia and Fifi" data-ssbp-url="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="4928dd2c13" /><input type="hidden" name="_wp_http_referer" value="/2019/01/10/live-pet-connection-meet-persia-and-fifi/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="4928dd2c13" /><input type="hidden" name="_wp_http_referer" value="/2019/01/10/live-pet-connection-meet-persia-and-fifi/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.kvrr.com/2019/01/10/live-pet-connection-meet-persia-and-fifi/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.kvrr.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-weather-alerts-css'  href='https://www.kvrr.com/wp-content/plugins/gtx-weather-alerts/gtx-weather-alerts.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.kvrr.com\/wp-admin\/admin-ajax.php","security":"fb442bf804"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.74'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Community\",\"Entertainment\",\"Health\",\"Homepage - Local News\",\"Local News\",\"Minnesota News\",\"Moorhead\",\"Morning - Pet Connection\",\"Morning - Top Feature\",\"North Dakota News\",\"Pet Connection\"]","author":"[\"Emily Welker\"]","post_id":"80404","post id":"80404","type":"article view","page_type":"single","is_webview":"false","title":"LIVE: Pet Connection: Meet Persia and Fifi"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/XBdisoqR.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_weather_alerts = {"jsapp_url":"\/\/jsapp.gtxcel.com\/api\/content?publicationId=14043&articleCategory=weather_alerts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/plugins/gtx-weather-alerts/gtx-weather-alerts.js'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.kvrr.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script type="text/javascript" src="https://webwidgets.wsi.com/?cid=221131380"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
